Video Contact Center Components

From DocWiki

Jump to: navigation, search

The following additional components are required for Video Contact Center.

Software/Component Version Notes
Cisco MediaSense 11.0(1) and later maintenance releases
Cisco Telepresence MCU 5310 or 5320
Cisco Jabber Guest Server 10.0 and later maintenance releases Required only for Video Contact Center with Jabber Guest deployments.
Cisco Expressway Edge and Core 8.2 and later maintenance releases Required only for Video Contact Center with Jabber Guest deployments.

Rating: 0.0/5 (0 votes cast)

Personal tools