SocialMiner Installation: During upgrade, an error appears that states the file is not valid

From DocWiki

Jump to: navigation, search

SocialMiner Installation: During upgrade, an error appears that states the file is not valid

Problem Summary While attempting to upgrade SocialMiner, an error appears that states the file is not valid.
Error Message

Checksumming the file... Validating the file... The selected file is not valid.

Possible Cause You are upgrading from or upgrading to an unsupported or unreleased version.
Recommended Action

Make sure that you are upgrading from or to the officially released version of the software.

For example, for Release 10.0(1), the release version is 10.0.1.10000-9.

For Release 10.5(1), the release version is 10.5.1.10000-6.

Release Release 9.0(x), 10.0(1), 10.5(1)
Associated CDETS # None 


Rating: 0.0/5 (0 votes cast)

Personal tools