IPCC Enterprise Gateway Deployments: Autoconfiguration fails

From DocWiki

Jump to: navigation, search

Autoconfiguration fails

Problem Summary The Unified CCE Enterprise PG PIM fails to provide autoconfiguration from the child to the parent. For example, the PIM fails to autoconfigure a skill group configured in the child. Similar errors are seen while adding agents.
Error Message In the case of a Skill Group, look for the following type of errors in the autoconfig error log file pimn_AutoConfigError.txt under icm{cust}{PGn[A|B]}:

2008/01/15/ 14:16:43: Config update error on ADD of SKILL GROUP PID=5009 PerNum=993 Ent Name='AAS_PG10A_SG_993' PerName='gee999' A Skill Group is already defined for this peripheral with the name that was entered.

In the case of agents the error might look something like this:

2008/10/16 01:45:13: Config update error on ADD of AGENT PID=5000 PerNum='PPG2" Ent Name=PPG2.Agent 19.Test' PerName='PPG2" Invalid enterprise name. Enterprise names can contain letters, numbers, ",", and "_'. 'FirstName" and "LastName' in agent enterprise name must not contain dashes (-") and 'spaces' (" ").

Possible Cause Duplicate enterprise name values might already exist in the parent.
Recommended Action Complete the following steps:
  1. In the case of agents, correct the agent firstname and lastname to have only letters, numbers, dot ("."), and underscore ("_") in the child.
  2. In the case of skill groups in the parent configuration, delete all skill groups on that peripheral that are deletable; that is, they do not have a circle with a line through it on them. Or, in the case of agents, delete all agents on the peripheral that are deletable.
  3. Delete all the permanently undeleted objects from the Deleted Objects tool in Unified ICME Configuration Manager.


Release Release 7.5(1) and 8.0
Associated CDETS # None.

Rating: 4.5/5 (2 votes cast)

Personal tools