Compatibility Matrix for Unified CCX

From DocWiki

Jump to: navigation, search

Go to: Guidelines to Edit the Compatibility Matrix for Unified CCX

Go to: Category:Unified Contact Center Express



Introduction

This compatibility matrix specifies all supported configurations and versions for Unified Contact Center Express (Unified CCX). The information in this compatibility matrix supersedes compatibility information in any other Unified CCX documentation. If a configuration or version is not stated, that configuration or version is not supported.

This wiki space lists component version compatibilities for all the active Unified CCX releases. Except where specifically noted otherwise, Unified CCX supports all Service Releases for compatible component versions. You are required to upgrade to the qualified Cisco Unified Communications Manager and Service Releases only. All Unified Communications Manager– Engineering Specials are also supported. You should run the latest available Service Releases for Unified CCX.

For general compatibility information that applies across all versions of CCX, see additional information below on this page.



Note

If you want to be notified of changes to this wiki space:

  1. Log in.
  2. Click the watch tab at the top of the page.



General Compatibility Information for Unified CCX

The following sections contain compatibility information that applies to all versions of Unified CCX.

For Information on
Scope/Further Reading
Unified CCX Component End of Life Notices
Find out when a Cisco product has reached its End of Life and what product upgrade and substitution options.

Because this guide lists component versions until they reach last-date-of-support (the final stage in the end-of-life process) some of the component versions listed herein may have reached end-of-sale or end-of-software-maintenance-release.

Rating: 0.0/5 (0 votes cast)

Personal tools