Cisco Unified MeetingPlace Release 6.1 -- Requirements for Cisco Unified MeetingPlace for Jabber Release 6.0

From DocWiki

Jump to: navigation, search

Cisco Unified MeetingPlace Release 6.1 > System Requirements


Custom Search:




Contents

Cisco Unified MeetingPlace for Jabber Requirements

Table: Table 4 Requirements for Cisco Unified MeetingPlace for Jabber Release 6.0
Component Requirement
Integration server machine


(This is the same machine on which you installed Cisco Unified MeetingPlace Web Conferencing Release 6.1.)


Hardware

  • A Cisco Media Convergence Server (MCS), or the exact equivalent from HP or IBM, that is dedicated to Cisco Unified MeetingPlace applications. The number of MCSs that you require depends on the number of voice and web-conferencing user licenses (ports) on your Cisco Unified MeetingPlace system.
    Note: For information about the Cisco MCS, go to http://www.cisco.com/en/US/partner/products/hw/voiceapp/ps378/index.html.
    • Cisco MCS-7835-H1-RC1, MCS-7835-H2-RC1, MCS-7835-I1-RC1, or MCS-7835-I2-RC1.
      • For systems up to 480 voice user licenses.
      • Supports up to 50 web-conferencing user licenses.
    • Cisco MCS-7845-H1-RC1, MCS-7845-H2-RC1, MCS-7845-I1-RC1, MCS-7845-I2-RC1, MCS-7845-I3-RC1*, or MCS-7835-I3-RC1.
      • For systems up to 1,152 voice user licenses.
      • Supports up to 500 web-conferencing user licenses per server.
    Note: MCS-7845-I3-RC1 is supported in Release 6.1 MR1 and later.
    • If you have more than 50 web-conferencing user licenses, move the Cisco Unified MeetingPlace integrations (for example, Cisco Unified MeetingPlace for Outlook, SMTP E-Mail Gateway) to an MCS 7845 or MCS 7835-I3-RC1 that is dedicated to web conferencing.
    • Add a dedicated MCS 7845 or MCS 7835-I3-RC1 for each additional 200 web-conferencing user licenses.


Operating System

Cisco MCS OS 2003.1.1 or later.


Software

  • Cisco Unified MeetingPlace Web Conferencing Release 6.1 installed and running.
(Release 6.1 supports the Web Conferencing version 6.1 click-to-attend links.)
  • Jabber XCP Server 4.2 with Sun Java Runtime Environment (JRE) 1.4.2.xx


Other

  • Microsoft Internet Information Server (IIS) version 6.0.
Microsoft IIS 6.0 is installed and configured on the Cisco MCS when the operating system is installed.

Jabber XCP Server

  • Jabber XCP Server version 4.2, 5.0, 5.1, or 5.2.
    Note: The Jabber XCP Server and Cisco Unified MeetingPlace Web Conferencing Release 6.1 must reside on separate machines. The Jabber XCP Server must run on a Linux Red Hat machine.


  • Sun JRE 1.4.2.


Audio Server

Hardware


Cisco Unified MeetingPlace 8112 server or Cisco Unified MeetingPlace 8106 server.


Software

  • Cisco Unified MeetingPlace Audio Server Release 6.1.
  • Cisco Unified MeetingPlace for Jabber license key installed on Audio Server


Other

  • Access ports (voice).
  • Cisco Unified MeetingPlace WebPublisher Option Key.
  • Cisco Unified MeetingPlace Data Conferencing Option Key (required for application sharing and presentations).
  • Cisco MeetingNotes Data Option Key (required for presentations and attachments).
  • Cisco MeetingNotes Voice Option Key (required for meeting recordings).
  • Cisco Unified MeetingPlace Video Integration Option Key (required for video conferencing).

End-User Requirements

Release 6.1 is compatible with third-party environments as indicated in Table: End-User Requirements for Cisco Unified MeetingPlace for Jabber Release 6.0.


Table: End-User Requirements for Cisco Unified MeetingPlace for Jabber Release 6.0
Operating System Requirements
Windows
  • Jabber Messenger version 3.2, Windows version
  • End users who initiate Cisco Unified MeetingPlace meetings from Jabber Messenger must be profiled users in Cisco Unified MeetingPlace.

Rating: 0.0/5 (0 votes cast)

Personal tools