Cisco Unified MeetingPlace, Release 7.0 -- About Upgrading to Cisco Unified MeetingPlace for IBM Lotus Notes Release 7.0 from Release 6.0

From DocWiki

Jump to: navigation, search

Main page: Cisco Unified MeetingPlace, Release 7.0

Up one level: Integration



Caution! You cannot upgrade from Cisco Unified MeetingPlace for IBM Lotus Notes Release 5.4 to Release 7.0 directly. You must first upgrade from Release 5.4 to Release 6.0 and then upgrade to Release 7.0.

  • Cisco Unified MeetingPlace does not support mixed template environments. If you are upgrading from one release of Lotus Domino to another, you must upgrade all users to the same server and template environment.
  • Verify that you are currently using supported releases of the Lotus Domino server and IBM Lotus Notes clients. For system requirements, see System Requirements.


Related Topics

Rating: 0.0/5 (0 votes cast)

Personal tools