Cisco Automated Administrator (AAS) for Symposium: AAS - Installation Problems

From DocWiki

Jump to: navigation, search

AAS - Installation Problems

Problem Summary If you installed AAS with incomplete or incorrect information, you can correct this problem by running the AAS installation program again without removing the AAS software:
Error Message ICM version must be 5.0, 6.0, or 7.0. Setup will exit.
Possible Cause Setup.exe searches for Unified ICM Releases 5.0(0), 6.0(0), or 7.0(0) installed on the machine by searching the Windows registry for “HKEY_LOCAL_MACHINE/SOFTWARE/Cisco Systems, Inc./ICM/5.0” or “…6.0.” None of these versions were found.
Recommended Action Install Unified ICM 5.0, 6.0, or 7.0 and then install AAS. Installation of Unified ICM will ensure the creation of all the registries for Unified ICM version required for the AAS setup.
Release Release 7.5(1) and 8.0
Associated CDETS # None.

Rating: 0.0/5 (0 votes cast)

Personal tools