Unified Communications Virtualization Supported Applications

From DocWiki

Revision as of 21:54, 15 December 2010 by Wamaxwel (Talk | contribs)
Jump to: navigation, search

Version compatibility of virtualized Cisco Unified Communications applications with server/storage hardware options are listed below.

Note: Support information below is as of the release date of Cisco Unified Communications 8.5(1), which updated both 8.0 and 8.5 support policies.

Note: VMware is required for support as described at Unified Communications VMWare Requirements

All applications must use a supported Virtual Machine OVA template as described in Unified Communications Virtualization Downloads (including OVA/OVF Templates)

Application co-residency is supported as described in Unified Communications Virtualization Sizing Guidelines

Click on the application name for product-specific requirements and additional information, if any.

Legend

Application B200 M2 TRC #1 B200 M1 TRC #2 C210 M2 TRC #1 C210 M2 TRC #2 C210 M1 TRC #1 C210 M1 TRC #2 C210 M1 TRC #3 C200 M2 TRC #1


Unified Communications Manager 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher 8.5(1) and higher
Unified Communications Manager Business Edition 6000 Not supported Not supported Not supported Not supported Not supported Not supported Not supported 8.5(1) and higher


Cisco Emergency Responder 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher
Session Manager Edition 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher Not supported
Unified Attendant Consoles 8.0(3) and higher Not supported Not supported Not supported Not supported Not supported Not supported Not supported
Cisco Unity Connection 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher
Cisco Unity 7.0(2) and higher 7.0(2) and higher Not Supported 7.0(2) and higher Not Supported Not Supported 7.0(2) and higher Not supported
Cisco Unified Presence 8.5 and higher 8.0(2) and higher 8.5 and higher 8.5 and higher 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher 8.5 and higher
Unified Contact Center Express / IP IVR (click to see supported OVAs and co-residency) 8.5(1) and higher 8.0(2) and higher 8.5(1) and higher 8.5(1) and higher 8.0(2) and higher 8.5(1) and higher 8.5(1) and higher 8.5(1) and higher
UC Management Suite (OM, SM, SSM, PM) 7.1 and higher 7.1 and higher 7.1 and higher 7.1 and higher 7.1 and higher 7.1 and higher 7.1 and higher 7.1 and higher
Unified Contact Center Enterprise (click to see supported OVAs and co-residency) See below See below See below See below See below See below See below See below
- Router, Logger, Rogger, Agent PG, MR PG, VRU PG, Administration and Data Server (AW, AW-CONFIG, AW-HDS, AW-HDS-DDS, HDS-DDS), Administration Client, Outbound Option with SIP Dialer, Support Tools 8.0(2)/ 8.5(1) and higher 8.0(2)/ 8.5(1) and higher 8.0(2)/ 8.5(1) and higher Not supported Not supported 8.0(2)/ 8.5(1) and higher Not supported Not supported
- Progger, Unified ICME/CCH/ICMH, Outbound Option with SCCP Dialer, Webview, EIM/WIM, Expert Advisor, RSM, Unified CRM Connector Not supported Not supported Not supported Not supported Not supported Not supported Not supported Not supported
Unified Intelligence Center (Note: see the preceding link for restrictions on supported OVAs and co-residency.) 8.0(3) and higher 8.0(3) and higher 8.0(3) and higher 8.0(3) and higher 8.0(3) and higher 8.0(3) and higher 8.0(3) and higher Not supported
Unified Customer Voice Portal (all components) (Note: see the preceding link for restrictions on supported OVAs and co-residency.) 8.0(1) and higher 8.0(1) and higher Not supported Not supported Not supported Not supported Not supported Not supported
Cisco MediaSense Not supported Not supported 8.5(1) and higher Not supported 8.5(1) and higher 8.5(1) and higher Not supported Not supported
Unified Contact Center Management Portal (Note: see the preceding link for restrictions on supported OVAs and co-residency.) 8.0(2) and higher 8.0(2) and higher 8.0(2) and higher Not supported Not supported 8.0(2) and higher Not supported Not supported
Cisco SocialMiner Not supported Not supported 8.5(1) and higher Not supported Not supported Not supported Not supported Not supported



Back to Unified Communications Virtualization main page

Rating: 4.4/5 (25 votes cast)

Personal tools