Unified CVP: Cannot upgrade to Call Studio 7.0(2) if Call Studio 7.0 was installed on an unsupported OS

From DocWiki

(Difference between revisions)
Jump to: navigation, search
(Cannot upgrade to Call Studio 7.0(2) if Call Studio 7.0 was installed on an unsupported OS)
m (1 revision)
 

Latest revision as of 19:58, 11 March 2011

Cannot upgrade to Call Studio 7.0(2) if Call Studio 7.0 was installed on an unsupported OS

Problem Summary An error message is displayed when attempting to upgrade to Call Studio 7.0(2)
Error Message The product or version of the installed product does not match this patch. This patch can only be installed on Microsoft Windows XP or Vista. See the installer log for more detail
Possible Cause Call Studio 7.0 is installed on an unsupported OS
Recommended Action Upgrade to Call Studio 8.0(1)
Release Call Studio 7.0
Associated CDETS # CSCtb73238

Rating: 0.0/5 (0 votes cast)

Personal tools