Unified CCE Software Compatibility Matrix for 9.0(x)

From DocWiki

(Difference between revisions)
Jump to: navigation, search
(Unified CCE 9.0(x) Product Sets )
m (1 revision: US159092 - InfoSec: AD2012 for CCE 9.0 and 10.0 Part 2)
(35 intermediate revisions not shown)
Line 6: Line 6:
----
----
 +
 +
{| class="wikitable" border="1"
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" |
 +
'''<font size="3">Introduction</font>'''
 +
 +
|-
 +
| '''This compatibility matrix specifies all supported configurations and versions for Cisco Unified Contact Center Enterprise 9.0(x). The information in this compatibility matrix supersedes compatibility information in any other Cisco Unified Contact Center Enterprise documentation. If a configuration or version is not stated, that configuration or version is not supported.'''
 +
|-
 +
|
 +
<br>
== Unified CCE 9.0(x) Product Sets&nbsp; <br>  ==
== Unified CCE 9.0(x) Product Sets&nbsp; <br>  ==
Line 16: Line 27:
PG/CAD/CTI OS <br>Server  
PG/CAD/CTI OS <br>Server  
-
(See Note 10, 11, 12, 13)<br>  
+
(See Note 3, 4, 5, 6)<br>  
! scope="col" |  
! scope="col" |  
CTI OS <br>Desktop  
CTI OS <br>Desktop  
-
(See&nbsp;Note 10)<br>  
+
(See Note 3)<br>  
! scope="col" | Unified <br>Intelligence<br>Center  
! scope="col" | Unified <br>Intelligence<br>Center  
! scope="col" | Unified <br>EIM/WIM  
! scope="col" | Unified <br>EIM/WIM  
! scope="col" |  
! scope="col" |  
-
Unified CRM <br>Version
+
Siebel CRM  
-
 
+
-
(See Note 9)
+
! scope="col" |  
! scope="col" |  
Line 37: Line 46:
! scope="col" |  
! scope="col" |  
Unified CCMP  
Unified CCMP  
-
 
-
(See Note 9)
 
! scope="col" | MediaSense  
! scope="col" | MediaSense  
Line 44: Line 51:
! scope="col" | Finesse
! scope="col" | Finesse
|-
|-
-
| valign="top" | 9.1  
+
| valign="top" | 9.1(1) <br>9.1(2)
| valign="top" |  
| valign="top" |  
IP-IVR <br>9.0(x) <br>8.5(x)  
IP-IVR <br>9.0(x) <br>8.5(x)  
Line 53: Line 60:
PG <br>9.0(2) and higher  
PG <br>9.0(2) and higher  
-
CAD <br>9.0(1a)  
+
CAD <br>9.0(x)  
-
CTIOS Server <br>9.0(1)  
+
CTIOS Server <br>9.0(x)  
| valign="top" |  
| valign="top" |  
-
9.0(1)  
+
9.0(x)  
8.5(x)  
8.5(x)  
Line 65: Line 72:
| valign="top" |  
| valign="top" |  
-
9.1(x)
+
10.0(x)
 +
 
 +
9.1(x)  
9.0(x)<br>  
9.0(x)<br>  
Line 74: Line 83:
| valign="top" |  
| valign="top" |  
-
EIM WIM 9.0(1)  
+
9.0(2)<br>
-
EIM 4.3(2)  
+
9.0(1)  
-
EIM WIM 4.4(1)  
+
4.4(1)<br>
 +
 
 +
4.3(2)  
| valign="top" |  
| valign="top" |  
-
CRM for SAP<br>1.0(2)
+
CRM for Siebel <br>8.0 <br>8.1
-
 
+
-
CRM for Siebel <br>8.5(x)
+
| valign="top" |  
| valign="top" |  
-
9.0(1)  
+
9.1(1)<br>9.0(1)  
| valign="top" |  
| valign="top" |  
-
9.0(1)  
+
10.0(x)<br>
 +
 
 +
9.x(x)  
 +
 
 +
<br>
| valign="top" |  
| valign="top" |  
Line 98: Line 111:
| valign="top" |  
| valign="top" |  
-
9.x. &nbsp;Finesse 9.1 requires CCE 9.0(2) and higher.  
+
Finesse 10.0(1)
 +
 
 +
Finesse 9.1(1)
 +
 
 +
<br>
 +
 
 +
Finesse requires  
 +
 
 +
CCE 9.0(2) and higher.  
|-
|-
Line 110: Line 131:
PG <br>9.0(x)  
PG <br>9.0(x)  
-
CAD <br>9.0(1a)  
+
CAD <br>9.0(x)  
-
CTIOS Server <br>9.0(1)  
+
CTIOS Server <br>9.0(x)  
| valign="top" |  
| valign="top" |  
-
9.0(1)  
+
9.0(x)  
8.5(x)  
8.5(x)  
Line 122: Line 143:
| valign="top" |  
| valign="top" |  
-
9.1(x)
+
10.0(x)
 +
 
 +
9.1(x)  
9.0(x)<br>  
9.0(x)<br>  
Line 131: Line 154:
| valign="top" |  
| valign="top" |  
-
EIM WIM 9.0(1)  
+
9.0(2)  
-
EIM 4.3(2)  
+
9.0(1)  
-
EIM WIM 4.4(1)  
+
4.4(1)  
-
| valign="top" |
+
4.3(2)  
-
CRM for SAP<br>1.0(2)  
+
-
CRM for Siebel <br>8.5(x)
+
<br>  
| valign="top" |  
| valign="top" |  
-
9.0(1)
+
CRM for Siebel <br>8.0 <br>8.1  
| valign="top" |  
| valign="top" |  
-
9.0(1)  
+
9.1(1)<br>9.0(1)  
 +
 
 +
| valign="top" |
 +
10.0(x)
 +
 
 +
9.x(x)
 +
 
 +
<br>
| valign="top" |  
| valign="top" |  
Line 155: Line 184:
| valign="top" |  
| valign="top" |  
-
9.x. &nbsp;Finesse 9.1 requires CCE 9.0(2) and higher.  
+
Finesse 10.0(1)<br>Finesse 9.1(1)
 +
 
 +
<br>Finesse requires  
 +
 
 +
CCE 9.0(2) and higher.  
 +
 
|-
|-
Line 167: Line 201:
PG <br>9.0(x)  
PG <br>9.0(x)  
-
CAD <br>9.0(1)  
+
CAD <br>9.0(x)  
-
CTIOS Server <br>9.0(1)  
+
CTIOS Server <br>9.0(x)  
| valign="top" |  
| valign="top" |  
-
9.0(1)  
+
9.0(x)  
8.5(x)  
8.5(x)  
Line 179: Line 213:
| valign="top" |  
| valign="top" |  
-
9.1(x)
+
10.0(x)
 +
 
 +
9.1(x)  
9.0(x)<br>  
9.0(x)<br>  
Line 188: Line 224:
| valign="top" |  
| valign="top" |  
-
EIM WIM 9.0(1) <br>
+
9.0(2)
-
EIM<br>4.3(2)<br><br>EIM&nbsp;WIM<br>4.4(1)
+
9.0(1)
 +
 
 +
4.4(1)
 +
 
 +
4.3(2)  
 +
 
 +
<br>  
| valign="top" |  
| valign="top" |  
-
CRM for SAP<br>1.0(2)  
+
CRM for Siebel<br>8.0(1) <br>8.1
-
CRM for Siebel<br>8.5(x)  
+
| valign="top" | 9.1(1)<br>9.0(1)
 +
| valign="top" |
 +
10.0(x)
 +
 
 +
9.x(x)  
| valign="top" | 9.0(1)  
| valign="top" | 9.0(1)  
| valign="top" | 9.0(1)  
| valign="top" | 9.0(1)  
-
| valign="top" | 9.0(1)  
+
| valign="top" | Finesse 10.0(1)<br>Finesse 9.1(1)  
-
| valign="top" | 9.0(1)  
+
Finesse requires  
-
| valign="top" | 9.x. &nbsp;Finesse 9.1 requires CCE 9.0(2) and higher.
+
 
 +
CCE 9.0(2) and higher.  
 +
 
|}
|}
-
<br>  
+
<br>
-
=== Unified CCE 9.0(x) Notes  ===
+
== Unified CCE 9.0(x) Notes  ==
-
#Outbound Option SIP Dialer: <br>Supports 28xx, 3845, AS5350xm, and AS5400xm gateways with a PVDM2 DSP card <br>Supports ISR G2 gateways (29xx and 39xx)&nbsp;with PVDM3 DSP card <br>When needed for design, requires Cisco Unified SIP Proxy Version 8.5(1) or later<br>Supports IOS Release 15.2(3)T <br>CUBE cannot be used as a SIP proxy for the SIP dialer. However, CUBE is allowed between the Gateways and rest of UCCE/ICM solution only when implementing MediaSense. Please reference the MediaSense SRND for full implementation details.  
+
#Outbound Option SIP Dialer: <br>When needed for design, requires Cisco Unified SIP Proxy Version 8.5(1) or later.<br>CUBE is not supported with the SIP Outbound Dialer. CUBE is supported between the Gateways and rest of UCCE/ICM solution only when implementing MediaSense. Please reference the MediaSense SRND for full implementation details. <br>Cisco Finesse releases earlier than 9.0(1) do not support Outbound Option. Finesse Release 9.0 (1) supports Progressive mode or Predictive mode only. Preview mode is not supported with 9.0 (1). Finesse Release 9.1 (1) supports Progressive mode, Predictive mode, or Preview mode only. Direct Preview mode is not supported with 9.1 (1).<br>
-
#Unified Communications Manager 9.0(x) is supported with a Unified CCE 9.0(x) Peripheral Gateway (PG) only.  
+
#Unified Communications Manager 9.0(x) is supported with a Unified CCE 9.0(x) Peripheral Gateway (PG) only. Unified CCE 9.0(x) Central Controller supports PGs running at the following versions for backward compatibility during upgrade: 8.0(x) and 8.5(x). For UCM compatibility for these PGs, see the UCM Compatibility Guide.  
-
#Unified CCE 9.0(x) Central Controller supports PGs running at the following versions for backward compatibility during upgrade: 8.0(x) and 8.5(x). For UCM compatibility for these PGs, see the UCM Compatibility Guide.  
+
#The Agent PG (aka UCM PG), CTI&nbsp;Server, and CTI&nbsp;OS server versions must all be at the same version. Additionally, the Agent PG (aka UCM PG), CTI Server, CTI OS Server, and CTI OS desktop versions cannot be higher than the Central Controller version.<br>
-
#Cisco Unified CRM Connector for PeopleSoft, Salesforce and Microsoft Dynamics CRM supports 7.5(2).
+
-
#Agent Greeting requires at least Unified CM 8.5(1), CTI OS Desktop 8.5(1), CVP 8.5(1), and a supported IP Phone. Whisper Announcement requires at least Unified CM 8.5(1), CVP 8.5(1), and a supported IP Phone. See Agent Greeting/Whisper Announcement IP Phone Support and see the following notes for specific requirements for Mobile Agents and Parent/Child deployments.
+
-
#Agent Greeting for Mobile Agents or Parent/Child requires at least Unified CCE 8.5(2), Unified CM 8.5(1) SU2, CTI OS Desktop 8.5(2), CVP 8.5(1) ES4, and a supported IP phone for local (non-mobile) agents. See IP Phone Support.
+
-
#Whisper Announcement for Mobile Agent requires at least Unified CCE 8.5(2), Unified CM 8.5(1) SU2, CTI OS Desktop 8.5(2), CVP 8.5(1) ES4, and a supported IP phone for local (non-mobile) agents. See IP Phone Support.
+
-
#Whisper Announcement in a Parent/Child deployment requires at least Unified CCE 8.5(2), Unified CM 8.5(1) SU2, CTI OS Desktop 8.5(2), UCCX 8.5SU1 + ciscouccx.851SU1agentwhisper.cop.sgn, and a supported IP phone for local (non-mobile) agents. See IP Phone Support.
+
-
#Unified CCMP 9.0(1), CRM for SAP will be certified after FCS of UCCE 9.0(1). This document will be revised to show support after testing has been completed.
+
-
#The PG, CTI&nbsp;Server, and CTI&nbsp;OS server versions must all be at the same version. Additionally, the PG, CTI Server, CTI OS Server, and CTI OS desktop versions cannot be higher than the Central Controller version.<br>  
+
#The CAD client and servers must all be at the same version. CAD clients and CAD server versions must be at the same major and minor release as the PG, CTI Server, and CTI OS Server and the CAD clients and CAD servers versions cannot be at a higher maintenance release than the PG, CTIS Server, and CTI OS Server versions.  
#The CAD client and servers must all be at the same version. CAD clients and CAD server versions must be at the same major and minor release as the PG, CTI Server, and CTI OS Server and the CAD clients and CAD servers versions cannot be at a higher maintenance release than the PG, CTIS Server, and CTI OS Server versions.  
-
#You cannot do a consult/single step transfer from an agent logged into the CTI OS Agent desktop on the Tandberg EX60 and EX90 phones. Disable Agent greeting on the CTI OS desktop for these phones.<br>  
+
#You cannot do a consult/single step transfer from an agent logged into the CTI OS Agent desktop on the Tandberg EX60 and EX90 phones. Disable Agent greeting on the CTI OS desktop for these phones.<br>
-
#CUCM&nbsp;9.1 requires UCCE 9.0(3) or&nbsp;UCCE&nbsp;9.(2) with ES9.
+
#When using the EX90 with Cisco Finesse, if the agent has two calls on their desktop, they need to put both calls on hold before retrieving a call otherwise a potentially unintended conference might occur. See CSCuj42828.
 +
#CUCM 9.1(1) and 9.1(2) require UCCE 9.0(4), 9.0(3), or UCCE 9.0(2) with ES9.
-
== <br>IP Phone Support<br> ==
+
<br>
 +
<br>
-
{| width="800" cellspacing="1" cellpadding="1" border="1"
+
== Microsoft System Software Requirements  ==
 +
 
 +
For Microsoft system software requirements, see the Hardware &amp; System Software Specification (Bill of Materials) for Cisco Unified<br>ICM/Contact Center Enterprise &amp; Hosted, available at http://www.cisco.com/c/en/us/support/customer-collaboration/unified-contact-center-enterprise/products-technical-reference-list.html.
 +
 
 +
== Cisco Gateway Requirements  ==
 +
 
 +
=== Hardware  ===
 +
 
 +
{| cellspacing="1" cellpadding="1" width="644" border="1"
 +
|-
 +
| style="color: green; background-color: rgb(255,255,204)" | '''Category'''
 +
| style="color: green; background-color: rgb(255,255,204)" | '''Requirements'''
 +
|-
 +
| Hardware Options
 +
| Supports 28xx, 38xx, AS5350xm, and AS5400xm gateways with a PVDM2 DSP card. <br><br>Supports ISR G2 gateways (29xx and 39xx)&nbsp;with PVDM3 DSP card. <br>
 +
|}
 +
 
 +
<br><br>
 +
 
 +
=== Software  ===
 +
 
 +
{| cellspacing="1" cellpadding="1" width="644" border="1"
 +
|-
 +
! style="color: green; background-color: rgb(255,255,204)" colspan="2" | '''Category'''
 +
| style="color: green; background-color: rgb(255,255,204)" | '''Requirements'''
 +
|-
 +
! rowspan="4" width="100" | '''Software Options'''
 +
| AS5350XM <br>AS5400XM
 +
| 15.0(1) M1.2 <br>15.1(4) M7 <br>15.2(2)T <br>15.2(3)T1
 +
|-
 +
| 28xx, 38xx
 +
| 15.0(1) M1.2 <br>15.1(1)T <br>15.1(4) M7
 +
|-
 +
| 29xx, 39xx
 +
| 15.0(1) M1.2 <br>15.1(4) M7 <br>15.2(2)T <br>15.2(3)T1 <br>15.2(4) M4
 +
|-
 +
| 39xxE
 +
| 15.0(1) M1.2 <br>15.1(4) M7 <br>15.2(2)T <br>15.2(3)T1 <br>15.2(4) M4
 +
|}
 +
 
 +
<br>
 +
 
 +
= UCCE Release 9.0.(x) Supported Browsers  =
 +
 
 +
{| border="1" cellspacing="1" cellpadding="1" width="644"
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" | Browser<br>
 +
! style="background-color: rgb(255,255,204); color: green" | Version
 +
! style="background-color: rgb(255,255,204); color: green" | Supported
 +
! style="background-color: rgb(255,255,204); color: green" | Exceptions
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" | '''IE'''
 +
| align="center" | 9<br>
 +
| align="center" | Yes<br>
 +
| align="center" | None<br>
 +
|}
 +
 
 +
<br>
 +
 
 +
= General Compatibility Notes and Limitations  =
 +
 
 +
{| border="1" cellspacing="1" cellpadding="1" width="800"
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Component
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Notes
 +
|-
 +
| valign="top" | Phones
 +
| valign="top" | The following general limitations pertain to IP phones used with Unified CCE Enterprise deployments:
 +
*Third-party SIP phones are not supported as contact center agent phones. The SIP standard does not include the necessary messaging for third-party Call Control (3PCC). Unified CCE relies on CTI capabilities on the SIP phones that third-party phones do not have. As an alternative, you may choose to deploy the Mobile Agent solution to enable Cisco Unified CCE and Contact Center Hosted (CCH) to use any phone as an agent phone. Please consult with your Cisco Sales Engineer for additional detail on this configuration.
 +
*IP Communicator is not supported with Cisco Agent Desktop (CAD) IP Phone Agent.
 +
*See the [http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_device_support_tables_list.html Cisco Unified Communications Manager Compatibility Guide ]for SIP and other phone protocol support.
 +
 
 +
|-
 +
| valign="top" | System Peripheral Gateway (PG) Deployments
 +
| valign="top" | The following general limitations pertain to Unified CCE deployments that use the System PG:
 +
*E-Mail Manager Option, Web Collaboration Option (both end-of-life products), as well as E-Mail Interaction Manager and Web Interaction Manager (Unified EIM/WIM) are not supported with deployments that use the System PG. For Unified EIM/WIM documentation, see:[http://www.cisco.com/en/US/products/ps7233/tsd_products_support_series_home.html Cisco Unified E-Mail Interaction Manager ]and [http://www.cisco.com/en/US/products/ps7233/tsd_products_support_series_home.html Cisco Unified Web Interaction Manager].
 +
 
 +
|}
 +
 
 +
<br>
 +
 
 +
= Unified CCE Parent / Child Compatibility<br> =
 +
 
 +
{| border="1" cellspacing="1" cellpadding="1" width="644"
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" | Release<br>
 +
! style="background-color: rgb(255,255,204); color: green" | Parent 8.0(x)
 +
! style="background-color: rgb(255,255,204); color: green" | Parent 8.5(x)
 +
! style="background-color: rgb(255,255,204); color: green" | Parent 9.0(x)
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" | '''Child 8.0(x)'''
 +
| align="center" | Yes<br>
 +
| align="center" | Yes<br>
 +
| align="center" | Yes<br>
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" | '''Child 8.5(x)'''
 +
| align="center" | Yes<br>
 +
| align="center" | Yes<br>
 +
| align="center" | Yes<br>
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" | '''Child 9.0(x)'''
 +
| align="center" | Yes<br>
 +
| align="center" | Yes<br>
 +
| align="center" | Yes<br>
 +
|}
 +
 
 +
<br>
 +
 
 +
= Central Controller Backward Compatibility<br> =
 +
 
 +
{| style="width: 600px; height: 179px" border="1" cellspacing="1" cellpadding="1"
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | CentralController
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | PG
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | PG + CAD
 +
|-
 +
| align="center" | 9.0
 +
| align="center" | 8.5
 +
| align="center" | 8.5
 +
|-
 +
| align="center" | 9.0
 +
| align="center" | 8.0
 +
| align="center" | 8.0
 +
|}
 +
 
 +
<br>
 +
 
 +
'''Note:''' Backward compatible PGs are intended to be supported during the transition when you upgrade the Central Controller and PGs to the same version.
 +
 
 +
'''Note:''' MR PG and Dialer must be at the same version.
 +
 
 +
'''Note:''' For Outbound deployments, ES18 must be installed with UCCE 8.5(4) to work with Central Controller 9.x and 10.x.
 +
 
 +
<br>
 +
 
 +
= NAM/CICM&nbsp;Compatibility<br> =
 +
 
 +
{| style="width: 600px; height: 179px" border="1" cellspacing="1" cellpadding="1"
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | NAM&nbsp;Version
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | CICM&nbsp;Version
 +
|-
 +
| align="center" | 9.0<br>
 +
| align="center" | 8.5
 +
|-
 +
| align="center" | 9.0
 +
| align="center" | 8.0
 +
|}
 +
 
 +
<br>
 +
 
 +
'''Note''': The columns can be switched for forward compatibilty. For example, NAM at 8.0 and CICM at 9.0 is a supported configuration. <br>
 +
 
 +
= VDI &amp; Cisco VXI Support<br>  =
 +
 
 +
{| style="width: 800px; height: 493px" border="1" cellspacing="1" cellpadding="1"
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Cisco Client Type
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Version
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Virtual Desktop Infrastructure
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | OS Compatibility
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Cisco VXI Clients
 +
|-
 +
| valign="top" | CTI-OS Clients (All CILs)
 +
| valign="top" | 8.5(x), 9.0
 +
| valign="top" | VMWare View 4.6, 5.0
 +
| valign="top" | Windows 7 32 bit - Supported<br>Windows 7 WoW64 - Supported<br>Windows XP 32 bit - Supported
 +
| valign="top" |
 +
VXC 2100 - N/A<br>VXC 2200 - N/A<br>VXC 2111 - Supported with Cisco Unified IP Phone 8961, 9951, and 9971<br>VXC 2211 - Supported
 +
 
 +
VXC6215 - Supported with deskphone only
 +
 
 +
|-
 +
| valign="top" | CTI-OS Clients (All CILs)
 +
| valign="top" | 8.5(x), 9.0
 +
| valign="top" | Citrix XenDesktop 5.0, 5.5 or 6.0
 +
| valign="top" | Windows 7 32 bit - Supported<br>Windows 7 WoW64 - Supported<br>Windows XP 32 bit - Supported
 +
| valign="top" |
 +
VXC 2100 - Supported with Cisco Unified IP Phone 8961, 9951, and 9971<br>VXC 2200 - Supported<br>VXC 2111 - N/A<br>VXC 2211 - N/A
 +
 
 +
VXC6215 - Supported with deskphone only
 +
 
 +
|-
 +
| valign="top" | CTI-OS Clients (All CILs)
 +
| valign="top" | 8.5(4), 9.0(2)
 +
| valign="top" | Citrix XenDesktop 5.0, 5.5, 6.0, 6.5
 +
| valign="top" | Windows 7 32 bit - Supported<br>Windows 7 WoW64 - Supported<br>Windows XP 32 bit - Supported
 +
| valign="top" |
 +
VXC 2100 - Supported with Cisco Unified IP Phone 8961, 9951, and 9971<br>VXC 2200 - Supported<br>VXC 2111 - N/A<br>VXC 2211 - N/A
 +
 
 +
VXC6215 - Supported with deskphone only
 +
 
 +
|-
 +
| valign="top" | Cisco Finesse<br>
 +
| valign="top" | 9.x<br>
 +
| valign="top" | VMware View 4.6, 5.x<br>
 +
| valign="top" |
 +
Windows 7 (32 bit, 64 bit, and WOW64)
 +
 
 +
Windows XP<br>
 +
 
 +
| valign="top" |
 +
VXC 2100 - N/A<br>VXC 2200 - N/A<br>VXC 2111 - Not Supported<br>VXC 2211 - Supported
 +
 
 +
VXC6215 - Supported with deskphone only
 +
 
 +
|-
 +
| valign="top" | Cisco Finesse<br>
 +
| valign="top" | 9.x<br>
 +
| valign="top" | Citrix XenDesktop 4.x, 5.0, 5.5, 6.0, 6.5, 7.0, 7.1<br>
 +
| valign="top" | Windows 7 (32 bit, 64 bit, and WOW64)
 +
Windows XP<br>
 +
 
 +
| valign="top" |
 +
VXC 2100 - Not Supported<br>VXC 2200 - Supported<br>VXC 2111 - N/A<br>VXC 2211 - N/A
 +
 
 +
VXC6215 - Supported with deskphone only
 +
 
 +
|-
 +
| valign="top" | Cisco Agent Desktop (CAD)
 +
| valign="top" | All
 +
| valign="top" | Not Supported
 +
| valign="top" | Not Supported
 +
| valign="top" | Not Supported
 +
|}
 +
 
 +
'''Note:'''<br>
 +
 
 +
*UCM Silent Monitoring is the only type of Silent Monitoring that is supported with VXI/VDI.
 +
*Desktop solutions are supported on PC-like devices only that utilize a keyboard and mouse (no tablets or mobile devices supported at this time).
 +
*The customer is not required to use Cisco VXI endpoints in a VDI solution. The customer can use any VDI endpoint that supports the specific Citrix or VMWare VDI solution versions supported by Cisco. The customer is responsible for ensuring that bandwidth and any other deployment considerations ensure that the solution can meet the performance and timing requirements of CTI-OS.
 +
*For information about CAD wih thin client and virtual desktop environments, see the Integrating CAD with Thin Client and Virtual Desktop Environments document. <br>
 +
 
 +
= Application Virtualization<br>  =
 +
 
 +
Windows Server 2008 R2 (SP1)
 +
 
 +
{| border="1" cellspacing="1" cellpadding="1" width="800"
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Cisco Client Version
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Version
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Citrix/XenApp
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Remote Desktop Services platform
 +
|-
 +
| valign="top" | CTI-OS Clients (All CILs) <br>
 +
| valign="top" | 9.0(x)<br>
 +
| valign="top" | XenApp 6.0 &amp; 6.5
 +
| valign="top" | Windows Server 2008 R2 (SP1)<br>
 +
|}
 +
 
 +
<br>
 +
 
 +
<br>
 +
 
 +
= Siebel Compatibility<br> =
 +
 
 +
<br>
 +
 
 +
{| border="1" cellspacing="1" cellpadding="1" width="298"
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" | Cisco Siebel Driver <br>
 +
! style="background-color: rgb(255,255,204); color: green" | Siebel Release<br>
 +
|-
 +
| align="center" | 9.0(1)
 +
| align="center" | 8.1(x)
 +
|}
 +
 
 +
<br>
 +
 
 +
= ICM-to-ICM Gateway Requirements  =
 +
 
 +
<br>The following are system requirements for ICM-to-ICM Gateway.
 +
 
 +
*Both the Client ICM and Server ICM must be supported releases of Unified ICM, and they must be within one major version of each other. &nbsp; If two connected ICMs are running with different releases of Unified ICM software, only the ICM-to-ICM Gateway features supported by the lowest numbered release are available.
 +
 
 +
<br>
 +
 
 +
<br>
 +
 
 +
== ICM-to-ICM Gateway Client and Server Release Requirements  ==
 +
 
 +
{| border="1" cellspacing="1" cellpadding="1" width="800"
 +
|-
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Client/Server 1
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Client/Server 2
 +
! style="background-color: rgb(255,255,204); color: green" scope="col" | Comments
 +
|-
 +
| valign="top" | 8.5, 9.0
 +
| valign="top" | 9.0, 8.5
 +
| valign="top" | UCCE 9.0(1) is a major release
 +
|}
 +
 
 +
<br>
 +
 
 +
= <br>IP Phone Support<br> =
 +
 
 +
The [http://www.cisco.com/en/US/products/sw/custcosw/ps1844/products_implementation_design_guides_list.html Contact Center Enterprise SRND] includes additional details, caveats, and feature details associated with each of these specific phone devices.
 +
 
 +
<br>
 +
 
 +
{| border="1" cellspacing="1" cellpadding="1" width="800"
|-
|-
! scope="col" | Endpoint Family  
! scope="col" | Endpoint Family  
-
! scope="col" | Family Supported
 
! scope="col" | Specific Device Notes
! scope="col" | Specific Device Notes
|-
|-
-
| align="center" | Tandberg EX Series
+
| align="center" | Jabber for Windows
-
| align="center" | Y
+
| valign="top" | Release 9.2 of Jabber for Windows is supported with UCCE 9.0(4) and Cisco Finesse 9.1. No support for CTI-OS or CAD at this time. Support includes voice media termination but Video is not supported.
-
| valign="top" | EX60, EX90 are supported.<br>The EX series is not supported with Unified CM based Silent Monitor, RSM, Agent Greeting, or Whisper Announcement.
+
|-
|-
-
| align="center" | 99xx series
+
| align="center" | CTS-500 Telepresence
-
| align="center" | Y
+
| valign="top" | CTS-500 TP is supported as a Video Remote Expert (VRE) kiosk only.
-
| valign="top" | 9951 and 9971 are supported.<br>The 99xx series is not supported with RSM.
+
|-
|-
-
| align="center" | 89xx series
+
| align="center" | Tandberg EX
-
| align="center" | Y
+
| valign="top" | EX60, EX90 are supported in Video Remote Expert (VRE) solutions only.<br>The EX family is not supported with Unified CM based Silent Monitor, RSM, Agent Greeting, or Whisper Announcement.
-
| valign="top" | 8941, 8945, 8961 is supported.<br>The 89xx series is not supported with RSM.
+
|-
 +
| align="center" | DXxxx
 +
| valign="top" | DX650 is supported.<br>The DXxxx family is not supported with RSM.
 +
|-
 +
| align="center" | 99xx
 +
| valign="top" |
 +
9951 and 9971 are supported.<br>The 99xx family is not supported with RSM. Cisco Finesse 9.1(x)&nbsp;supports with caveats mentioned in Cisco Finesse 9.1(1) Release Notes
 +
 
 +
|-
 +
| align="center" | 89xx
 +
| valign="top" |
 +
8941, 8945, 8961 is supported.<br>The 89xx family is not supported with RSM. Cisco Finesse 9.1(x) supports with caveats mentioned in Cisco Finesse 9.1(1) Release Notes<br>
 +
 
|-
|-
| align="center" | 797x  
| align="center" | 797x  
-
| align="center" | Y
+
| valign="top" | The 7970 is supported with these exceptions: Finesse, Unified CM based Silent Monitor, RSM, Agent Greeting, and Whisper Announcement are not supported.<br>7975 only is supported with Agent Greeting or Whisper Announcement.
-
| valign="top" | 7970 is not supported with Unified CM based Silent Monitor or RSM. <br>7975 only is supported with Agent Greeting or Whisper Announcement.
+
|-
|-
| align="center" | 796x  
| align="center" | 796x  
-
| align="center" | Y
+
| valign="top" | The 7960 is supported with these exceptions: Finesse, Unified CM based Silent Monitor, RSM, Agent Greeting, and Whisper Announcement are not supported.<br>7961, 7962, and 7965 are supported.
-
| valign="top" | 7961, 7962, and 7965 are supported.<br>The 7960 model is not supported with Unified CM based Silent Monitor, RSM, or Agent Greeting and Whisper Announcement.
+
|-
|-
| align="center" | 794x  
| align="center" | 794x  
-
| align="center" | Y
+
| valign="top" | The 7940 is supported with these exceptions: Finesse, Unified CM based Silent Monitor, RSM, Agent Greeting, and Whisper Announcement are not supported.<br>7941, 7942, and 7945 are supported.
-
| valign="top" | 7941, 7942, and 7945 are supported. <br>The 7940 model is not supported with Unified CM based Silent Monitor, RSM, Agent Greeting, or Whisper Announcement.
+
|-
|-
| align="center" | 793x  
| align="center" | 793x  
-
| align="center" | N
+
| valign="top" | Family not supported
-
| <br>
+
|-
|-
| align="center" | 792x  
| align="center" | 792x  
-
| align="center" | Y
+
| valign="top" | 7921 and 7925 are supported with these exceptions: Finesse, Unified CM based Silent Monitor, RSM, Agent Greeting, and Whisper Announcement are not supported.
-
| valign="top" | 7921 and 7925 are supported.<br>The 792x series is not supported with Agent Greeting or Whisper Announcement.
+
|-
|-
| align="center" | 791x  
| align="center" | 791x  
-
| align="center" | Y
+
| valign="top" | The 7911 is supported with these exceptions: Finesse, Unified CM based Silent Monitor, RSM, Agent Greeting, and Whisper Announcement are not supported.
-
| valign="top" | 7911 is supported. <br>The 791x series is not supported with Unified CCE based Silent Monitor, RSM, Agent Greeting, or Whisper Announcement.
+
|-
|-
| align="center" | 69xx series  
| align="center" | 69xx series  
-
| align="center" | Y
 
| valign="top" | 6921, 6941, 6961, and 6945 are supported.
| valign="top" | 6921, 6941, 6961, and 6945 are supported.
|-
|-
| align="center" | Cisco IP Communicator  
| align="center" | Cisco IP Communicator  
-
| align="center" | Y
 
| valign="top" | Versions 7.0(x) and 8.6(x) are supported.<br>Version 7.0(x) is not supported with Agent Greeting and Whisper Announcement.<br>CIPC does not support Mobile Agents.
| valign="top" | Versions 7.0(x) and 8.6(x) are supported.<br>Version 7.0(x) is not supported with Agent Greeting and Whisper Announcement.<br>CIPC does not support Mobile Agents.
|}
|}
-
<br>  
+
<br>
----
----
-
<br>  
+
<br>
-
{| border="1" class="wikitable"
+
{| class="wikitable" border="1"
|-
|-
! style="background-color: rgb(255,255,204); color: green" | '''Back to:''' [[:Category:Unified Contact Center Enterprise|Category:Unified Contact Center Enterprise]]
! style="background-color: rgb(255,255,204); color: green" | '''Back to:''' [[:Category:Unified Contact Center Enterprise|Category:Unified Contact Center Enterprise]]
|}
|}
-
<br> <br>
+
<br><br>
 +
 
 +
|}

Revision as of 20:06, 10 April 2014

Go to: Guidelines to Edit the Compatibility Matrix for Unified CCE

Go to: Compatibility Matrix for Unified CCE

Go to: Category:Unified Contact Center Enterprise


Introduction

This compatibility matrix specifies all supported configurations and versions for Cisco Unified Contact Center Enterprise 9.0(x). The information in this compatibility matrix supersedes compatibility information in any other Cisco Unified Contact Center Enterprise documentation. If a configuration or version is not stated, that configuration or version is not supported.


Contents

Unified CCE 9.0(x) Product Sets 

Unified CM IVR (IP-IVR
and CVP)

PG/CAD/CTI OS
Server

(See Note 3, 4, 5, 6)

CTI OS
Desktop

(See Note 3)

Unified
Intelligence
Center
Unified
EIM/WIM

Siebel CRM

 RSM

 

Unified CCMP

MediaSense SocialMiner Finesse
9.1(1)
9.1(2)

IP-IVR
9.0(x)
8.5(x)

CVP
9.0(1)
8.5(x)

PG
9.0(2) and higher

CAD
9.0(x)

CTIOS Server
9.0(x)

9.0(x)

8.5(x)

8.0(x)

10.0(x)

9.1(x)

9.0(x)

8.5(4)


9.0(2)

9.0(1)

4.4(1)

4.3(2)

CRM for Siebel
8.0
8.1

9.1(1)
9.0(1)

10.0(x)

9.x(x)


9.0(1)

9.0(1)

Finesse 10.0(1)

Finesse 9.1(1)


Finesse requires

CCE 9.0(2) and higher.

9.0(1)

IP-IVR
9.0(x)
8.5(x)

CVP
9.0(x)
8.5(x)

PG
9.0(x)

CAD
9.0(x)

CTIOS Server
9.0(x)

9.0(x)

8.5(x)

8.0(x)

10.0(x)

9.1(x)

9.0(x)

8.5(4)


9.0(2)

9.0(1)

4.4(1)

4.3(2)


CRM for Siebel
8.0
8.1

9.1(1)
9.0(1)

10.0(x)

9.x(x)


9.0(1)

9.0(1)

Finesse 10.0(1)
Finesse 9.1(1)


Finesse requires

CCE 9.0(2) and higher.


8.6(x)

IP-IVR
9.0(x)
8.5(x)

CVP
9.0(x)
8.5(x)

PG
9.0(x)

CAD
9.0(x)

CTIOS Server
9.0(x)

9.0(x)

8.5(x)

8.0(x)

10.0(x)

9.1(x)

9.0(x)

8.5(4)


9.0(2)

9.0(1)

4.4(1)

4.3(2)


CRM for Siebel
8.0(1)
8.1

9.1(1)
9.0(1)

10.0(x)

9.x(x)

9.0(1) 9.0(1) Finesse 10.0(1)
Finesse 9.1(1)

Finesse requires

CCE 9.0(2) and higher.


Unified CCE 9.0(x) Notes

  1. Outbound Option SIP Dialer:
    When needed for design, requires Cisco Unified SIP Proxy Version 8.5(1) or later.
    CUBE is not supported with the SIP Outbound Dialer. CUBE is supported between the Gateways and rest of UCCE/ICM solution only when implementing MediaSense. Please reference the MediaSense SRND for full implementation details.
    Cisco Finesse releases earlier than 9.0(1) do not support Outbound Option. Finesse Release 9.0 (1) supports Progressive mode or Predictive mode only. Preview mode is not supported with 9.0 (1). Finesse Release 9.1 (1) supports Progressive mode, Predictive mode, or Preview mode only. Direct Preview mode is not supported with 9.1 (1).
  2. Unified Communications Manager 9.0(x) is supported with a Unified CCE 9.0(x) Peripheral Gateway (PG) only. Unified CCE 9.0(x) Central Controller supports PGs running at the following versions for backward compatibility during upgrade: 8.0(x) and 8.5(x). For UCM compatibility for these PGs, see the UCM Compatibility Guide.
  3. The Agent PG (aka UCM PG), CTI Server, and CTI OS server versions must all be at the same version. Additionally, the Agent PG (aka UCM PG), CTI Server, CTI OS Server, and CTI OS desktop versions cannot be higher than the Central Controller version.
  4. The CAD client and servers must all be at the same version. CAD clients and CAD server versions must be at the same major and minor release as the PG, CTI Server, and CTI OS Server and the CAD clients and CAD servers versions cannot be at a higher maintenance release than the PG, CTIS Server, and CTI OS Server versions.
  5. You cannot do a consult/single step transfer from an agent logged into the CTI OS Agent desktop on the Tandberg EX60 and EX90 phones. Disable Agent greeting on the CTI OS desktop for these phones.
  6. When using the EX90 with Cisco Finesse, if the agent has two calls on their desktop, they need to put both calls on hold before retrieving a call otherwise a potentially unintended conference might occur. See CSCuj42828.
  7. CUCM 9.1(1) and 9.1(2) require UCCE 9.0(4), 9.0(3), or UCCE 9.0(2) with ES9.



Microsoft System Software Requirements

For Microsoft system software requirements, see the Hardware & System Software Specification (Bill of Materials) for Cisco Unified
ICM/Contact Center Enterprise & Hosted, available at http://www.cisco.com/c/en/us/support/customer-collaboration/unified-contact-center-enterprise/products-technical-reference-list.html.

Cisco Gateway Requirements

Hardware

Category Requirements
Hardware Options Supports 28xx, 38xx, AS5350xm, and AS5400xm gateways with a PVDM2 DSP card.

Supports ISR G2 gateways (29xx and 39xx) with PVDM3 DSP card.



Software

Category Requirements
Software Options AS5350XM
AS5400XM
15.0(1) M1.2
15.1(4) M7
15.2(2)T
15.2(3)T1
28xx, 38xx 15.0(1) M1.2
15.1(1)T
15.1(4) M7
29xx, 39xx 15.0(1) M1.2
15.1(4) M7
15.2(2)T
15.2(3)T1
15.2(4) M4
39xxE 15.0(1) M1.2
15.1(4) M7
15.2(2)T
15.2(3)T1
15.2(4) M4


UCCE Release 9.0.(x) Supported Browsers

Browser
Version Supported Exceptions
IE 9
Yes
None


General Compatibility Notes and Limitations

Component Notes
Phones The following general limitations pertain to IP phones used with Unified CCE Enterprise deployments:
  • Third-party SIP phones are not supported as contact center agent phones. The SIP standard does not include the necessary messaging for third-party Call Control (3PCC). Unified CCE relies on CTI capabilities on the SIP phones that third-party phones do not have. As an alternative, you may choose to deploy the Mobile Agent solution to enable Cisco Unified CCE and Contact Center Hosted (CCH) to use any phone as an agent phone. Please consult with your Cisco Sales Engineer for additional detail on this configuration.
  • IP Communicator is not supported with Cisco Agent Desktop (CAD) IP Phone Agent.
  • See the Cisco Unified Communications Manager Compatibility Guide for SIP and other phone protocol support.
System Peripheral Gateway (PG) Deployments The following general limitations pertain to Unified CCE deployments that use the System PG:


Unified CCE Parent / Child Compatibility

Release
Parent 8.0(x) Parent 8.5(x) Parent 9.0(x)
Child 8.0(x) Yes
Yes
Yes
Child 8.5(x) Yes
Yes
Yes
Child 9.0(x) Yes
Yes
Yes


Central Controller Backward Compatibility

CentralController PG PG + CAD
9.0 8.5 8.5
9.0 8.0 8.0


Note: Backward compatible PGs are intended to be supported during the transition when you upgrade the Central Controller and PGs to the same version.

Note: MR PG and Dialer must be at the same version.

Note: For Outbound deployments, ES18 must be installed with UCCE 8.5(4) to work with Central Controller 9.x and 10.x.


NAM/CICM Compatibility

NAM Version CICM Version
9.0
8.5
9.0 8.0


Note: The columns can be switched for forward compatibilty. For example, NAM at 8.0 and CICM at 9.0 is a supported configuration.

VDI & Cisco VXI Support

Cisco Client Type Version Virtual Desktop Infrastructure OS Compatibility Cisco VXI Clients
CTI-OS Clients (All CILs) 8.5(x), 9.0 VMWare View 4.6, 5.0 Windows 7 32 bit - Supported
Windows 7 WoW64 - Supported
Windows XP 32 bit - Supported

VXC 2100 - N/A
VXC 2200 - N/A
VXC 2111 - Supported with Cisco Unified IP Phone 8961, 9951, and 9971
VXC 2211 - Supported

VXC6215 - Supported with deskphone only

CTI-OS Clients (All CILs) 8.5(x), 9.0 Citrix XenDesktop 5.0, 5.5 or 6.0 Windows 7 32 bit - Supported
Windows 7 WoW64 - Supported
Windows XP 32 bit - Supported

VXC 2100 - Supported with Cisco Unified IP Phone 8961, 9951, and 9971
VXC 2200 - Supported
VXC 2111 - N/A
VXC 2211 - N/A

VXC6215 - Supported with deskphone only

CTI-OS Clients (All CILs) 8.5(4), 9.0(2) Citrix XenDesktop 5.0, 5.5, 6.0, 6.5 Windows 7 32 bit - Supported
Windows 7 WoW64 - Supported
Windows XP 32 bit - Supported

VXC 2100 - Supported with Cisco Unified IP Phone 8961, 9951, and 9971
VXC 2200 - Supported
VXC 2111 - N/A
VXC 2211 - N/A

VXC6215 - Supported with deskphone only

Cisco Finesse
9.x
VMware View 4.6, 5.x

Windows 7 (32 bit, 64 bit, and WOW64)

Windows XP

VXC 2100 - N/A
VXC 2200 - N/A
VXC 2111 - Not Supported
VXC 2211 - Supported

VXC6215 - Supported with deskphone only

Cisco Finesse
9.x
Citrix XenDesktop 4.x, 5.0, 5.5, 6.0, 6.5, 7.0, 7.1
Windows 7 (32 bit, 64 bit, and WOW64)

Windows XP

VXC 2100 - Not Supported
VXC 2200 - Supported
VXC 2111 - N/A
VXC 2211 - N/A

VXC6215 - Supported with deskphone only

Cisco Agent Desktop (CAD) All Not Supported Not Supported Not Supported

Note:

  • UCM Silent Monitoring is the only type of Silent Monitoring that is supported with VXI/VDI.
  • Desktop solutions are supported on PC-like devices only that utilize a keyboard and mouse (no tablets or mobile devices supported at this time).
  • The customer is not required to use Cisco VXI endpoints in a VDI solution. The customer can use any VDI endpoint that supports the specific Citrix or VMWare VDI solution versions supported by Cisco. The customer is responsible for ensuring that bandwidth and any other deployment considerations ensure that the solution can meet the performance and timing requirements of CTI-OS.
  • For information about CAD wih thin client and virtual desktop environments, see the Integrating CAD with Thin Client and Virtual Desktop Environments document.

Application Virtualization

Windows Server 2008 R2 (SP1)

Cisco Client Version Version Citrix/XenApp Remote Desktop Services platform
CTI-OS Clients (All CILs)
9.0(x)
XenApp 6.0 & 6.5 Windows Server 2008 R2 (SP1)



Siebel Compatibility


Cisco Siebel Driver
Siebel Release
9.0(1) 8.1(x)


ICM-to-ICM Gateway Requirements


The following are system requirements for ICM-to-ICM Gateway.

  • Both the Client ICM and Server ICM must be supported releases of Unified ICM, and they must be within one major version of each other.   If two connected ICMs are running with different releases of Unified ICM software, only the ICM-to-ICM Gateway features supported by the lowest numbered release are available.



ICM-to-ICM Gateway Client and Server Release Requirements

Client/Server 1 Client/Server 2 Comments
8.5, 9.0 9.0, 8.5 UCCE 9.0(1) is a major release



IP Phone Support

The Contact Center Enterprise SRND includes additional details, caveats, and feature details associated with each of these specific phone devices.


Endpoint Family Specific Device Notes
Jabber for Windows Release 9.2 of Jabber for Windows is supported with UCCE 9.0(4) and Cisco Finesse 9.1. No support for CTI-OS or CAD at this time. Support includes voice media termination but Video is not supported.
CTS-500 Telepresence CTS-500 TP is supported as a Video Remote Expert (VRE) kiosk only.
Tandberg EX EX60, EX90 are supported in Video Remote Expert (VRE) solutions only.
The EX family is not supported with Unified CM based Silent Monitor, RSM, Agent Greeting, or Whisper Announcement.
DXxxx DX650 is supported.
The DXxxx family is not supported with RSM.
99xx

9951 and 9971 are supported.
The 99xx family is not supported with RSM. Cisco Finesse 9.1(x) supports with caveats mentioned in Cisco Finesse 9.1(1) Release Notes

89xx

8941, 8945, 8961 is supported.
The 89xx family is not supported with RSM. Cisco Finesse 9.1(x) supports with caveats mentioned in Cisco Finesse 9.1(1) Release Notes

797x The 7970 is supported with these exceptions: Finesse, Unified CM based Silent Monitor, RSM, Agent Greeting, and Whisper Announcement are not supported.
7975 only is supported with Agent Greeting or Whisper Announcement.
796x The 7960 is supported with these exceptions: Finesse, Unified CM based Silent Monitor, RSM, Agent Greeting, and Whisper Announcement are not supported.
7961, 7962, and 7965 are supported.
794x The 7940 is supported with these exceptions: Finesse, Unified CM based Silent Monitor, RSM, Agent Greeting, and Whisper Announcement are not supported.
7941, 7942, and 7945 are supported.
793x Family not supported
792x 7921 and 7925 are supported with these exceptions: Finesse, Unified CM based Silent Monitor, RSM, Agent Greeting, and Whisper Announcement are not supported.
791x The 7911 is supported with these exceptions: Finesse, Unified CM based Silent Monitor, RSM, Agent Greeting, and Whisper Announcement are not supported.
69xx series 6921, 6941, 6961, and 6945 are supported.
Cisco IP Communicator Versions 7.0(x) and 8.6(x) are supported.
Version 7.0(x) is not supported with Agent Greeting and Whisper Announcement.
CIPC does not support Mobile Agents.




Back to: Category:Unified Contact Center Enterprise



Rating: 5.0/5 (5 votes cast)

Personal tools