Unified CCE Software Compatibility Matrix for 8.5(x)

From DocWiki

Revision as of 20:01, 15 November 2011 by Dosproul (Talk | contribs)
Jump to: navigation, search

Go to: Guidelines to Edit the Compatibility Matrix for Unified CCE

Go to: Compatibility Matrix for Unified CCE

Go to: Category:Unified Contact Center Enterprise


Unified CCE 8.5(x) Product Sets

Unified CM IVR (IP-IVR
and CVP)

PG/CAD/CTI OS
Server

(See Note 10)

CTI OS
Desktop

(See Note 10)

Unified
Intelligence
Center
Unified
EIM/WIM
Unified CRM
Version
 RSM  

Unified CCMP

(See Note 9)

MediaSense SocialMiner
8.6(1)

IP IVR
8.5(1)
8.0(x)

CVP
8.5(1)
8.0(x)

PG 8.5(x)

CAD 8.5 (2a)

CTI OS Server 8.5(x)

8.5(x)
8.0(x)
7.5(x)
8.5(x)
8.0(x)
4.4

CRM for SAP
1.0(2)

CRM for Siebel 8.5(x)
CRM for PeopleSoft
7.5(2)
1.1 (2)

CRM for Salesforce
7.5(2)
1.1 (2)

CRM for Microsoft Dynamics CRM
7.5(2)
1.1 (2)

8.6(1)
8.5(1)

8.5(3)

8.5(2)

8.5(3) 8.5(4)
8.5(1)

IP IVR
8.5(1)
8.0(x)

CVP
8.5(1)
8.0(x)

PG 8.5(x)

CAD 8.5(1)

CTI OS Server 8.5(x)

8.5(x)
8.0(x)
7.5(x)
8.5(x)
8.0(x)

4.4

4.3(x)

CRM for Siebel 8.5(x)

CRM for PeopleSoft
7.5(2)
1.1 (2)

CRM for Salesforce
7.5(2)
1.1 (2)

CRM for Microsoft Dynamics CRM
7.5(2)
1.1 (2)

8.5(1)
8.0(x)
8.5(x) 8.5(x) 8.5(4)
8.0(x) IP IVR
8.5(1)
8.0(x)

CVP
8.5(1)
8.0(x)

PG 8.5(x)

CAD
8.5

CTI OS Server
8.5(x)
8.0(x)
7.5(x)

8.5(x)
8.0(x)
7.5(x)
8.5(x)
8.0(x)
4.4
4.3(2)
CRM for Siebel 8.5(x)

CRM for PeopleSoft
7.5(2)
1.1 (2)

CRM for Salesforce
7.5(2)
1.1 (2)

CRM for Microsoft Dynamics CRM
7.5(2)
1.1 (2)

8.5(1)
8.0(x)
1.0(2)
8.5(x)
8.5(4)
7.1(5) IP IVR
8.0(x)

CVP
8.5(1)
8.0(x)

PG
8.5(x)

CAD
8.5

CTI OS Server
8.5(1)
8.0(x)
7.5(x)

8.5(x)
8.0(x)
7.5(x)
8.5(x)
8.0(x)
4.3(2) CRM for Siebel 8.5(x)

CRM for PeopleSoft
7.5(2)
1.1 (2)

CRM for Salesforce
7.5(2)
1.1 (2)

CRM for Microsoft Dynamics CRM
7.5(2)
1.1 (2)

8.5(1)
8.0(x)
1.0(2)
8.5(x)
8.5(4)


Unified CCE 8.5(x) Notes

  1. Outbound Option SIP Dialer:
    Supports 28xx, 3845, AS5350xm, and AS5400xm gateways with a PVDM2 DSP card
    Supports ISR G2 gateways (29xx and 39xx) with PVDM3 DSP card
    Requires Cisco Unified SIP Proxy Version 8.5(1) or later Supports IOS Release 15.1(x)T
    Does not support Cisco Unified Border Element (CUBE).
  2. Unified Communications Manager 8.5(x) is supported with a Unified CCE 8.5(x) Peripheral Gateway (PG) only.
  3. Unified CCE 8.5(x) Central Controller supports PGs running at the following versions for backward compatibility during upgrade: 7.5(x) and 8.0(x). For UCM compatibility for these PGs, see the UCM Compatibility Guide.
  4. Cisco Unified CRM Connector for PeopleSoft, Salesforce and Microsoft Dynamics CRM supports 7.5(2).
  5. Agent Greeting requires at least Unified CM 8.5(1), CTI OS Desktop 8.5(1), CVP 8.5(1), and a supported IP Phone. Whisper Announcement requires at least Unified CM 8.5(1), CVP 8.5(1), and a supported IP Phone. See Agent Greeting/Whisper Announcement IP Phone Support and see the following notes for specific requirements for Mobile Agents and Parent/Child deployments.
  6. Agent Greeting for Mobile Agents or Parent/Child requires at least Unified CCE 8.5(2), Unified CM 8.5(1) SU2, CTI OS Desktop 8.5(2), CVP 8.5(1) ES4, and a supported IP phone for local (non-mobile) agents. See IP Phone Support.
  7. Whisper Announcement for Mobile Agent requires at least Unified CCE 8.5(2), Unified CM 8.5(1) SU2, CTI OS Desktop 8.5(2), CVP 8.5(1) ES4, and a supported IP phone for local (non-mobile) agents. See IP Phone Support.
  8. Whisper Announcement in a Parent/Child deployment requires at least Unified CCE 8.5(2), Unified CM 8.5(1) SU2, CTI OS Desktop 8.5(2), UCCX 8.5SU1 + ciscouccx.851SU1agentwhisper.cop.sgn, and a supported IP phone for local (non-mobile) agents. See IP Phone Support.
  9. Unified CCMP 8.5(1), which is supported on Microsoft Windows 2003 is compatible with Unified CCE 8.5(1).  Unified CCMP 8.5(2) and 8.5(3), which are supported on Microsoft Windows 2008, are compatible with Unified CCE 8.5(x).
  10. The PG, CTI Server, and CTI OS server versions must all be at the same version. Additionally, the PG, CTI Server, CTI OS Server, and CTI OS desktop versions cannot be higher than the Central Controller version.


IP Phone Support

IP Phone Supported Notes
99xx series Y 9951 and 9971 are supported.
The 99xx series is not supported with RSM.
89xx series Y 8961 is supported.
The 89xx series is not supported with RSM.
797x Y 7970 is not supported with Unified CM based Silent Monitor or RSM.
7975 only is supported with Agent Greeting or Whisper Announcement.
796x Y 7961, 7962, and 7965 are supported.
The 7960 model is not supported with Unified CM based Silent Monitor, RSM, or Agent Greeting and Whisper Announcement.
794x Y 7941, 7942, and 7945 are supported.
The 7940 model is not supported with Unified CM based Silent Monitor, RSM, Agent Greeting, or Whisper Announcement.
793x N
792x Y 7921 and 7925 are supported.
The 792x series is not supported with Agent Greeting or Whisper Announcement.
791x Y 7910, 7911, and 7912 are supported.
The 791x series is not supported with Unified CCE based Silent Monitor, RSM, Agent Greeting, or Whisper Announcement.
69xx series Y 6921, 6941, 6961, and 6945 are supported.
6945 is not supported with Agent Greeting or Whisper Announcement.
Cisco IP Communicator Y Versions 7.0(x) and 8.6(x) are supported.
Version 7.0(x) is not supported with Agent Greeting and Whisper Announcement.




Back to: Category:Unified Contact Center Enterprise

Rating: 3.1/5 (16 votes cast)

Personal tools