Unable to Upgrade to 9.0(1) from 8.x

From DocWiki

Revision as of 17:51, 5 July 2012 by Karrande (Talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Unable to Upgrade to 9.0(1) from 8.x

Problem Summary  The user is not able to upgrade to Unified CCX 9.0(1) from 8.x
Error Message Unable to perform upgrade from the current version
Possible Cause
  • The existing hardware is not supported on 9.0(1).
  • The active version is not 8.0(2) SU4 or 8.5(1) SU3.
Recommended Action
  • See Software and Hardware Compatibility Guide for Cisco Unified CCX and Cisco Unified IP IVR  to check the list of supported hardwares.
  • Check if Refresh Upgrade COP patch file "ciscouccx.refresh_upgrade_v1.1.cop.sgn" is installed on the system.
  • If the active version is not 8.0(2) SU4 or 8.5(1) SU3, perform a L2 upgrade by applying a Refresh Upgrade COP patch file and start upgrade to 9.0(1).
Note Note:
  • Upgrade to 9.0(1) from 8.x is supported only through Refresh Upgrade.
  • Refresh Upgrade COP patch file installation is mandatory on all nodes of a cluster.
Release Release 9.0(1)
Associated CDETS # None


<a _fcknotitle="true" href="Category:Unified_CCX,_Release_9.0">Unified_CCX,_Release_9.0</a>

Rating: 0.0/5 (0 votes cast)

Personal tools