UCCE Browsers

From DocWiki

(Difference between revisions)
Jump to: navigation, search
(UCCE Release 8.5.(x) Supported Browsers)
(5 intermediate revisions not shown)

Revision as of 19:36, 1 March 2013

This information addresses UCCE-specific browser interfaces such as Web-setup and Agent Re-skilling.
See separate pages for options such as [CUIC], WIM, EIM and Finesse.

Contents

UCCE Release 9.X.(x) Supported Browsers

Internet Explorer 9.0

There are no known defects with this browser.

UCCE Release 9.X.(x) Non-supported Browsers

All others

There are no known defects with these browsers.

UCCE Release 8.5.(x) Supported Browsers

Internet Explorer 7.0
Internet Explorer 8.0

There are no known defects with these browsers.

UCCE Release 8.5.(x) Non-supported Browsers

All others 

There are no known defects with these browsers.

Definitions and Terminology

Supported: Tested and supported by Cisco TAC

Non-supported: This browser is not formally included in the Cisco testing process and errors in this browser will not be troubleshooted by TAC. If you do use this browser, then we encourage you to report defects by editing this page (Log in with your cisco.com account and then click edit).

Rating: 1.7/5 (7 votes cast)

Personal tools