UCCE Browsers

From DocWiki

(Difference between revisions)
Jump to: navigation, search
(Internet Explorer version p - Supported)
(Internet Explorer version 6, 7, 8 - Not Supported)
Line 7: Line 7:
= Internet Explorer version 6, 7, 8 - Not Supported =
= Internet Explorer version 6, 7, 8 - Not Supported =
-
There are no known defects with this browser.
+
There are no known defects with these browsers.
= Firefox - Not Supported  =
= Firefox - Not Supported  =

Revision as of 14:36, 10 August 2012

This information addresses UCCE-specific browser interfaces such as Web-setup and Agent Re-skilling.
See separate pages for options such as [CUIC], WIM, EIM and Finesse.

Contents

Internet Explorer version 9 - Supported

There are no known defects with this browser.

Internet Explorer version 6, 7, 8 - Not Supported

There are no known defects with these browsers.

Firefox - Not Supported

There are no known defects with this browser.

Chrome - Not Supported

There are no known defects with this browser.

Safari - Not Supported

There are no known defects with this browser.

Definitions and Terminology

Supported: Tested and supported by Cisco TAC

Not Supported: This browser is not formally included in the Cisco testing process and errors in this browser will not be troubleshooted by TAC. If you do use this browser, then we encourage you to report defects by editing this page (Log in with your cisco.com account and then click edit).

Blocked: The application blocks this browser type

Rating: 1.7/5 (7 votes cast)

Personal tools