UCCE Browsers

From DocWiki

(Difference between revisions)
Jump to: navigation, search
(UCCE Browser support page)
m
Line 1: Line 1:
-
=Internet Explorer version 7 - 8 - Supported =
+
=Internet Explorer version 7, 8 - Supported =
There are no known defects with this browser.
There are no known defects with this browser.
-
=Internet Explorer version 9 - Not Supported=
+
=Internet Explorer version 6, 9 - Not Supported=
There are no known defects with this browser.
There are no known defects with this browser.

Revision as of 14:44, 28 March 2011

Contents

Internet Explorer version 7, 8 - Supported

There are no known defects with this browser.

Internet Explorer version 6, 9 - Not Supported

There are no known defects with this browser.

Firefox - Not Supported

There are no known defects with this browser.

Chrome - Not Supported

There are no known defects with this browser.

Safari - Not Supported

There are no known defects with this browser.

Definitions and Terminology

Supported: Tested and supported by Cisco TAC

Not Supported: This browser is not formally included in the Cisco testing process and errors in this browser will not be troubleshooted by TAC. If you do use this browser, then we encourage you to report defects by editing this page (Log in with your cisco.com account and then click edit).

Blocked: The application blocks this browser type

Rating: 1.7/5 (7 votes cast)

Personal tools