Transfer and Connect: Post-Route Transfers Do Not Work

From DocWiki

(Difference between revisions)
Jump to: navigation, search
(New page: == Post-Route Transfers Do Not Work == <table border="1"><tr><td> '''Problem Summary''' </td><td>Post-route transfers do not work. </td></tr><tr><td> '''Error Message''' </td><td>None. ...)
m (Bot: Adding {{Template:Required Metadata}})
 
(One intermediate revision not shown)
Line 1: Line 1:
 +
{{Template:Required Metadata}}
== Post-Route Transfers Do Not Work ==
== Post-Route Transfers Do Not Work ==

Latest revision as of 19:10, 18 December 2009

Post-Route Transfers Do Not Work

Problem Summary Post-route transfers do not work.
Error Message None.
Possible Cause There is an Unified ICME configuration error.
Recommended Action
  • Make sure the following are defined for the post-route number the agent is transferring to:

Dialed number plan dialed number call type script

  • Verify that post-routing is enabled on the Unified CVP Peripheral Gateway. Open the PG Explorer utility and check under the Peripheral tab.
  • Make sure NetworkTransferEnabled variable is set to 1 in the ICM script that occurred before the post routing script. It is important to note that the NetworkTransferEnabled variable applies to future transfers, so it must be set in the script before the post-route. If the agent is going to do more post-routes, it must also be set at the beginning of the current post-route script.
  • The transfer label that is returned in the post-route script must be defined in the Unified CVP routing client.
Release Release 7.0(2)
Associated CDETS # None.

Rating: 0.0/5 (0 votes cast)

Personal tools