Talk:Unified Communications VMware Requirements

From DocWiki

Revision as of 17:52, 8 June 2011 by Andrew.higgins (Talk | contribs)
Jump to: navigation, search

Combining licenses should be mentioned as a requirement as follows:

VMware requires you to combine the licenses for multiple processors. Refer to the licensing procedures for your VMware software at http://www.vmware.com/support/licensing/ before you install VMware.


Thanks for this information. James Arias is looking into this process and we will provide this information once he gives us the go-ahead. -- Chittal


Chittal, per CSCtn57423 this is a known and confirmed customer affecting issue. UCS and CUCM docs discussing ESX install already have or are working on an appropriate fix. I suggest you contact Mary Newell (marynewe) to see exactly what she's doing and match that. --James B.


From Janet Byron 4/19/11: On VMware Feature Support for Contact Center 8.0(2) through 8.5(1), please change From "No" to "C" under Unified CCE and Unfied IC row "VMware Boot From SAN".


For Jessie Cu 5/08/2011: As per CSCti75004 and http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1027511. Need to add mention regarding disabling LRO for Linux based Unified Communications Systems.

Contact Center Applications support for ESXi 4.0 Update 3

There are issues around monitoring ESXi 4.0 / 4.0 Update 1 that are addressed in 4.0 Update 3. This page indicates "Maintenance and patch versions and updates on a major release (such as 4.0 Update 1 or "4.0U1") are supported at the time of release from VMware." which indicates Update 3 should be supported. At the same time "Supported versions of VMware ESXi are listed below. Unlisted versions are not supported for Cisco Unified Communications until explicitly indicated on this site." may conflict depending on how it is interpreted. Is "Supported versions of VMware ESXi are listed below." limited to major versions, 4.0/4.1/etc, or does that include maintenance and patch versions as well? It's a significant difference as Contact Center Applications only list support for 4.0 and 4.0 Update 1 in the "ESXi Support for Contact Center Applications" section.

Update: The UCCE page (http://docwiki.cisco.com/wiki/Unified_Contact_Center_Enterprise#VMware_and_Application_Software_Requirements) indicates the following: "The following software requirements apply specifically to Unified Contact Center Enterprise: VMWare ESXi 4.0 or 4.1, minimum version 4.0U1. Versions of ESXi prior to 4.0U1 and all versions of ESX are unsupported." Stating minimum would appear to indicate that ESXi 4.0 U3 would be supported.

Contact Center Applications support for ESXi 4.1

This page indicates CCE is not supported on ESXi 4.1 while the CCE page provides details related to using CCE on ESXi 4.1.

http://docwiki.cisco.com/wiki/Unified_Contact_Center_Enterprise#ESXi_4.1_Software_Requirements

Personal tools