Support Tools Troubleshooting: The Support Tools Server fails to connect to the Node Agent

From DocWiki

Revision as of 19:48, 18 December 2009 by Docwikibot (Talk | contribs)
Jump to: navigation, search

The Support Tools Server fails to connect to the Node Agent

Problem Summary When trying to connect to Node Agents, the following message displays: “Attempt to sendcommand to system: 'ARIPG1A' failed. The specified host could not be contacted by the servicetool. System reported: The requested name is valid, but no data of the requested type was found.”
Error Message None.
Possible Cause
Recommended Action
  1. Ensure that the Server and Agent services are defined and running.
  2. Check that the communications port defined is the same on the Server and Agent.
  3. Check that the IPSEC policy is enabled, *AND* that the IPSEC PSKey is the exact sameon the Server and the Node Agent.
  4. Check that the Support Server is Windows Server 2003 and not Windows XP. You caninstall the Support Tools server on Windows XP with SP2. However, the Support ToolsNode Agent (installed on an Unified ICM node running window 2003) defaults to installingwith IPSec enabled. Yet, since the Support Tools does not support IPSec on Windows XP,the Support Tools server cannot then connect to the agent(s).

The workaround for the non-support of IPsec on Windows XP is to do either of thefollowing:Install the Support tools on a Windows Server 2003 server. Disable IPSec on the Support Tools node agents.

  1. Check that the communication port defined in the registry is the same as is defined in theIPSEC policy.
Release Release 7.5(1)
Associated CDETS # None.

Rating: 0.0/5 (0 votes cast)

Personal tools