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This chapter explains how to manage Cisco ONS 15454 SDH electrical, STM-N, Ethernet, and virtual
concatenated (VCAT) circuits.
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Before You Begin
To create circuits, see Create Circuits and Low-Order Tunnels.
To clear any alarm or trouble conditions, refer to the Cisco ONS 15454 SDH Troubleshooting Guide.
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).
1. NTP-D199 Locate and View Circuits-Complete as needed.
2. NTP-D200 View Cross-Connect Card Resource Usage-Complete as needed.
3. NTP-D287 Modify and Delete Circuits-Complete as needed to edit a circuit name; change the active
and standby colors of spans; change signal fail (SF), signal degrade (SD), reversion time, and
payload defect indication-path (PDI-P) settings for subnetwork connection protection (SNCP) ring
circuits; delete a circuit; or add or delete a VCAT member.
4. NTP-D288 Modify and Delete Overhead Circuits and Server Trails-Complete as needed to change a
tunnel type, repair an IP circuit, or delete an overhead circuit.
5. NTP-D78 Create a Monitor Circuit-Complete as needed to monitor traffic on primary bidirectional
circuits.
6. NTP-D329 Create a J0 Section Trace-Complete as needed to monitor interruptions or changes to
circuit traffic.
7. NTP-D79 Create a J1 or J2 Path Trace-Complete as needed to monitor interruptions or changes to
circuit traffic.
8. NTP-D332 Bridge and Roll Traffic-Complete as needed to bridge and roll traffic.
9. NTP-D309 Reconfigure Circuits-Complete as needed to reconfigure circuits.
10. NTP-D310 Merge Circuits-Complete as needed to merge circuits.
11. NTP-D352 Manage VLANs-Complete as needed to view, create, or delete virtual local area
networks (VLANs).
12. NTP-D356 Display IEEE 802.17 RPR Circuits-Complete as needed to view a map or list of IEEE
802.17 Resilient Packet Ring (RPR) circuits between ML-Series cards.
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NTP-D199 Locate and View Circuits
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As
Needed
Onsite/Remote
Security Level

This procedure allows you to locate and view circuits and E-Series Ethernet card
spanning tree information. You can also export circuit data from the Circuits and Edit
Circuits windows.
None
Circuit creation procedures in Create Circuits and Low-Order Tunnels.
As needed
Onsite or remote
Retrieve or higher

1. Complete the "DLP-D60 Log into CTC" task at a node on the network where you want to view the
circuits. If you are already logged in, continue with Step 2.
Do not check the Disable Circuit Management check box in the Login dialog box. No
circuits appear if this option is checked.
2. As needed, complete the "DLP-D370 View Circuit Information" task.
3. As needed, complete the "DLP-D131 Search for Circuits" task.
4. As needed, complete the "DLP-D262 Filter the Display of Circuits" task.
5. As needed, complete the "DLP-D229 View Circuits on a Span" task.
6. As needed, complete the "DLP-D371 View the MS-SPRing Squelch Table" task.
7. As needed, complete the "DLP-D23 View Spanning Tree Information" task.
8. As needed, complete the "DLP-D147 Export CTC Data" task.
Stop. You have completed this procedure.

NTP-D200 View Cross-Connect Card Resource Usage
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This procedure provides the percentage of cross-connect card resources used
by circuits that traverse or terminate at an ONS 15454 SDH.
XC-VXL-10G, XC-VXL-2.5G, or XC-VXC-10G cards must be installed.
DLP-D333 Install the XC-VXL-10G, XC-VXL-2.5G, or XC-VXC-10G
Cards
As needed
Onsite or remote
Retrieve or higher

1. Complete the "DLP-D60 Log into CTC" task at the node where you want to view the cross-connect
card resource usage. If you are already logged in, continue with Step 2.
2. Click the Maintenance > Cross-Connect > Resource Usage tabs.
3. In the Summary area of the Resource Usage tab, view the following information:
♦ VC4 Matrix-Provides the percent of VC4 paths and VC4s dropped to lower order paths that
are in use. 384 VC4s are available with XC-VXL-10G and XC-VXC-10G cross-connect
cards; 192 VC4s are available with XC-VXL-2.5G cards.
♦ TUG3 Matrix Ports-Provides the percent of cross-connect card TUG3 matrix ports that are in
use. TUG3 matrix ports are the number of VC4s that are dropped to lower order paths (using
TUG3s to hold VC3s and TUG2s) shown in VC4 size. 384 TUG3 matrix ports are available.
♦ TUG3 Matrix-Provides the percent of TUG3 matrix resources that are in use. 384 TUG3
paths are available.
NTP-D199 Locate and View Circuits
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♦ VC12 Matrix Ports-Provides the percent of VC12 matrix ports that are in use. VC12 matrix
ports are the number of TUG3s used to support TUG2s (that is, VC11s and VC12s). 96
VC12 matrix ports are available.
♦ VC12 Matrix-Provides the percent of VC12 matrix resources that are in use. 2016 VC12
paths are available.
♦ VC11 Matrix Ports-(XC-VXC-10G card only) Provides the percent of VC11 matrix ports
that are in use. VC11 matrix ports are the number of TUG3s used to support TUG2s (that is,
VC11s and VC12s). 96 VC11 matrix ports are available.
♦ VC11 Matrix-(XC-VXC-10G card only) Provides the percent of VC11 matrix resources that
are in use. 2688 VC11 paths are available.
4. In the TUG3 Matrix Port Detail section, click VC11, VC12, VC3, or Unused to view the matrix port
details:
♦ Drop-Identifies the source slot and port.
♦ Tunnel Name-If the port is used by a tunnel, the tunnel name appears here.
♦ % Used-Shows the percent of the matrix port that is used.
♦ Usage-Shows the port usage.
5. As needed, you can perform the following actions:
♦ Click Refresh to update the view. For example, if other users create circuits while you view
the Resource Usage tab, click Refresh to see the effect that those circuits have on matrix
usage.
♦ Click Delete to delete VC12s, VC11s, or VC3s that use matrix resources but no longer carry
circuits. This occasionally occurs when many circuits are added and deleted over a period of
time. Stranded VC12s, VC11s, or VC3s appear with 0 percent usage in the TUG3 Matrix
Port Detail area. If stranded VC12s, VC11s, or VC3s appear, click the VC, then click Delete
to free matrix capacity.
Note: The Delete button requires a Superuser security level.
Stop. You have completed this procedure.

NTP-D287 Modify and Delete Circuits
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As Needed
Onsite/Remote
Security Level

This procedure edits or changes the properties of ONS 15454 SDH circuits and
deletes circuits.
None
Circuits must exist on the network. See Create Circuits and Low-Order Tunnels.
As needed
Onsite or remote
Provisioning or higher

1. Complete the "DLP-D60 Log into CTC" task at a node containing the circuit that you want to
modify. If you are already logged in, continue with Step 2.
2. As needed, complete the "DLP-D230 Change a Circuit State" task.
3. As needed, complete the "DLP-D231 Edit a Circuit Name" task.
4. As needed, complete the "DLP-D232 Change Active and Standby Span Color" task.
5. As needed, complete the "DLP-D233 Edit SNCP Circuit Path Selectors" task.
6. As needed, complete the "DLP-D263 Edit SNCP Dual-Ring Interconnect Circuit Hold-Off Timer"
task.
7. As needed, complete the "DLP-D27 Delete Circuits" task.
8. As needed, complete the "DLP-D80 Change a VCAT Member Service State" task.
9. As needed, complete the "DLP-D76 Add a Member to a VCAT Circuit" task.
10. As needed, complete the "DLP-D77 Delete a Member from a VCAT Circuit" task.
NTP-D200 View Cross-Connect Card Resource Usage
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Stop. You have completed this procedure.

NTP-D288 Modify and Delete Overhead Circuits and Server Trails
Purpose

This procedure changes the tunnel type, repairs IP circuits, and deletes overhead
circuits and server trails.
None

Tools/Equipment
Prerequisite
Circuits must exist on the network. See Create Circuits and Low-Order Tunnels.
Procedures
Required/As Needed As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Caution! Deleting circuits can be service affecting and should be performed during a maintenance window.
1. Complete the "DLP-D60 Log into CTC" task for a node on the network where you want to delete the
circuit. If you are already logged in, continue with Step 2.
2. As needed, complete the "DLP-D29 Change Tunnel Type" task.
3. As needed, complete the "DLP-D30 Repair an IP Tunnel" task.
4. As needed, complete the "DLP-D31 Delete Overhead Circuits" task.
5. As needed, complete the "DLP-D207 Delete a Server Trail" task.
Stop. You have completed this procedure.

NTP-D78 Create a Monitor Circuit
This procedure creates a monitor circuit that monitors traffic on primary,
bidirectional circuits on E1 or STM-1 cards.
Tools/Equipment
None
Prerequisite
Bidirectional (two-way) circuits must exist on the network. See Create Circuits and
Procedures
Low-Order Tunnels for circuit creation procedures.
Required/As Needed As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: Monitor circuits cannot be used with EtherSwitch circuits.
Purpose

Note: For unidirectional circuits, create a drop to the port where the test equipment is attached.
1. Complete the "DLP-D60 Log into CTC" task at a node on the network where you will create the
monitor circuit. If you are already logged in, continue with Step 2.
2. From the View menu, choose Go to Network View.
3. Click the Circuits tab.
4. Choose the bidirectional (two-way) circuit that you want to monitor and double-click it (or click
Edit).
5. Verify that the circuit name is no longer than 44 characters. Monitor circuits append a "_MON" to
the circuit name. If the name is longer than 44 characters, edit the name in the Name field, then click
Apply.
6. In the Edit Circuit window, click the Monitors tab.
The Monitors tab provides ports that you can use to monitor the circuit. The Monitor tab is
only available when the circuit has a DISCOVERED status.
7. In the Monitors tab, choose the monitor source port. The monitor circuit will show traffic coming
into the node at the port you choose.
NTP-D287 Modify and Delete Circuits
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8. Click Create Monitor Circuit.
9. In the Circuit Destination section of the Circuit Creation wizard, choose the destination node, slot,
port, and if applicable, VC for the monitored circuit.
Note: In Figure 7-1, the monitor circuit destination is Port 2 on the STM-1 card.
10. Click Next.
11. In the Circuit Routing Preferences area, review the monitor circuit information. If you want the
monitor circuit routed on a MS-SPRing protection channel, click Protection Channel Access.
12. Click Finish.
13. From the File menu in the Edit Circuit window, click Close. The new monitor circuit appears on the
Circuits tab.
Figure 7-1 shows an example of a monitor circuit. At Node 1, a VC4 is dropped from Port 1 of an STM-1
card. To monitor the VC4 traffic, test equipment is plugged into Port 2 of the STM-1 card and a monitor
circuit to Port 2 is provisioned in Cisco Transport Controller (CTC). Circuit monitors are one-way. The
monitor circuit in Figure 7-1 is used to monitor VC4 traffic received by Port 1 of the STM-1 card.
Figure 7-1: VC4 Monitor Circuit Received at an STM-1 Port

Stop. You have completed this procedure.

NTP-D329 Create a J0 Section Trace
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This procedure creates a repeated, fixed-length string of characters used to
monitor interruptions or changes to traffic between nodes.
At least one card of the following cards must be installed: MRC-2.5G-12,
MRC-12 or STM64-XFP.
None
As needed (optional if path trace is set)
Onsite or remote
Provisioning or higher

1. Complete the "DLP-D60 Log into CTC" task at a node on the network where you will create the
section trace. If you are already logged in, continue with Step 2.
2. In node view, double-click the MRC-2.5G-12, MRC-12 or STM64-XFP card.
3. Click the Provisioning > Line > Section Trace tabs.
4. From the Port drop-down list, choose the port for the section trace.
5. From the Trace Mode drop-down list, enable the section trace expected string by choosing Auto or
Manual:
♦ Auto-The first string received from the source port is automatically provisioned as the
current expected string. An alarm is raised when a string that differs from the baseline is
received.
NTP-D78 Create a Monitor Circuit
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♦ Manual-The string entered in the Current Expected String field is the baseline. An alarm is
raised when a string that differs from the Current Expected String is received.
6. In the Section Trace String Size area, click 1 byte, 16 byte, or 64 byte. In the New Transmit String
field, enter the string that you want to transmit. Enter a string that makes the destination port easy to
identify, such as the node IP address, node name, or another string. If the New Transmit String field
is left blank, the J0 transmits a string of null characters.
7. If you set the Section Trace Mode field to Manual, enter the string that the destination port should
receive from the source port in the New Expected String field. If you set Section Trace Mode to
Auto, skip this step.
8. Click the Disable AIS and RDI if TIM-P is detected check box if you want to suppress the alarm
indication signal (AIS) and remote defect indication (RDI) when the STS Section Trace Identifier
Mismatch Path (TIM-P) alarm appears. Refer to the Cisco ONS 15454 SDH Troubleshooting Guide
for descriptions of alarms and conditions.
9. Click Apply.
10. After you set up the section trace, the received string appears in the Received field. The following
options are available:
♦ Click Hex Mode to display section trace in hexadecimal format. The button name changes to
ASCII Mode. Click it to return the section trace to ASCII format.
♦ Click the Reset button to reread values from the port.
♦ Click Default to return to the section trace default settings (Section Trace Mode is set to Off
and the New Transmit and New Expected Strings are null).
Caution! Clicking Default will generate alarms if the port on the other end is provisioned with a different
string.
The expect and receive strings are updated every few seconds if the Section Trace Mode field is set
to Auto or Manual.
Stop. You have completed this procedure.

NTP-D79 Create a J1 or J2 Path Trace
Purpose
Tools/Equipment
Prerequisite
Procedures

This procedure creates a repeated, fixed-length string of characters used to monitor
changes to circuit traffic.
ONS 15454 SDH cards capable of transmitting and/or receiving path trace must be
installed. See Table 19-5 for a list of J1 path trace cards. See Table 20-26 for a list of
J2 path trace cards.
J1 path trace can be provisioned on VC3 and VC4 circuits. J2 path trace can be
provisioned on VC12 circuits. See Create Circuits and Low-Order Tunnels, for circuit
creation procedures.

Required/As
As needed
Needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: There are two types of J1 bytes, high-order (HO-J1) and low-order (LO-J1). The electrical cards
support LO-J1 (VC3). The optical cards support HO-J1 (VC4) and cannot monitor the LO-J1 byte. In
addition, the E1-42 card supports HO-J1 when the card is provisioned as an HO circuit endpoint.
Note: J1 path trace is available for VC3 and VC4 circuits. In ONS 15454 SDH Software R3.4 and earlier,
you can set the VC3 J1 transmit string on E3 and DS3i-N-12 cards, but VC3 is not monitored by STM-N
cards. J2 path trace is available for VC12 circuits.

NTP-D329 Create a J0 Section Trace
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1. Complete the "DLP-D60 Log into CTC" task at a node on the network where you will create the path
trace. If you are already logged in, continue with Step 2.
2. Complete the following tasks as needed:
♦ As needed, complete the "DLP-D264 Provision a J1 Path Trace on Circuit Source and
Destination Ports" task.
♦ As needed, complete the "DLP-D137 Provision a J1 Path Trace on STM-N Ports" task.
♦ As needed, complete the "DLP-D367 Provision a J2 Path Trace on Circuit Source and
Destination Ports" task.
Stop. You have completed this procedure.

NTP-D332 Bridge and Roll Traffic
Purpose
Tools/Equipment

Prerequisite
Procedures

This procedure reroutes live traffic without interrupting service. You can use the Bridge
and Roll wizard for maintenance functions such as card replacement or load balancing.
A circuit consists of a source facility, one or more destination facilities, and
intermediate facilities (path).
None
• Circuits must exist on the network. See Create Circuits and Low-Order Tunnels
for circuit creation procedures.
• To route circuits on protected ports, you must create a protection group using
the "DLP-D73 Create a 1+1 Protection Group" task or the NTP-D41 Create the
MS-SPRing.
• When a roll involves two circuits, a data communications channel (DCC)
connection must exist. See the "DLP-D363 Provision Regenerator-Section
DCC Terminations" task.
• Use the NTP-D199 Locate and View Circuits to verify that the planned Roll To
paths are in service. Verify that the planned Roll To and Roll From paths are
not in the Roll Pending status, used in test access, or used in a loopback. Refer
to the Cisco ONS 15454 SDH Troubleshooting Guide to clear any alarms.

Required/As
As needed
Needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: Using the bridge and roll feature, you can upgrade an unprotected circuit to a fully protected circuit or
downgrade a fully protected circuit to an unprotected circuit.
Caution! Performing bridge and roll on an STM64C might cause a traffic hit of 50 ms.
1. Complete the "DLP-D60 Log into CTC" task at the ONS 15454 SDH circuit source node. If you are
already logged in, continue with Step 2.
2. As needed, complete the "DLP-D234 Roll the Source or Destination of One Optical Circuit" task.
3. As needed, complete the "DLP-D235 Roll One Cross-Connect from an Optical Circuit to a Second
Optical Circuit" task.
4. As needed, complete the "DLP-D236 Roll Two Cross-Connects on One Optical Circuit Using
Automatic Routing" task or the "DLP-D237 Roll Two Cross-Connects on One Optical Circuit Using
Manual Routing" task.
5. As needed, complete the "DLP-D238 Roll Two Cross-Connects from One Optical Circuit to a
Second Optical Circuit" task.
6. As needed, complete the "DLP-D240 Cancel a Roll" task.

NTP-D79 Create a J1 or J2 Path Trace
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7. As needed, complete the "DLP-D239 Delete a Roll" task. Use caution when selecting this option.
Delete a roll only if it cannot be completed or canceled. Circuits might have a PARTIAL status when
this option is selected.
Stop. You have completed this procedure.

NTP-D309 Reconfigure Circuits
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As Needed
Onsite/Remote
Security Level

This procedure rebuilds circuits, which might be necessary when a large number of
circuits are in the PARTIAL status.
None
None
As needed
Onsite or remote
Provisioning or higher

1. Complete the "DLP-D60 Log into CTC" task. If you are already logged in, continue with Step 2.
2. From the View menu, choose Go to Network View.
3. Click the Circuits tab.
4. Choose the circuits that you want to reconfigure.
5. From the Tools menu, choose Circuits > Reconfigure Circuits.
6. In the confirmation dialog box, click Yes to continue.
7. In the notification box, view the reconfiguration result. Click Ok.
Stop. You have completed this procedure.

NTP-D310 Merge Circuits
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As
Needed
Onsite/Remote
Security Level

This procedure merges two circuits that create a single, contiguous path but are
separate circuits because of different circuit IDs or conflicting parameters. A merge
combines a single master circuit with one or more circuits.
None
None
As needed
Onsite or remote
Provisioning or higher

1. Complete the "DLP-D60 Log into CTC" task. If you are already logged in, continue with Step 2.
2. Click the Circuits tab.
3. Click the circuit that you want to use as the master circuit for a merge.
4. Click Edit.
5. In the Edit Circuits window, click the Merge tab.
6. Choose the circuits that you want to merge with the master circuit.
7. Click Merge.
8. In the confirmation dialog box, click Yes to continue.
9. In the notification box, view the merge result. Click Ok.
Stop. You have completed this procedure.

NTP-D332 Bridge and Roll Traffic
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NTP-D352 Manage VLANs
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This procedure allows you to view, create, or delete VLANs.
None
None
As needed
Onsite or remote
Provisioning or higher

1. Complete the "DLP-D60 Log into CTC" task. If you are already logged in, continue with Step 2.
2. From the Tools menu, choose Manage VLANs. The All VLANS dialog box appears listing all of the
VLAN topologies in the network.
3. Complete the following as necessary:
♦ To add a VLAN, complete the "DLP-D243 Create a VLAN" task.
♦ To delete a VLAN, complete the "DLP-D248 Delete VLANs" task.
Stop. You have completed this procedure.

NTP-D356 Display IEEE 802.17 RPR Circuits
Purpose

This procedure displays a map of and provides information about IEEE 802.17
Resilient Packet Ring (RPR) circuits between ML-Series cards. For more information
about IEEE 802.17 RPR, refer to the Cisco ONS 15454 and Cisco ONS 15454 SDH
Ethernet Card Software Feature and Configuration Guide.
None

Tools/Equipment
Prerequisite
NTP-D213 Provision the Card Mode for ML-Series Ethernet Cards
Procedures
Required/As
As needed
Needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: CTC does not support the display of Cisco proprietary RPR circuit topology.

Note: In Software Release 8.0 and earlier, CTC does not support provisioning or maintenance of IEEE RPR
rings. You must use Cisco IOS.
1. Complete the "DLP-D60 Log into CTC" task at the node where you will create the circuit. If you are
already logged in, continue with Step 2.
2. From network, shelf, or ML-Series card view, click the Circuits tab and select the circuit where you
want to display information.
Note: If you are viewing the circuits list from network or shelf view, you must look at the
Source and Destination fields to determine which circuits are RPR circuits.
3. Click Tools > Circuits > Show RPR Circuit Ring.
The map displays the following information about each IEEE 802.17 RPR circuit:
♦ Circuit name
♦ Type
♦ Size
♦ OCHNC Wlen
♦ Direction
♦ Protection
♦ Status
NTP-D352 Manage VLANs
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♦ Source
♦ Destination
♦ # of VLANs
♦ # of Spans
♦ State
♦ Loopback
4. Repeat this procedure as necessary for additional 802.17 RPR circuits you want to display.
Stop. You have completed this procedure.

NTP-D356 Display IEEE 802.17 RPR Circuits
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