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This chapter explains how to add and remove Cisco ONS 15454 SDH nodes from multiplex section-shared
protection rings (MS-SPRings), subnetwork connection protection (SNCP) rings, and linear add/drop
multiplexer (ADM) configurations.
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Before You Begin
Before performing any of the following procedures, complete the NTP-D195 Document Existing
Provisioning. Also investigate all alarms and clear any trouble conditions. Refer to the Cisco ONS 15454
SDH Troubleshooting Guide as necessary.
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).
1. NTP-D359 Add an MS-SPRing Node-Complete as needed.
2. NTP-D213 Remove an MS-SPRing Node-Complete as needed.
3. NTP-D360 Add an SNCP Node-Complete as needed.
4. NTP-D106 Remove an SNCP Node-Complete as needed.
5. NTP-D280 Add a Node to a Linear ADM Manually-Complete as needed to add a node to the end of
a linear ADM. This procedure can be used to add a node between two linear ADM nodes, but
requires that circuits be deleted and recreated. To add a node without disrupting traffic, use the
following procedure.
6. NTP-D337 Add a Node to a Linear ADM Using the Wizard-Complete as needed to add a node
between two linear ADM nodes.
7. NTP-D322 Remove an In-Service Node from a Linear ADM-Complete as needed to remove a node
from a linear ADM without disrupting traffic.

NTP-D359 Add an MS-SPRing Node
Purpose
Tools/Equipment
Prerequisite
Procedures
Contents

This procedure expands an MS-SPRing by adding a node. All nodes in the ring must
be on the same software version.
Fiber for new node connections
Cards must be installed and node turn-up procedures completed on the node that will
be added to the MS-SPRing. See Install Cards and Fiber-Optic Cable, and Turn Up a
Node.
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Required/As
As needed
Needed
Onsite/Remote
Onsite
Security Level
Superuser only
Caution! Adding an MS-SPRing node can be service affecting and should be performed during a
maintenance window.
1. Check the software version on the node you are adding to the MS-SPRing from the node view >
Maintenance > Software subtab. If it is not the same version as the nodes in the ring, you must
upgrade or downgrade the new node to the same version as the other nodes in the ring. Refer to the
release-specific software upgrade guide for more information on upgrading the ONS node software.
2. Draw a diagram of the MS-SPRing where you will add the node. In the diagram, identify the east and
west MS-SPRing STM-N trunk (span) cards that will connect to the new node. This information is
essential to complete this procedure without error. Figure 14-1 shows a drawing of a three-node,
two-fiber MS-SPRing that uses Slots 5 and 12 for the MS-SPRing trunk cards. The dashed arrow
shows the new fiber connections that will be made to add the fourth node to the MS-SPRing.
Figure 14-1: Three-Node, Two-Fiber MS-SPRing Before a Fourth Node Is Added

Figure 14-2 shows a sample drawing of a four-fiber MS-SPRing. The dashed arrow shows the new
fiber connections that will be made to add the fourth node. For four-fiber MS-SPRings, two fiber sets
will be reconnected, the working fiber and the protect fiber.
Figure 14-2: Three-Node, Four-Fiber MS-SPRing Before a Fourth Node is Added

NTP-D359 Add an MS-SPRing Node
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3. According to local site practice, complete the NTP-D108 Back Up the Database for all the nodes in
the ring.
4. Verify the card installation on the new node using the NTP-D24 Verify Card Installation. Verify that
the STM-N cards that will be the MS-SPRing trunk cards match the MS-SPRing optical rate. For
example, if the MS-SPRing is STM-16, the new node must have STM-16 cards installed. If the
STM-N cards are not installed or the optical rates do not match the MS-SPRing, complete the
NTP-D16 Install STM-N Cards and Connectors.
5. Verify that fiber is available to connect the new node to the existing nodes. Refer to the diagram
drawn in Step 2.
6. Complete the NTP-D35 Verify Node Turn-Up. To have CTC visibility to the new node after it is
added, you must be an authorized user on the node and you must have IP connectivity to the node.
7. Create a static route on the new node if the following conditions are present. If the conditions are not
present, continue with Step 8.
⋅ The IP address for the new node is on the same subnet as other nodes in the network.
⋅ On the new node Provisioning > Network > General subtab, Enable Socks Proxy on
Port, External Network Element (ENE) is not checked under Gateway Settings.
⋅ A CTC computer is directly connected to the new node.
⋅ CTC computers are directly connected to other nodes on the same subnet.
If these conditions are present, add static routes on the node that will be added to the
MS-SPRing, using the following settings:
⋅ Destination IP address: Local-PC-IP-address
⋅ Net Mask: 255.255.255.255
⋅ Next Hop: IP-address-of-the-Cisco-ONS-15454-SDH
⋅ Cost: 1
See the "DLP-D65 Create a Static Route" task. To view gateway settings, see the
"DLP-D249 Provision IP Settings" task. The gateway settings area provisions the ONS
15600 SDH SOCKS proxy server features.
8. Complete the "DLP-D60 Log into CTC" task at a node that is in the MS-SPRing.
Figure 14-2: Three-Node, Four-Fiber MS-SPRing Before a Fourth Node is Added
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9. Complete the "DLP-D298 Check the Network for Alarms and Conditions" task to verify that the
MS-SPRing is free of major alarms or problems. If trouble is indicated (for example, a major alarm
exists), resolve the problem before proceeding. See Manage Alarms or, if necessary, refer to the
Cisco ONS 15454 SDH Troubleshooting Guide.
10. Click the Provisioning > MS-SPRing tabs.
11. On paper, record the Ring ID, Ring Type, Line Rate, Ring Reversion, and Span Reversion (4 Fiber).
12. From the Node column, record the Node IDs in the MS-SPRing. The Node IDs are the numbers in
parentheses next to the node name.
13. Log into the new node:
⋅ If the node has a LAN connection and it appears on the network map, from the View
menu, choose Go to Other Node, then enter the new node.
⋅ If the new node is not connected to the network, complete the "DLP-D60 Log into
CTC" task.
14. Click the Alarms tab.
1. Verify that the alarm filter is not on. See the "DLP-D227 Disable Alarm Filtering" task as
necessary.
2. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and
resolve them before continuing. Refer to the Cisco ONS 15454 SDH Troubleshooting Guide
for procedures.
15. Using the information recorded in Steps 11 and 12 and the diagram created in Step 2, create an
MS-SPRing on the new node. See the "DLP-D242 Create an MS-SPRing on a Single Node" task.
16. (Optional) Create test circuits, making sure they pass through the MS-SPRing trunk cards and run
test traffic through the node to ensure the cards are functioning properly. See the NTP-D324 Create a
Manually Routed High-Order Circuit and the NTP-D62 Test High-Order Circuits for information.
17. Create the data communications channel (DCC) terminations on the new node. See the "DLP-D363
Provision Regenerator-Section DCC Terminations" task.
Note: Creating the DCC terminations causes the Regenerator Section DCC (RS-DCC)
Termination Failure (EOC) and Loss of Signal (LOS) alarms to appear. These alarms remain
active until you connect the node to the MS-SPRing.
Note: If you map the K3 byte to another byte (such as E2), you must remap the trunk cards
on either side of the new node to the same byte. See the "DLP-D366 Remap the K3 Byte"
task.
18. Complete the "DLP-D60 Log into CTC" task at an MS-SPRing node that will connect to the new
node.
19. Referring to the diagram created in Step 2, complete the "DLP-D303 Initiate an MS-SPRing Force
Ring Switch" task on the node that will connect to the new node on its west line (port). In the Figure
14-2 example, the MS-SPRing force ring would occur at Node 1, West line (Slot 5 and 6).
20. Referring to the diagram created in Step 2, complete the "DLP-D303 Initiate an MS-SPRing Force
Ring Switch" task on the node that will connect to the new node on its east line (port). In the Figure
14-2 example, the MS-SPRing force ring would occur at Node 3, East line (Slots 12 and 13).
21. Click the Alarms tab.
1. Verify that the alarm filter is not on. See the "DLP-D227 Disable Alarm Filtering" task as
necessary.
2. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and
resolve them before continuing. Refer to the Cisco ONS 15454 SDH Troubleshooting Guide
for procedures.
22. Following the diagram created in Step 2, remove the fiber connections from the two nodes that will
connect to the new node.
1. Remove the west fiber from the node that will connect to the east port of the new node. In
the Figure 14-1 example, this is Node 1, Slot 5, and in Figure 14-2 this is Node 3, Slots 5 and
6.
2. Remove the east fiber from the node that will connect to the west port of the new node. In
the Figure 14-1 example, this is Node 3, Slot 12, and in Figure 14-2 this is Node 1, Slots 12
Figure 14-2: Three-Node, Four-Fiber MS-SPRing Before a Fourth Node is Added
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and 13.
23. Connect fibers from the adjacent nodes to the new node following the diagram created in Step 2.
Connect the west port to the east port and the east port to the west port. For four-fiber MS-SPRings,
connect the protect fibers.
24. After the newly added node appears in network view, double-click it to display the node in node
view.
25. Click the Provisioning > MS-SPRing tabs.
26. Click Ring Map. Verify that the new node appears on the Ring Map with the other MS-SPRing
nodes, then click OK.
27. From the View menu, choose Go to Network View and check the following:
1. Click the Provisioning > MS-SPRing tabs. Verify that the new node appears in the Node
column.
2. Click the Alarms tab. Verify that MS-SPRing alarms such as RING MISMATCH, E-W
MISMATCH, PRC-DUPID (duplicate node ID), and APSCDFLTK (default K) do not
appear.
If the new node does not appear under the Node column, or if MS-SPRing alarms appear, log
into the new node and verify that the MS-SPRing is provisioned on it correctly with the
information from Steps 11 and 12. If the node still does not appear, or if alarms persist, refer
to the Cisco ONS 15454 SDH Troubleshooting Guide.
28. Click the Circuits tab. Wait until all the circuits are discovered. The circuits that pass through the
new node will be shown as incomplete.
29. In network view, right-click the new node and choose Update Circuits With The New Node from
the shortcut menu. Verify that the number of updated circuits that appear in the dialog box is correct.
30. If incomplete circuits still appear, refer to the Cisco ONS 15454 SDH Troubleshooting Guide.
31. Click the History tab. Verify that the MS-SPRing_RESYNC condition appears for every node in the
MS-SPRing.
32. Complete the "DLP-D194 Clear an MS-SPRing Force Ring Switch" task to remove the ring switch
from the east and west MS-SPRing lines.
33. (Optional) Complete the NTP-D341 Two-Fiber MS-SPRing Acceptance Test or NTP-D342
Four-Fiber MS-SPRing Acceptance Test.
Stop. You have completed this procedure.

NTP-D213 Remove an MS-SPRing Node
Purpose
This procedure removes a node from an MS-SPRing.
Tools/Equipment
None
Prerequisite Procedures NTP-D41 Create the MS-SPRing
Required/As Needed
As needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Caution! The following procedure minimizes traffic outages during node removals. You will delete all
circuits that originate and terminate on the node that will be removed. You will also verify that they do not
enter and exit the node on different VC4s and/or VC3s, VC11s, or VC12s. If they do, you will delete and
recreate the circuits, and traffic will be lost during this time.
Caution! If you remove a node that is the only building integrated timing supply (BITS) timing source for
the ring, you also remove the only source of synchronization for all the nodes in that ring. Circuits that leave
the ring to connect to other networks synchronized to a Stratum 1 clock will experience a high level of
pointer adjustments, which might adversely affect traffic performance.

NTP-D213 Remove an MS-SPRing Node
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1. According to local site practice, complete the NTP-D108 Back Up the Database for all the nodes in
the ring.
2. Complete the "DLP-D195 Verify Timing in a Reduced Ring" task.
3. Complete the "DLP-D60 Log into CTC" task at the node you will remove. If you are already logged
in, continue with Step 2.
4. Create a diagram of the MS-SPRing where you will remove the node. You can draw the MS-SPRing
manually, or you can print it from CTC by performing the following steps:
1. From the View menu, choose Go to Network View.
2. Click the Provisioning > MS-SPRing tabs.
3. Choose the desired MS-SPRing, then click Edit.
4. In the MS-SPRing window, verify that all the port information is visible. If not, press Ctrl
and drag the node icons to a new location so the information can be viewed.
5. Complete the "DLP-D146 Print CTC Data" task.
6. Close the MS-SPRing window by choosing Close from the File menu.
5. Referring to the MS-SPRing diagram, identify the following:
♦ The node that is connected through its west port to the target (removal) node. For example, if
you were removing Node 4 in Figure 14-3, Node 1 is connected through its west port to
Node 4.
♦ The node that is connected through its east port to the node that will be removed. In Figure
14-3, Node 3 is connected through its east port to Node 4.
Write down the slot and port of the MS-SPRing in the node.
Figure 14-3: Four-Node, Two-Fiber MS-SPRing Before a Node Is Removed

6. Complete the "DLP-D298 Check the Network for Alarms and Conditions" task to verify that the
MS-SPRing is free of major alarms or problems. If trouble is indicated (for example, if a major alarm
exists), resolve the problem before proceeding. See Manage Alarms or, if necessary, refer to the
Cisco ONS 15454 SDH Troubleshooting Guide.
7. From the View menu, choose Go to Other Node. Choose the node that you will remove and click
OK.
8. Click the Circuits tab. If the Scope setting is set to Network, choose Node from the Scope
drop-down list. Make sure that the Filter button is off (not indented) to ensure that all circuits are
visible.
Figure 14-3: Four-Node, Two-Fiber MS-SPRing Before a Node Is Removed
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9. Delete all circuits that originate or terminate on the node. See the "DLP-D27 Delete Circuits" task.
10. Complete the "DLP-D357 Verify Pass-Through Circuits" task to verify that circuits passing through
the node to be deleted enter and exit the node on the same VC4 and/or VC3, VC11, or VC12.
11. From the View menu, choose Go to Network View.
12. Referring to the diagram created in Step 4, complete the "DLP-D303 Initiate an MS-SPRing Force
Ring Switch" task at each node that connects to the target (removal) node to force traffic away from
it. You must perform a Force switch at each port connected to the target node. For example, in Figure
14-3, you would perform a Force switch on the east port of Node 3 and the west port of Node 1.
13. Click the Alarms tab.
1. Verify that the alarm filter is not on. See the "DLP-D227 Disable Alarm Filtering" task as
necessary.
2. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and
resolve them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide for
procedures.
14. Remove the fiber connections between the node being removed and the two neighboring nodes.
15. If the two nodes that will be connected after the MS-SPRing node is removed have OC48/STM16
AS trunk (span) cards and their K3 bytes were remapped, complete the "DLP-D388 Verify
MS-SPRing Extension Byte Mapping" task. If not, continue with Step 16.
16. Reconnect the fiber of the two neighboring nodes directly, west port to east port. For example, in
Figure 14-3, you would connect the east port of Node 3 (Slot 12) to the west port of Node 1 (Slot 5).
17. Complete the following substeps:
1. From the View menu, choose Go to Other Node.Choose one of the newly connected nodes
and click OK.
2. Click the Provisioning > MS-SP Ring tabs.
3. Choose the MS-SPRing that originally contained the removed node, and then click Ring
Map.
4. Wait until the removed node is no longer listed.
5. Repeat Substeps 1 through 4 for the other newly connected node in the MS-SPRing.
18. Complete the "DLP-D196 Delete an MS-SPRing from a Single Node" task.
19. Click the History tab. Verify that the MSSPR_RESYNC condition appears for every node in the
MS-SPRing.
20. Complete the "DLP-D194 Clear an MS-SPRing Force Ring Switch" task to remove the Force
protection switches.
21. According to local site practice, complete the NTP-D341 Two-Fiber MS-SPRing Acceptance Test.
22. Complete the "DLP-D79 Remove Pass-through Connections" task.
23. Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable
Network Discovery check box.
Note: The deleted node will appear in network view until all RS-DCC terminations are
deleted. To delete RS-DCC terminations, complete the "DLP-D360 Delete a
Regenerator-Section DCC Termination" task.
24. Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits
appear, repeat Steps 22 and 23.
25. If you delete a node that was in a login node group, you will see incomplete circuits for that node in
the CTC network view. Although it is no longer part of the ring, the removed node still reports to
CTC until it is no longer in a login node group. If necessary, complete the "DLP-D54 Delete a Node
from a Specified Login Node Group" task.
26. To remove another node from a MS-SPRing, repeat this procedure for that node.
27. (Optional) Complete the NTP-D341 Two-Fiber MS-SPRing Acceptance Test or NTP-D342
Four-Fiber MS-SPRing Acceptance Test.
Stop. You have completed this procedure.

Figure 14-3: Four-Node, Two-Fiber MS-SPRing Before a Node Is Removed

7

ONS_15454_SDH_Procedure_Guide_R8.5.1_--_Add_and_Remove_Nodes

NTP-D360 Add an SNCP Node
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As
Needed
Onsite/Remote
Security Level

This procedure adds a node to an SNCP ring.
None
Cards must be installed and node turn-up procedures completed on the node that will
be added to the SNCP ring. See Install Cards and Fiber-Optic Cable, and Turn Up a
Node.
As needed
Onsite
Superuser only

1. According to local site practice, complete the NTP-D108 Back Up the Database for all the nodes in
the ring.
2. Log into an existing node in the SNCP where you want to add a node. See the "DLP-D60 Log into
CTC" task for instructions. In order to have CTC visibility to the new node after it is added, you
must be an authorized user on the node and you must have IP connectivity to the node.
3. Complete the "DLP-D298 Check the Network for Alarms and Conditions" task to verify that the
SNCP is free of major alarms or problems. If trouble is indicated (for example, a major alarm exists),
resolve the problem before proceeding. See Manage Alarms or, if necessary, refer to the Cisco ONS
15454 SDH Troubleshooting Guide.
4. Verify the card installation on the new node. See the NTP-D24 Verify Card Installation. Check that
the STM-N cards that will serve as the SNCP trunk (span) cards match the SNCP optical rate of the
trunk cards to which the new node will be connected. For example, if the adjacent nodes have
STM-16 trunk cards, the new node must have STM-16 cards installed. If the STM-N cards are not
installed or the rate does not match the rate of the adjacent node trunk cards, complete the NTP-D16
Install STM-N Cards and Connectors to install them.
5. Verify that fiber is available to connect the new node to the existing nodes.
6. Complete the NTP-D35 Verify Node Turn-Up.
7. Create a static route on the new node if the following conditions are present. If the conditions are not
present, continue with Step 8.
♦ The IP address for the new node is on the same subnet as other nodes in the network.
♦ On the new node Provisioning > Network > General subtab, Enable Socks Proxy on Port,
External Network Element (ENE) is not checked under Gateway Settings.
♦ A CTC computer is directly connected to the new node.
♦ CTC computers are directly connected to other nodes on the same subnet.
If these conditions are present, add static routes on the node that will be added to the SNCP,
using the following settings:
♦ Destination IP address: Local-PC-IP-address
♦ Net Mask: 255.255.255.255
♦ Next Hop: IP-address-of-the-Cisco-ONS-15454-SDH
♦ Cost: 1
See the [[ONS 15454 SDH Procedure Guide R8.5.1 -- DLPs D1 to D99#"DLP-D65 Create a
Static Route" task on page 17-51. To view gateway settings, see the "DLP-D249 Provision
IP Settings" task. The gateway settings area provisions the ONS 15600 SDH SOCKS proxy
server features.
8. Log into the new node:
♦ If the node has a LAN connection and it appears on the network map, from the View menu,
choose Go to Other Node, then enter the new node.
♦ If the new node is not connected to the network, complete the "DLP-D60 Log into CTC"
task.
NTP-D360 Add an SNCP Node
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9. Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms,
such as LOS, LOF, AIS-L, SF, and SD. If trouble is indicated (for example, a major alarm exists),
resolve the problem before proceeding. See Manage Alarms or, if necessary, refer to the Cisco ONS
15454 SDH Troubleshooting Guide.
10. (Optional) Create test circuits, making sure that they pass through the SNCP trunk (span) cards, and
run test traffic through the node to ensure that the cards are functioning properly. See the NTP-D324
Create a Manually Routed High-Order Circuit and the NTP-D62 Test High-Order Circuits for
information.
11. Create the DCC terminations on the new node. See the "DLP-D363 Provision Regenerator-Section
DCC Terminations" task.
12. From the View menu, choose Go to Network View.
13. Complete the "DLP-D197 Initiate an SNCP Force Switch" task to switch traffic away from the span
that will be broken to connect to the new node.
14. Two nodes will connect directly to the new node; remove their fiber connections:
1. Remove the east fiber connection from the node that will connect to the west port of the new
node.
2. Remove the west fiber connection from the node that will connect to the east port of the new
node.
15. Replace the removed fibers with the fibers that are connected to the new node.
16. Log out of CTC and log back into a node in the network.
17. From the View menu, choose Go to Network View to display the SNCP nodes. The new node
should appear in the network map. Wait for a few minutes to allow all the nodes to appear.
18. Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of
incomplete circuits.
19. In network view, right-click the new node and choose Update Circuits With New Node from the
shortcut menu. Wait for the confirmation dialog box to appear. Verify that the number of updated
circuits that appears in the dialog box is correct.
Note: If the circuits take more than a minute to appear, log out, then log back in.
20. Click the Circuits tab and verify that no incomplete circuits appear.
21. Complete the "DLP-D198 Clear an SNCP Force Switch" task to clear the protection switch.
22. Complete the NTP-D343 SNCP Acceptance Test.
Stop. You have completed this procedure.

NTP-D106 Remove an SNCP Node
Purpose
This procedure removes a node from an SNCP ring.
Tools/Equipment
None
Prerequisite Procedures NTP-D44 Provision SNCP Nodes
Required/As Needed
As needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Caution! The following procedure minimizes traffic outages during node removals.
Caution! If you remove a node that is the only BITS timing source for the ring, you also remove the only
source of synchronization for all the nodes in that ring. Circuits that connect to other networks which are
synchronized to a Stratum 1 clock will experience a high level of pointer adjustments, which might adversely
affect customer service.
1. Draw a diagram of the SNCP ring where you will remove the node. In the diagram, identify the
following:
♦ The node that is connected through its west port to the node that will be removed.
NTP-D106 Remove an SNCP Node
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♦ The node that is connected through its east port to the node that will be removed.
2. Complete the "DLP-D60 Log into CTC" task at a node in the network where you want to remove a
SNCP node.
3. Complete the "DLP-D298 Check the Network for Alarms and Conditions" task to verify that the
SNCP ring is free of major alarms or problems. If trouble is indicated (for example, a major alarm
exists), resolve the problem before proceeding. See Manage Alarms or, if necessary, refer to the
Cisco ONS 15454 SDH Troubleshooting Guide.
4. Complete the DLP-D27 Delete Circuits for circuits that originate or terminate in the node you will
remove. (If a circuit has multiple drops, delete only the drops that terminate on the node you are
deleting.)
5. Complete the "DLP-D357 Verify Pass-Through Circuits" task to verify that circuits passing through
the node to be deleted enter and exit the node on the same VC4 and/or VC3 or VC12.
6. Complete the "DLP-D197 Initiate an SNCP Force Switch" task for all spans connected to the node
you are removing.
7. Remove all fiber connections between the node being removed and the two neighboring nodes.
8. Reconnect the fiber of the two neighboring nodes directly, west port to east port.
9. If you delete a node that was in a login node group, you will see incomplete circuits for that node in
the CTC network view. (Although it is no longer part of the ring, the removed node still reports to
CTC until it is no longer in a login node group.) Delete the node from the login node group:
1. From the CTC Edit menu, choose Preferences.
2. In the Preferences dialog box, click the Login Node Groups tab.
3. Click the login node group tab containing the node you want to remove.
4. Click the node you want to remove, then click Remove.
5. Click OK.
10. Exit CTC and log back in. See the "DLP-D60 Log into CTC" task for instructions.
11. Log into each newly connected node and open the Alarms tab. Verify that the span cards are free of
alarms. Resolve any alarms before proceeding. Refer to the Cisco ONS 15454 SDH Troubleshooting
Guide.
12. Complete the "DLP-D195 Verify Timing in a Reduced Ring" task.
13. Complete the "DLP-D198 Clear an SNCP Force Switch" task to clear the protection switch.
14. Click the Circuits tab and verify that no incomplete circuits appear.
15. (Optional) Complete the NTP-D343 SNCP Acceptance Test.
Stop. You have completed this procedure.

NTP-D280 Add a Node to a Linear ADM Manually
This procedure adds a single ONS 15454 SDH node to the end of an ONS 15454 SDH
linear ADM network. If the linear ADM carries traffic, you cannot add a node between
Purpose
two linear ADM nodes using this procedure unless you delete and recreate the circuits.
To avoid deleting and recreating the circuits, use the NTP-D337 Add a Node to a Linear
ADM Using the Wizard to add a node between two linear ADM nodes.
Tools/Equipment None
Prerequisite
NTP-D38 Provision a Linear ADM Network
Procedures
Required/As
As needed
Needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Note: Optical transmit and receive levels should be in their acceptable range as shown in the specifications
section for each card in Table 2-4.

NTP-D280 Add a Node to a Linear ADM Manually
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Note: In a linear ADM configuration, two STM-N cards in 1+1 protection are connected to two STM-N
cards in 1+1 protection on a second node. On the second node, two more STM-N cards are connected to a
third node. The third node can be connected to a fourth node, and so on, depending on the number of nodes
in the linear ADM. Slots 1 to 4 and 14 to 17 or Slots 5 to 6 and 12 to 13 can be used if connections between
nodes are consistent. For example, Slot 5 on the first linear ADM node connects to Slot 5 on the second
linear ADM node for the working path, and Slot 6 connects to Slot 6 for the protect path. The working
STM-N ports have DCC terminations, and the STM-N cards are in a 1+1 protection group.
Caution! If the linear ADM carries traffic, you cannot add a node between two linear nodes unless you
delete and recreate the circuits. Use this procedure to add a node to the end of the linear ADM.
1. At the new node, complete one of the following procedures:
♦ If the node has not been turned up, complete all procedures in Turn Up a Node.
♦ If the node has been turned up, complete the NTP-D35 Verify Node Turn-Up.
2. Verify that the new node has two STM-N cards with the same rate as the linear ADM. If the STM-N
cards are not installed, complete the NTP-D16 Install STM-N Cards and Connectors.
3. Complete "DLP-D73 Create a 1+1 Protection Group" task for the two STM-N cards that will connect
to the linear ADM node.
4. Complete the "DLP-D363 Provision Regenerator-Section DCC Terminations" task for the working
STM-N card at the new node. Make sure to set the port state in the Create RS-DCC Termination
dialog box to Unlocked. (Do not create a DCC termination on the protect card.)
Note: DCC failure alarms appear until you create DCC terminations in the linear ADM node
and connect the fiber during Step 11.
5. Complete the "DLP-D60 Log into CTC" task at the linear ADM node that will connect to the new
node. If you are already logged in, continue with Step 6.
6. Complete the "DLP-D298 Check the Network for Alarms and Conditions" task.
7. Install the STM-N cards that will connect to the new node. See NTP-D16 Install STM-N Cards and
Connectors. If the cards are already installed, continue with Step 8.
8. Connect the working card at the existing linear ADM node to the working card at the new node. See
DLP-D22 Install Fiber-Optic Cables in a 1+1 Configuration.
9. Connect the protect card at the existing linear ADM node to the protect card at the new node.
10. Complete "DLP-D73 Create a 1+1 Protection Group" task for the two STM-N cards that connect to
the new node.
11. Complete the "DLP-D363 Provision Regenerator-Section DCC Terminations" task for the working
STM-N card that connects to the working card on the new node. Make sure to set the port state in the
Create RS-DCC Termination dialog box to Unlocked. (Do not create a DCC termination for the
protect card.)
12. From the View menu, choose Go to Network View. Verify that the newly created linear ADM
configuration is correct. Two green span lines should appear between each linear node.
13. Complete the "DLP-D298 Check the Network for Alarms and Conditions" task to verify that no
unexpected alarms or conditions are present.
Stop. You have completed this procedure.

NTP-D337 Add a Node to a Linear ADM Using the Wizard
Purpose
Tools/Equipment
Prerequisite
Procedures

This procedure adds a node between two nodes in a 1+1 protection group without
losing traffic.
• Compatible hardware necessary for the upgrade.
• Attenuators might be needed for some applications.
The in-service topology upgrade procedure requires that the node to be added is
reachable (has IP connectivity with CTC). Two technicians who can communicate with

NTP-D337 Add a Node to a Linear ADM Using the Wizard
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each other during the upgrade might be needed if the PC running CTC and the ONS
15454 SDH nodes are not at the same location.
Required/As
As needed
Needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Note: STM-N transmit and receive levels should be in their acceptable range as shown in the specifications
for each card in the Table 2-4.
Note: If overhead circuits exist on the network, an in-service topology upgrade is service affecting. The
overhead circuits will drop traffic and have a status of PARTIAL after the upgrade is complete.
1. Complete the "DLP-D60 Log into CTC" task at one of the nodes in the 1+1 protection group.
2. From the View menu, choose Go to Network View.
3. On the network map, right-click the span between the two nodes where you want to add the new
node. A dialog box appears.
4. Select Upgrade Protection. A drop-down list appears.
5. Select Terminal to Linear and the first page of the Upgrade Protection: Terminal to Linear dialog
box appears. The dialog box lists the following conditions for adding a new node:
♦ The terminal network has no critical or major alarms.
♦ The node that you will add has no critical or major alarms.
♦ The node has compatible software version with that of the terminal nodes.
♦ The node has four unused optical ports matching the speed of the 1+1 protection and no
DCC has been provisioned on these four ports.
♦ Fiber is available to connect the added node to the terminal nodes.
If all of these conditions are met and you wish to continue with the procedure, click Next.
Note: If you are attempting to add an unreachable node, you must first log in to the
unreachable node using a separate CTC session and configure that node. Delete any existing
protection groups as described in "DLP-D155 Delete a Protection Group" task. "Delete any
existing SONET DCC terminations" as described in the "DLP-D360 Delete a
Regenerator-Section DCC Termination" task.
6. Enter the node host name or IP address, or choose the name of the new node from the drop-down list.
If you type in the name, make sure it is identical to the actual node name. The node name is case
sensitive.
7. Click Next. the Select Protection Group Ports page (Figure 14-4) appears.
Figure 14-4: Selecting Protection Group Ports

Figure 14-4: Selecting Protection Group Ports
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8. Select the working and protect ports on the new node that you want to connect to each terminal node
from the drop-down lists. Click Next.
9. The Re-fiber the Protected Path dialog box appears (Figure 14-5). Follow the instructions in the
dialog box for connecting the fibers between the nodes.
Figure 14-5: Refibering the Protect Path

10. When the fibers are connected properly, click Next, and the Update Circuit(s) on Node-Name dialog
box appears.
Note: The Back button is not enabled in the wizard. You can click the Cancel button at this
point and choose the Yes button if you want to cancel the upgrade protection procedure. If
the procedure fails after you have physically moved the fiber-optic cables you will need to
restore the fiber-optic cables to the original positions and verify through CTC that traffic is
on the working path of the nodes before restarting the process. To check traffic status, go to
node view and click the Maintenance > Protection tabs. In the Protection Groups area,
click the 1+1 protection group. You can see the status of the traffic in the Selected Group
area.
11. Click Next on the Update Circuit(s) on Node-Name page to continue with the procedure.
12. The Force Traffic to Protect Path page states that it is about to force the traffic from the working to
protect path for the terminal nodes. When you are ready to proceed, click Next.
13. Follow each step as instructed by the wizard as it guides you through the process of refibering the
working path between nodes and forcing the traffic back to the working path.
14. The Force Traffic to Working Path page states that it is about to force the traffic from the protect to
working path for the terminal nodes. When you are ready to proceed, click Next.
15. The Completed page appears. This page is the final one in the process. Click Finish.
Stop. You have completed this procedure.

NTP-D322 Remove an In-Service Node from a Linear ADM
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As Needed
Onsite/Remote

This procedure removes a single ONS 15454 SDH from a linear ADM without
disrupting traffic.
None
NTP-D38 Provision a Linear ADM Network
As needed
Onsite

Figure 14-5: Refibering the Protect Path
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Security Level
Provisioning or higher
Note: The 1+1 protection group must be unidirectional in order to delete a node from a linear ADM. If your
1+1 protection group is bidirectional, see the "DLP-D154 Modify a 1+1 Protection Group" task to change it
to unidirectional. After you have removed the node from the linear group you can then change the protection
setting back to bidirectional.
1. Complete the "DLP-D60 Log into CTC" task at a node in the network where you will remove the
node.
2. From the View menu, choose Go to Network View.
3. Click the Alarms tab.
1. Verify that the alarm filter is not on. See the "DLP-D227 Disable Alarm Filtering" task as
necessary.
2. Verify that no unexplained alarms appear on the network. If unexplained alarms appear,
resolve them before continuing. Refer to the Cisco ONS 15454 SDH Troubleshooting Guide
if necessary.
4. Click the Conditions tab. Verify that no unexplained conditions appear on the network. If
unexplained conditions appear, resolve them before continuing. Refer to the Cisco ONS 15454 SDH
Troubleshooting Guide if necessary.
5. On the network map, double-click a node in the 1+1 protection group that is adjacent to the node you
intend to remove from the group (the target node).
6. In node view, click the Maintenance > Protection tabs.
7. Initiate a Force switch on the working port:
1. In the Protection Groups area, click the 1+1 protection group.
2. In the Selected Group area, click the working port.
3. Next to Switch Commands, click Force.
4. In the Confirm Force Operation dialog box, click Yes.
5. In the Selected Group area, verify that the following appears:
◊ Protect port - Protect/Active [FORCE_SWITCH_TO_PROTECT] [PORT STATE]
◊ Working port - Working/Standby [FORCE_SWITCH_TO_PROTECT], [PORT
STATE]
8. Repeat Step 5 through Step 7 for the node that is connected directly to the other side of the target
node.
9. Remove the fiber from the working ports of the target node.
10. Connect the fiber between the working ports of the two nodes that were directly connected to either
side of the target node.
11. On the node where you initiated a Force switch in Step 8, clear the switch:
1. Next to Switch Commands, click Clear.
2. In the Confirm Clear Operation dialog box, click Yes.
12. Initiate a Force switch on the protect port:
1. In the Selected Group area, click the protect port. Next to Switch Commands, click Force.
2. In the Confirm Force Operation dialog box, click Yes.
3. In the Selected Group area, verify that the following appears:
◊ Protect port - Protect/Standby [FORCE_SWITCH_TO_WORKING], [PORT
STATE]
◊ Working port - Working/Active [FORCE_SWITCH_TO_WORKING], [PORT
STATE]
13. From the View menu, choose Go to Network View.
14. On the network map, double-click the other node where you initiated a Force switch.
15. In node view, click the Maintenance > Protection tabs.
16. Clear the Force switch on the working port:
1. In the Protection Groups area, click the 1+1 protection group.
2. In the Selected Group area, click the working port.
3. Next to Switch Commands, click Clear.
NTP-D322 Remove an In-Service Node from a Linear ADM
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4. In the Confirm Clear Operation dialog box, click Yes.
17. Complete Step 12 to initiate a Force switch on the protect port.
18. Remove the fiber from the protect ports on the target node.
19. Connect the fiber between the protect ports of the two nodes on each side of the target node.
20. Clear the Force switch:
1. Next to Switch Commands, click Clear.
2. In the Confirm Clear Operation dialog box, click Yes.
3. In the Selected Group area, verify the following states:
◊ Protect port - Protect/Standby
◊ Working port - Working/Active
21. Repeat Step 13 through Step 16 to clear the switch on the other node.
22. Exit CTC.
23. Relaunch CTC at any one of the nodes that were adjacent to the target node. The nodes will now
show the circuit status as DISCOVERED when checked.
Stop. You have completed this procedure.

NTP-D322 Remove an In-Service Node from a Linear ADM
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