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Note: The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These
terms do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration.
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's path
protection feature, which may be used in any topological network configuration. Cisco does not recommend
using its path protection feature in any particular topological network configuration.
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DLP-A111 Changing the Maximum Number of Session Entries for Alarm History
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As
Needed
Onsite/Remote
Security Level

This task changes the maximum number of session entries included in the alarm
history. Use this task to extend the history list in order to save information for future
reference or troubleshooting.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

1. From the Edit menu, choose Preferences.
The Cisco Transport Controller (CTC) Preferences dialog box appears (Figure 18-1).
Figure 18-1: CTC Preferences Dialog Box

2. Click the up or down arrow buttons next to the Maximum History Entries field to change the entry.
3. Click Apply and OK.
Note: Setting the Maximum History Entries value to the high end of the range uses more
Cisco Transport Controller (CTC) memory and could impair CTC performance.
Note: This task changes the maximum history entries recorded for CTC sessions. It does not
affect the maximum number of history entries viewable for a network, node, or card.
4. Return to your originating procedure (NTP).

DLP-A112 Display Alarms and Conditions Using Time Zone
Purpose

This task changes the time stamp for events to the time zone of the ONS node
reporting the alarm. By default, the events time stamp is set to the time zone for
the CTC workstation.

DLP-A111 Changing the Maximum Number of Session Entries for Alarm History
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Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

None
DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

1. From the Edit menu, choose Preferences.
The CTC Preferences dialog box appears (Figure 18-1).
2. Check the Display Events Using Each Node's Time Zone check box. The Apply button is enabled.
3. Click Apply and OK.
4. Return to your originating procedure (NTP).

DLP-A113 Synchronize Alarms
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As
Needed
Onsite/Remote
Security Level

This task is used to view ONS 15454 events at the card, node, or network level and to
refresh the alarm listing so that you can check for new and cleared alarms and
conditions.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Retrieve or higher

1. At the card, node, or network view, click the Alarms tab.
2. Click Synchronize.
This button causes CTC to retrieve a current alarm summary for the card, node, or network.
This step is optional because CTC updates the Alarms window automatically as raise/clear
messages arrive from the node.
Note: Alarms that have been raised during the session will have a check mark in the Alarms
window New column. When you click Synchronize, the check mark disappears.
3. Return to your originating procedure (NTP).

DLP-A114 View Conditions
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As
Needed
Onsite/Remote
Security Level

This task is used to view conditions (events with a Not Reported [NR] severity) at the
card, node, or network level. Conditions give you a clear record of changes or events
that do not result in alarms.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Retrieve or higher

1. From the card, node, or network view, click the Conditions tab.
2. Click Retrieve (Figure 18-2).
DLP-A112 Display Alarms and Conditions Using Time Zone
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The Retrieve button requests the current set of fault conditions from the node, card, or
network. The window is not updated when events change on the node. You must click
Retrieve to see any changes.
Figure 18-2: Node View Conditions Window

Conditions include all fault conditions raised on the node, whether or not they are reported.
Note: Alarms can be unreported when they are filtered out of the display. See the
"DLP-A225 Enable Alarm Filtering" task for information.
Events that are reported as Major (MJ), Minor (MN), or Critical (CR) severities are alarms.
Events that are reported as Not-Alarmed (NA) are conditions. Conditions that are not
reported at all are marked Not-Reported (NR) in the Conditions window severity column.
Conditions that have a default severity of Critical (CR), Major (MJ), Minor (MN), or
Not-Alarmed (NA) but are not reported due to exclusion or suppression are shown as NR in
the Conditions window.
Note: For more information about alarm suppression, see the "DLP-A522 Suppress Alarm
Reporting" task.
Current conditions are shown with the severity chosen in the alarm profile, if used. For more
information about alarm profiles, see the NTP-A71 Create, Download, and Assign Alarm
Severity Profiles.
Note: When a port is placed in the Out-of-Service and Management, Maintenance
(OOS-MA,MT) service state, it raises an Alarms Suppressed for Maintenance (AS-MT)
condition. For information about alarm and condition troubleshooting, refer to the Cisco
ONS 15454 Troubleshooting Guide.
3. If you want to apply exclusion rules, check the Exclude Same Root Cause check box at the node or
network view, but do not check the Exclude Same Root Cause check box in card view.
An exclusion rule eliminates all lower-level alarms or conditions that originate from the
same cause. For example, a fiber break may cause an LOS alarm, an AIS condition, and an
SF condition. If you check the Exclude Same Root Cause check box, only the LOS alarm
will appear. According to Telcordia, exclusion rules apply to a query of "all conditions from
a node."
DLP-A114 View Conditions
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4. Return to your originating procedure (NTP).

DLP-A117 Apply Alarm Profiles to Cards and Nodes
Purpose
Tools/Equipment

This task applies a custom or default alarm profile to cards or
nodes.
None
DLP-A518 Create a New or Cloned Alarm Severity Profile

Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

1. In node view, click the Provisioning > Alarm Profiles > Alarm Behavior tabs (Figure 18-3).
Figure 18-3: Node View Alarm Behavior Window

2. To apply profiles to a card:
1. Click a selection from the Profile column for the card.
2. Choose the new profile from the drop-down list.
3. Click Apply.
3. To apply the profile to an entire node:
1. Click the Node Profile drop-down arrow at the bottom of the window (Figure 18-3).
2. Choose the new alarm profile from the drop-down list.
3. Click Apply.
4. To reapply a previous alarm profile after you have applied a new one, select the previous profile and
click Apply again.
5. Return to your originating procedure (NTP).

Figure 18-2: Node View Conditions Window
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DLP-A121 Enable/Disable Pointer Justification Count Performance Monitoring

Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As
Needed
Onsite/Remote
Security Level

This task enables or disables pointer justification counts, which provide a way to align
the phase variations in synchronous transport signal (STS) payloads and to monitor the
clock synchronization between nodes. A consistently large pointer justification count
indicates clock synchronization problems between nodes.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

1. Enable Intermediate Path Performance Monitoring as specified in DLP-A122 Enable/Disable
Intermediate Path Performance Monitoring
2. In node view, double-click the card you want to monitor. The card view appears.
See Table 18-1 for a list of line terminating equipment (LTE) cards.
Table 18-1: OC-N Cards that Terminate the Line, Called LTEs

Line Terminating Equipment
EC1-12
OC3 IR 4/STM1 SH 1310
OC3 IR4/STM1 SH 1310-8
OC12 LR/STM4 LH 1310
OC12 IR/STM4 SH 1310
OC12 IR/STM4 SH 1310-4
OC12 LR/STM4 LH 1550
OC48 LR 1550
OC48 IR 1310
OC48 LR/STM16 LH AS 1550
OC48 IR/STM16 SH AS 1310
OC48 ELR 200 GHz
OC48 ELR/STM16 EH 100 GHz
OC192 SR/STM64 IO 1310
OC192 IR/STM64 SH 1550
OC192 LR/STM64 LH 1550
OC192 ELR/STM64 LH ITU 15xx.xx
3. Click the Provisioning > Line tabs.
4. From the PJSTSMon# drop-down list, make a selection based on the following rules (Figure 18-4):
⋅ Off means pointer justification monitoring is disabled (default).
⋅ 1 to n are the number of STSs on the port. One STS per port can be enabled from the
PJSTSMon# card drop-down list.

DLP-A121 Enable/Disable Pointer Justification Count Performance Monitoring
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Figure 18-4: Enabling or Disabling Pointer Justification Count Parameters

5. In the Service State field, confirm that the port is in the In-Service and Normal (IS-NR) service state.
6. If the port is IS-NR, click Apply. If the port is in the Out-of-Service and Management, Disabled
(OOS-MA,DSBLD), Out-of-Service and Management, Maintenance (OOS-MA,MT), or the
Out-of-Service and Autonomous, Automatic In-Service (OOS-AU,AINS) service state, choose IS
from the Admin State drop-down list and click Apply.
7. Click the Performance tab to view PM parameters. For PM parameter definitions, refer to the
"Performance Monitoring" chapter in the Cisco ONS 15454 Reference Manual.
Note: The count fields for PPJC and NPJC PM parameters appear white and blank
unless pointer justification count performance monitoring is enabled.
8. Return to your originating procedure (NTP).

DLP-A122 Enable/Disable Intermediate Path Performance Monitoring
This task enables or disables intermediate path performance monitoring, which
allows you to monitor large amounts of STS traffic through intermediate
nodes.
Tools/Equipment
None
Prerequisite Procedures
DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: The monitored IPPM parameters are STS CV-P, STS ES-P, STS SES-P, STS UAS-P, and STS FC-P.
Far-end path monitoring can be performed on the OC3-4 and EC-1 cards. For PM parameter definitions, refer
to the "Performance Monitoring" chapter of the Cisco ONS 15454 Reference Manual.
Purpose

Figure 18-4: Enabling or Disabling Pointer Justification Count Parameters
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Note: An OC-48 IR card used in a BLSR does not support IPPM during a protection switch.
1. In node view, double-click the OC-N card you want to monitor. The card view appears.
See Table 18-1 for a list of OC-N LTE cards.
2. Click the Provisioning > SONET STS tabs (Figure 18-5).
Figure 18-5: SONET STS Tab for Enabling or Disabling IPPM

Click the check box in the Enable IPPM column and make a selection based on the following rules:
⋅ Unchecked means IPPM is disabled for that STS (default)
⋅ Checked means IPPM is enabled for that STS
3. Click Apply.
4. Click the Performance tab to view PM parameters. For IPPM parameter definitions, refer to the
"Performance Monitoring" chapter of the Cisco ONS 15454 Reference Manual.
5. Return to your originating procedure (NTP).

DLP-A124 Refresh PM Counts at 15-Minute Intervals
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task changes the window view to display PM counts in 15-minute intervals.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Retrieve or higher

1. In node view, double-click the card where you want to view PM counts. The card view appears.
DLP-A122 Enable/Disable Intermediate Path Performance Monitoring
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2. Click the Performance tab.
3. Click the 15 min radio button.
4. Click Refresh. Performance monitoring parameters appear in 15-minute intervals synchronized with
the time of day.
5. View the Curr column to find PM counts for the current 15-minute interval.
Each monitored performance parameter has corresponding threshold values for the current
time period. If the value of the counter exceeds the threshold value for a particular 15-minute
interval, a threshold crossing alert (TCA) is raised. The number represents the counter value
for each specific performance monitoring parameter.
6. View the Prev-n columns to find PM counts for the previous 15-minute intervals.
Note: If a complete 15-minute interval count is not possible, the value appears with a yellow
background. An incomplete or incorrect count can be caused by monitoring for less than 15
minutes after the counter started, changing node timing settings, changing the time zone
settings, replacing a card, resetting a card, or changing port service states. When the problem
is corrected, the subsequent 15-minute interval appears with a white background.
7. Return to your originating procedure (NTP).

DLP-A125 Refresh PM Counts at One-Day Intervals
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task changes the window view to display PM parameters in 1-day intervals.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Retrieve or higher

1. In node view, double-click the card where you want to view PM counts. The card view appears.
2. Click the Performance tab.
3. Click the 1 day radio button.
4. Click Refresh. Performance monitoring appears in 1-day intervals synchronized with the time of
day.
5. View the Curr column to find PM counts for the current 1-day interval.
Each monitored performance parameter has corresponding threshold values for the current
time period. If the value of the counter exceeds the threshold value for a particular 1-day
interval, a threshold crossing alert (TCA) is raised. The number represents the counter value
for each specific performance monitoring parameter.
6. View the Prev-n columns to find PM counts for the previous 1-day intervals.
Note: If a complete count over a 1-day interval is not possible, the value appears with a
yellow background. An incomplete or incorrect count can be caused by monitoring for less
than 24 hours after the counter started, changing node timing settings, changing the time
zone settings, replacing a card, resetting a card, or changing port service states. When the
problem is corrected, the subsequent 1-day interval appears with a white background.
7. Return to your originating procedure (NTP).

DLP-A126 View Near-End PM Counts
Purpose
Tools/Equipment
Prerequisite Procedures

This task enables you to view near-end PM counts for the selected card and
port.
None
DLP-A60 Log into CTC

DLP-A124 Refresh PM Counts at 15-Minute Intervals
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Required/As Needed
Onsite/Remote
Security Level

As needed
Onsite or remote
Retrieve or higher

1. In node view, double-click the card where you want to view PM counts. The card view appears.
2. Click the Performance tab.
3. Click the Near End radio button.
4. Click Refresh. All PM parameters occurring for the selected card on the incoming signal appear. For
PM parameter definitions refer to the "Performance Monitoring" chapter of the Cisco ONS 15454
Reference Manual.
5. View the Curr column to find PM counts for the current time interval.
6. View the Prev-n columns to find PM counts for the previous time intervals.
7. Return to your originating procedure (NTP).

DLP-A127 View Far-End PM Counts
This task enables you to view far-end PM parameters for the selected card and
port.
Tools/Equipment
None
Prerequisite Procedures DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Retrieve or higher

Purpose

1. In node view, double-click the card where you want to view PM counts. The card view appears.
2. Click the Performance tab.
3. Click the Far End radio button.
4. Click Refresh. All PM parameters recorded by the far-end node for the selected card on the outgoing
signal appear. For PM parameter definitions refer to the "Performance Monitoring" chapter of the
Cisco ONS 15454 Reference Manual.
5. View the Curr column to find PM counts for the current time interval.
6. View the Prev-n columns to find PM counts for the previous time intervals.
7. Return to your originating procedure (NTP).

DLP-A129 Reset Current PM Counts
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task clears the current PM count, but it does not clear the cumulative PM
count. This task allows you to see how quickly PM counts rise.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Retrieve or higher

1. In node view, double-click the card where you want to view PM counts. The card view appears.
2. Click the Performance tab.
3. Click Baseline.
Note: The Baseline button clears the PM counts displayed in the current time interval but
does not clear the PM counts on the card. When the current time interval expires or the
DLP-A126 View Near-End PM Counts
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window view changes, the total number of PM counts on the card and on the window appear
in the appropriate column. The baseline values are discarded if you change views to a
different window and then return to the Performance window.
4. View the current statistics columns to observe changes to PM counts for the current time interval.
5. Return to your originating procedure (NTP).

DLP-A131 Search for Circuits
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task searches for ONS 15454 circuits at the network, node, or card level.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Retrieve or higher

1. Navigate to the appropriate CTC view:
♦ To search the entire network, click View > Go to Network View.
♦ To search for circuits that originate, terminate, or pass through a specific node, click View >
Go to Other Node, then choose the node you want to search and click OK.
♦ To search for circuits that originate, terminate, or pass through a specific card, double-click
the card on the shelf graphic in node view to open the card in card view.
2. Click the Circuits tab.
3. If you are in node or card view, choose the scope for the search, Node or Network (All), from the
Scope drop-down list located at the bottom right-hand side of the screen.
4. Click Search.
5. In the Circuit Name Search dialog box, complete the following:
♦ Find What-Enter the text of the circuit name you want to find.
♦ Match whole word only-Check this check box to instruct CTC to select circuits only if the
entire word matches the text in the Find What field.
♦ Match case-Check this check box to instruct CTC to select circuits only when the
capitalization matches the capitalization entered in the Find What field.
♦ Direction-Choose the direction for the search. Searches are conducted up or down from the
currently selected circuit.
6. Click Find Next. If a match is found, click Find Next again to find the next circuit.
7. Repeat Steps 5 and 6 until you are finished, then click Cancel.
8. Return to your originating procedure (NTP).

DLP-A137 Provision Path Trace on OC-N Ports
Purpose
Tools/Equipment

This task monitors a path trace on OC-N ports within the circuit path.
The OC-N ports you want to monitor must be on OC-N cards capable of
receiving path trace. See Table 19-3.
DLP-A264 Provision a J1 Path Trace on Circuit Source and Destination Ports

Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

DLP-A129 Reset Current PM Counts
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1. From the View menu, choose Go to Other Node. In the Select Node dialog box, choose the node
where path trace was provisioned on the circuit source and destination ports.
2. Click Circuits.
3. Choose the STS circuit that has path trace provisioned on the source and destination ports, then click
Edit.
4. In the Edit Circuit window, click the Show Detailed Map check box at the bottom of the window. A
detailed circuit graphic showing source and destination ports appears.
5. In the detailed circuit map, right-click the circuit OC-N port (the square on the left or right of the
source node icon) and choose Edit Path Trace from the shortcut menu.
Note: The OC-N port must be on a receive-only card listed in Table 19-3. If not, the Edit
Path Trace menu item will not appear.
6. In the Circuit Path Trace window, enable the path trace expected string by choosing Auto or Manual
from the Path Trace Mode drop-down list:
♦ Auto-Uses the first string received from the port at the other path trace end as the current
expected string. An alarm is raised when a string that differs from the baseline is received.
For OC-N ports, Auto is recommended because Manual mode requires you to trace the
circuit in the Edit Circuit window to determine whether the port is the source or destination
path.
♦ Manual-Uses the Current Expected String field as the baseline string. An alarm is raised
when a string that differs from the Current Expected String is received.
7. If you set the Path Trace Mode field to Manual, enter the string that the OC-N port should receive in
the New Expected String field. To do this, trace the circuit path on the detailed circuit map to
determine whether the port is in the circuit source or destination path, then set the New Expected
String to the string transmitted by the circuit source or destination. If you set the Path Trace Mode
field to Auto, skip this step.
8. Click Apply, then click Close.
9. Return to your originating procedure (NTP).

DLP-A140 Change the Node Name, Date, Time, and Contact Information
This procedure changes basic information such as node name, date, time,
and contact information.
Tools/Equipment
None
Prerequisite Procedures
DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: Changing the date, time, or time zone might invalidate the node's performance monitoring counters.
Purpose

1. In node view, click the Provisioning > General tabs.
2. Change any of the following:
♦ General: Node Name
♦ General: Contact
♦ Location: Latitude
♦ Location: Longitude
♦ Location: Description
Note: To see changes to longitude or latitude on the network map, you must go to network
view and right-click the specified node, then click Reset Node Position.
♦ Time: Use NTP/SNTP Server
♦ Time: Date (M/D/Y)
♦ Time: Time (H:M:S)
DLP-A137 Provision Path Trace on OC-N Ports
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♦ Time: Time Zone
♦ Time: Use Daylight Savings Time
♦ AIS-V Insertion On STS-1 Signal Degrade - Path: Insert AIS-V on STS-1 SD-P
♦ AIS-V Insertion On STS-1 Signal Degrade - Path: SD-P BER
See the NTP-A25 Set Up Name, Date, Time, and Contact Information for detailed field descriptions.
2. Click Apply. Confirm that the changes appear; if not, repeat the task.
3. Return to your originating procedure (NTP).

DLP-A142 Modify a Static Route
Purpose
Tools/Equipment

This task modifies a static route on an ONS 15454.
None
DLP-A60 Log into CTC

Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

DLP-A65 Create a Static Route
As needed
Onsite or remote
Provisioning or higher

1. In node view, click the Provisioning > Network tabs.
2. Click the Static Routing tab.
3. Click the static route you want to edit.
4. Click Edit.
5. In the Edit Selected Static Route dialog box, enter the following:
♦ Mask
♦ Next Hop
♦ Cost
See the "DLP-A65 Create a Static Route" task for detailed field descriptions.
6. Click OK.
7. Return to your originating procedure (NTP).

DLP-A143 Delete a Static Route
Purpose
Tools/Equipment

This task deletes an existing static route on an ONS 15454.
None
DLP-A60 Log into CTC

Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

DLP-A65 Create a Static Route
As needed
Onsite or remote
Provisioning or higher

1. In node view, click the Provisioning > Network > Static Routing tabs.
2. Click the static route you want to delete.
3. Click Delete. A confirmation dialog box appears.
4. Click Yes.
5. Return to your originating procedure (NTP).

DLP-A140 Change the Node Name, Date, Time, and Contact Information
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DLP-A144 Disable OSPF
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As Needed
Onsite/Remote
Security Level

This task disables the Open Shortest Path First (OSPF) routing protocol process for
an ONS 15454 LAN.
None
DLP-A60 Log into CTC
DLP-A250 Set Up or Change Open Shortest Path First Protocol
As needed
Onsite or remote
Provisioning or higher

1. In node view, click the Provisioning > Network > OSPF tabs. The OSPF subtab has several
options.
2. In the OSPF on LAN area, uncheck the OSPF active on LAN? check box.
3. Click Apply.
4. Return to your originating procedure (NTP).

DLP-A145 Change the Network View Background Color
Purpose

This task changes the network view background color or the domain view
background color (the area displayed when you open a domain).
None

Tools/Equipment
Prerequisite
DLP-A60 Log into CTC
procedures
Required/As needed As needed
Onsite/Remote
Onsite or remote
Security Level
Retrieve or higher
Note: If you modify background colors, the change is stored in your CTC user profile on the computer. The
change does not affect other CTC users.
1. From the View menu, choose Go to Network View.
2. If you want to change a domain background, double-click the domain. If not, continue with Step 3.
3. Right-click the network view or domain map area and choose Set Background Color from the
shortcut menu.
4. In the Choose Color dialog box, select a background color.
5. Click OK.
6. Return to your originating procedure (NTP).

DLP-A148 Create Domain Icons
Purpose

This task creates a domain, which is an icon that groups ONS 15454 icons in CTC
network view. By default, domains are visible to all CTC sessions that log into the
network.
None

Tools/Equipment
Prerequisite
DLP-A60 Log into CTC
procedures
Required/As needed As needed
Onsite/Remote
Onsite or remote
DLP-A144 Disable OSPF
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Security Level
Superuser only
Note: Domains created by one user are visible to all users who log into the network.
Note: To allow users of any security level to create local domains, that is, domains that are visible on the
home CTC session only, superusers can change the CTC.network.LocalDomainCreationAndViewing NE
default value to TRUE. A TRUE value means any user can maintain the domain information in his or her
Preferences file, meaning domain changes will not affect other CTC sessions. (The default value is FALSE,
meaning domain information affects all CTC sessions and only superusers can create a domain or put a node
into a domain.) See the NTP-A336 Edit Network Element Defaults to change NE default values.
1. From the View menu, choose Go to Network View.
2. Right-click the network map and choose Create New Domain from the shortcut menu.
3. When the domain icon appears on the map, click the map name and type the domain name.
4. Press Enter.
5. Return to your originating procedure (NTP).

DLP-A149 Manage Domain Icons
This task manages CTC network view domain icons.
None
DLP-A60 Log into CTC

Purpose
Tools/Equipment
Prerequisite procedures

DLP-A148 Create Domain Icons
Required/As needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: All domain changes, such as added or removed nodes, are visible to all users who log into the network.
Note: To allow users of any security level to create local domains, that is, domains that are visible on the
home CTC session only, superusers can change the CTC.network.LocalDomainCreationAndViewing NE
default value to TRUE. A TRUE value means any user can maintain the domain information in his or her
Preferences file, meaning domain changes will not affect other CTC sessions. (The default value is FALSE,
meaning domain information affects all CTC sessions and only superusers can create a domain or put a node
into a domain.) See the NTP-A336 Edit Network Element Defaults to change NE default values.
1. From the View menu, choose Go to Network View.
2. Locate the domain action you want in Table 18-2 and complete the appropriate steps.
Table 18-2: Managing Domains

Domain action
Move a domain
Rename a domain
Add a node to a
domain
Move a node from a
domain to the
network map
Open a domain

Steps
Press Ctrl and drag and drop the domain icon to the new location.
Right-click the domain icon and choose Rename Domain from the shortcut menu.
Type the new name in the domain name field.
Drag and drop the node icon to the domain icon.
Open the domain and right-click a node. Choose Move Node Back to Parent View.

DLP-A148 Create Domain Icons
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Return to network
view
Preview domain
contents
Remove domain

• Double-click the domain icon.
• Right-click the domain and choose Open Domain.
Right-click the domain view area and choose Go to Parent View from the shortcut
menu.
Right-click the domain icon and choose Show Domain Overview. The domain icon
shows a small preview of the nodes in the domain. To turn off the domain overview,
right-click the overview and select Show Domain Overview.
Right-click the domain icon and choose Remove Domain. Any nodes in the domain
are returned to the network map.

3. Return to your originating procedure (NTP).

DLP-A150 Modify a 1:1 Protection Group
Purpose
Tools/Equipment

This task modifies a 1:1 protection group for electrical cards (DS-1, DS-3,
EC-1, and DS3XM).
None
DLP-A71 Create a 1:1 Protection Group

Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

1. In node view, click the Provisioning > Protection tabs.
2. In the Protection Groups area, click the 1:1 protection group you want to modify.
3. In the Selected Group area, you can modify the following, as needed:
♦ Name-As needed, type the changes to the protection group name. The name can have up to
32 alphanumeric characters.
♦ Revertive-Check this box if you want traffic to revert to the working card after failure
conditions stay corrected for the amount of time chosen from the Reversion Time drop-down
list. Uncheck if you do not want traffic to revert.
♦ Reversion time-If the Revertive check box is selected, choose the reversion time from the
Reversion time drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes.
This is the amount of time that will elapse before the traffic reverts to the working card.
Traffic can revert when conditions causing the switch are cleared.
4. Click Apply.
Note: To convert electrical protection groups, see the NTP-A91 Upgrade DS-1 and DS-3
Protect Cards from 1:1 Protection to 1:N Protection.
5. Return to your originating procedure (NTP).

DLP-A152 Modify a 1:N Protection Group
Purpose
Tools/Equipment

This task modifies a 1:N protection group for DS-1 and DS-3 cards.
None
DLP-A72 Create a 1:N Protection Group

Prerequisite Procedures
Required/As Needed

DLP-A60 Log into CTC
As needed

Table 18-2: Managing Domains
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Onsite/Remote
Security Level

Onsite or remote
Provisioning or higher

1. Verify that the DS-1 or DS-3 cards are installed according to the 1:N specifications in the "DLP-A72
Create a 1:N Protection Group" task.
2. In node view, click the Provisioning > Protection tabs.
3. In the Protection Groups area, click the 1:N protection group you want to modify.
4. In the Selected Group area, change any of the following, as needed:
♦ Name-Type the changes to the protection group name. The name can have up to 32
alphanumeric characters.
♦ Available Entities-If cards are available, they will appear here. Use the arrow buttons to
move them into the Working Cards column.
♦ Working Entities-Use the arrow buttons to move cards out of the Working Cards column.
♦ Reversion Time-Choose a reversion time from the drop-down list. The range is 0.5 to 12.0
minutes. The default is 5.0 minutes. This is the amount of time that will elapse before the
traffic reverts to the working card. Traffic can revert when conditions causing the switch are
cleared.
See the "DLP-A72 Create a 1:N Protection Group" task for field descriptions.
5. Click Apply.
Note: To convert electrical protection groups, see the NTP-A91 Upgrade DS-1 and DS-3
Protect Cards from 1:1 Protection to 1:N Protection.
6. Return to your originating procedure (NTP).

DLP-A154 Modify a 1+1 Protection Group
Purpose
Tools/Equipment
Prerequisite
Procedures

This task modifies a 1+1 protection group for any optical port (OC-3, OC-12, OC-12
IR, OC-48, OC-48AS, and OC-192).
None
DLP-A73 Create a 1+1 Protection Group

DLP-A60 Log into CTC
Required/As Needed As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
1. In node view, click the Provisioning > Protection tabs.
2. In the Protection Groups area, click the 1+1 protection group you want to modify.
3. In the Selected Group area, you can modify the following, as needed:
♦ Name-Type the changes to the protection group name. The name can have up to 32
alphanumeric characters.
♦ Bidirectional switching-Check or uncheck.
♦ Revertive-Check this box if you want traffic to revert to the working card after failure
conditions stay corrected for the amount of time chosen from the Reversion Time drop-down
list. Uncheck if you do not want traffic to revert.
♦ Reversion time-If the Revertive check box is selected, choose the reversion time from the
Reversion time drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes.
This is the amount of time that will elapse before the traffic reverts to the working card.
Traffic can revert when conditions causing the switch are cleared.
See the "DLP-A73 Create a 1+1 Protection Group" task for field descriptions.
4. Click Apply.
5. Return to your originating procedure (NTP).
DLP-A152 Modify a 1:N Protection Group
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DLP-A155 Delete a Protection Group
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task deletes a 1:1, 1:N, 1+1, or Y-cable protection
group.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

1. In node view, click the Provisioning > Protection tabs.
2. In the Protection Groups area, click the protection group you want to delete.
3. Click Delete.
4. Click Yes in the Delete Protection Group dialog box.
5. Return to your originating procedure (NTP).

DLP-A156 Delete a Section DCC Termination
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task deletes a SONET Section DCC termination on the ONS 15454.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

1. Click the Provisioning > Comm Channel > SDCC tabs.
2. Click the SDCC termination to be deleted and click Delete. The Delete SDCC Termination dialog
box appears.
3. Click Yes in the confirmation dialog box.
4. Return to your originating procedure (NTP).

DLP-A157 Change the Node Timing Source
This task changes the SONET timing source for the ONS
15454.
Tools/Equipment
None
Prerequisite Procedures
DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Caution! The following procedure might be service affecting and should be performed during a scheduled
maintenance window.
Purpose

1. In node view, click the Provisioning > Timing tabs.
2. In the General Timing section, change any of the following information:
♦ Timing Mode
Note: Because mixed timing can cause timing loops, Cisco does not recommend using the
Mixed Timing option. Use this mode with care.
♦ SSM Message Set
DLP-A155 Delete a Protection Group
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♦ Quality of RES
♦ Revertive
♦ Revertive Time
See the "DLP-A69 Set Up SONET External or Line Timing" task for field descriptions.
3. In the BITS Facilities section, you can change the following information:
Note: The BITS Facilities section sets the parameters for your BITS1 and BITS2 timing
references. Many of these settings are determined by the timing source manufacturer. If
equipment is timed through BITS Out, you can set timing parameters to meet the
requirements of the equipment.
♦ BITS In State
♦ BITS Out State
♦ State
♦ Coding
♦ Framing
♦ Sync Messaging
♦ AIS Threshold
♦ LBO
4. In the Reference Lists area, you can change the following information:
Note: Reference lists define up to three timing references for the node and up to six BITS
Out references. BITS Out references define the timing references used by equipment that can
be attached to the node's BITS Out pins on the backplane. If you attach equipment to BITS
Out pins, you normally attach it to a node with Line mode because equipment near the
external timing reference can be directly wired to the reference.
♦ NE Reference
♦ BITS 1 Out
♦ BITS 2 Out
5. Click Apply.
6. Return to your originating procedure (NTP).

DLP-A158 Change User Password and Security Level on a Single Node
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task changes settings for an existing user at one node.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Superuser only

1. In node view, click the Provisioning > Security > Users tabs.
2. Click the user whose settings you want to modify, then click Change.
3. In the Change User dialog box, you can:
♦ Change a user password
♦ Modify the user security level
♦ Lock out the user
See the NTP-A30 Create Users and Assign Security for field descriptions.
4. Click OK.
Note: User settings that you changed during this task will not appear until that user logs off
and logs back in.
5. Return to your originating procedure (NTP).

DLP-A157 Change the Node Timing Source
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DLP-A159 Delete a User from a Single Node
Purpose
This task deletes an existing user from a single node.
Tools/Equipment
None
Prerequisite Procedures DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Superuser only
Note: You cannot delete a user who is currently logged in. To log out a user, you can complete the
"DLP-A315 Log Out a User on a Single Node" task, or you can choose the "Logout before delete" option in
the Delete User dialog box.
Note: CTC will allow you to delete other Superusers if one Superuser remains. For example, you can delete
the CISCO15 user if you have created another Superuser. Use this option with caution.
1. In node view, click the Provisioning > Security > Users tabs.
2. Choose the user you want to delete.
3. Click Delete.
4. In the Delete User dialog box, verify that the user name displayed is the one you want to delete.
5. Click OK.
6. Return to your originating procedure (NTP).

DLP-A160 Change User Password and Security Level on Multiple Nodes
Purpose
This task changes settings for an existing user at multiple nodes.
Tools/Equipment
None
Prerequisite Procedures DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Superuser only
Note: You must add the same user name and password to each node the user will access.
1. From the View menu, choose Go to Network View. Verify that you can access all the nodes where
you want to add users.
2. Click the Provisioning > Security > Users tabs. Highlight the user's name whose settings you want
to change.
3. Click Change. The Change User dialog box appears.
4. In the Change User dialog box, you can:
♦ Change a user's password
♦ Modify the user's security level
♦ Lock out the user
See the "DLP-A75 Create a New User on Multiple Nodes" task for field descriptions.
5. In the Select Applicable Nodes area, uncheck any nodes where you do not want to change the user's
settings (all network nodes are selected by default).
6. Click OK. A Change Results confirmation dialog box appears.
7. Click OK to acknowledge the changes.
8. Return to your originating procedure (NTP).

DLP-A159 Delete a User from a Single Node
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DLP-A161 Delete a User from Multiple Nodes
Purpose
This task deletes an existing user from multiple nodes.
Tools/Equipment
None
Prerequisite Procedures DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Superuser only
Note: You cannot delete a user who is currently logged in. To log out a user, you can complete the
"DLP-A316 Log Out a User on Multiple Nodes" task, or you can choose the "Logout before delete" option in
the Delete User dialog box.
Note: CTC will allow you to delete other Superusers if one Superuser remains. For example, you can delete
the CISCO15 user if you have created another Superuser. Use this option with caution.
1. From the View menu, choose Go to Network View.
2. Click the Provisioning > Security tabs. Highlight the name of the user you want to delete.
3. Click Delete. The Delete User dialog box appears.
4. In the Select Applicable Nodes area, uncheck any nodes where you do not want to delete this user.
5. Click OK. A User Deletion Results confirmation dialog box appears.
6. Click OK to acknowledge the changes.
7. Return to your originating procedure (NTP).

DLP-A163 Delete SNMP Trap Destinations
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As Needed
Onsite/Remote
Security Level

This task deletes Simple Network Management Protocol (SNMP) trap destinations
on an ONS 15454.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

1. In node view, click the Provisioning > SNMP tabs.
2. In the Trap Destinations area, click the trap you want to delete.
3. Click Delete. A confirmation dialog box appears.
4. Click Yes.
5. Return to your originating procedure (NTP).

DLP-A165 Change Line and Threshold Settings for a DS1-14 or DS1N-14 Card
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task changes the line and threshold settings for a DS1-14 or DS1N-14 card.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

DLP-A161 Delete a User from Multiple Nodes
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Note: For the default values and domains of user-provisionable card settings, refer to the "Network Element
Defaults" appendix in the Cisco ONS 15454 Reference Manual.
1. In node view, double-click the DS1-14 or DS1N-14 card where you want to change the line or
threshold settings.
2. Click the Provisioning tab.
3. Depending on the setting you need to modify, click the Line, Line Thresholds, Elect Path
Thresholds, or SONET Thresholds tab.
Note: See Manage Alarms for information about the Alarm Profiles tab.
Note: If you want to modify a threshold setting, it might be necessary to click on the
available directional, type, and interval (15 Min, 1 Day) radio buttons and then click
Refresh. This will display the desired threshold setting.
4. Modify the settings found under these subtabs by clicking in the field you want to modify. In some
fields you can choose an option from a drop-down list; in others you can type a value.
5. Click Apply.
6. Repeat Steps 3 through 5 for each subtab that has parameters you want to provision.
For definitions of the line settings, see Table 18-3. For definitions of the line threshold
settings, see Table 18-4. For definitions of the electrical path threshold settings, see Table
18-5. For definitions of the SONET threshold settings, see Table 18-6.
Table 18-3 describes the values on the Provisioning > Line tabs.
Table 18-3: Line Options for DS1-14 and DS1N-14 Cards

Parameter
Description
Port #
(Display only) Port number.
Port Name Sets the port name.

Options
1 to 14
User-defined, up to 32 alphanumeric/special characters. Blank by
default.
See the "DLP-A314 Assign a Name to a Port" task.

SF BER

Sets the signal fail bit error
rate.

SD BER

Sets the signal degrade bit
error rate.

Line Type Defines the line framing type.

Line
Coding

Defines the DS-1
transmission coding type.

Line
Length

Defines the distance (in feet)
from the backplane
connection to the next
termination point.

• 1E-3
• 1E-4
• 1E-5
• 1E-5
• 1E-6
• 1E-7
• 1E-8
• 1E-9
• D4
• ESF - Extended Super Frame
• Unframed
• AMI - Alternate Mark Inversion (default)
• B8ZS - Bipolar 8 Zero Substitution
• 0 - 131
• 132 - 262
• 263 - 393
• 394 - 524

DLP-A165 Change Line and Threshold Settings for a DS1-14 or DS1N-14 Card
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• 525 - 655

Sets the port administrative
service state unless network
conditions prevent the
change.

Admin
State

• IS-Puts the port in-service. The port service state changes
to IS-NR.
• IS,AINS-Puts the port in automatic in-service. The port
service state changes to OOS-AU,AINS.
• OOS,DSBLD-Removes the port from service and
disables it. The port service state changes to
OOS-MA,DSBLD.
• OOS,MT-Removes the port from service for
maintenance. The port service state changes to
OOS-MA,MT.
Note: CTC will not allow you to change a port service state from
IS-NR to OOS-MA,DSBLD. You must first change a port to the
OOS-MA,MT service state before putting it in the
OOS-MA,DSBLD service state.

Service
State

(Display only) Identifies the
autonomously generated state
that gives the overall
condition of the port. Service
states appear in the format:
Primary State-Primary State
Qualifier, Secondary State.

AINS Soak

Sets the automatic in-service
soak period.

• IS-NR-(In-Service and Normal) The port is fully
operational and performing as provisioned.
• OOS-AU,AINS-(Out-Of-Service and Autonomous,
Automatic In-Service) The port is out-of-service, but
traffic is carried. Alarm reporting is suppressed. The
ONS node monitors the ports for an error-free signal.
After an error-free signal is detected, the port stays in
OOS-AU,AINS state for the duration of the soak period.
After the soak period ends, the port service state changes
to IS-NR.
• OOS-MA,DSBLD-(Out-of-Service and Management,
Disabled) The port is out-of-service and unable to carry
traffic.
• OOS-MA,MT-(Out-of-Service and Management,
Maintenance) The port is out-of-service for maintenance.
Alarm reporting is suppressed, but traffic is carried and
loopbacks are allowed.
• Duration of valid input signal, in hh.mm format, after
which the card becomes in service (IS) automatically
• 0 to 48 hours, in 15-minute increments

Table 18-4 describes the values on the Provisioning > Line Thresholds tabs.
Table 18-4: Line Thresholds Options for DS1-14 and DS1N-14 Cards

Parameter
Port
CV
ES
SES
LOSS

Description
(Display only) Port number; 1 to 14
Coding violations
Errored seconds
Severely errored seconds
Number of one-second intervals containing one or more loss of signal (LOS) defects

Table 18-3: Line Options for DS1-14 and DS1N-14 Cards
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15 Min radio
Clicking this radio button and then clicking Refresh will cause the threshold values on this
button
tab to display for 15-minute intervals.
1 Day radio
Clicking this radio button and then clicking Refresh will cause the threshold values on this
button
tab to display for 1-day intervals.
Table 18-5 describes the values on the Provisioning > Elect Path Thresholds tabs.
Table 18-5: Electrical Path Threshold Options for DS1-14 and DS1N-14 Cards

Parameter
Port
CV
ES
SES
SAS
AISS
UAS
15 Min radio
button
1 Day radio
button

Description
(Display only) Port number; 1 to 14
Coding violations
Errored seconds
Severely errored seconds
Severely errored frame/alarm indication signal
Alarm indication signal seconds
Unavailable seconds
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 15-minute intervals.
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 1-day intervals.

Table 18-6 describes the values on the Provisioning > SONET Thresholds tabs for the DS-1 cards.
Table 18-6: SONET Threshold Options for DS1-14 and DS1N-14 Cards

Parameter

Description
(Display only) DS-1 ports partitioned for STS.

Port

Line 1, STS 1, Line 2, STS 1

CV
ES
FC
SES
UAS
15 Min radio
button
1 Day radio
button

Line 3, STS 1, Line 4, STS 1
Coding violations
Errored seconds
Failure count
Severely errored seconds
Unavailable seconds
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 15-minute intervals.
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 1-day intervals.

Note: The threshold value appears after the circuit is created.
7. Return to your originating procedure (NTP).

DLP-A166 Change Line and Threshold Settings for a DS3-12 or DS3N-12 Card
Purpose

This task changes the line and threshold settings for a DS3-12 or DS3N-12 card.

Table 18-4: Line Thresholds Options for DS1-14 and DS1N-14 Cards
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Tools/Equipment
None
Prerequisite Procedures DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: For the default values and domains of user-provisionable card settings, refer to the "Network Element
Defaults" appendix in the Cisco ONS 15454 Reference Manual.
1. Double-click the DS3-12 or DS3N-12 card where you want to change the line or threshold settings.
2. Click the Provisioning tab.
3. Depending on the setting you need to modify, click the Line, Line Thresholds, Elect Path
Thresholds, or SONET Thresholds tab.
Note: See Manage Alarms for information about the Alarm Profiles tab.
Note: If you want to modify a threshold setting, it might be necessary to click on the
available directional, type, and interval (15 Min, 1 Day) radio buttons and then click
Refresh. This will display the desired threshold setting.
4. Modify the settings found under these subtabs by clicking in the field you want to modify. In some
fields you can choose an option from a drop-down list; in others you can type a value.
5. Click Apply.
6. Repeat Steps 3 through 5 for each subtab that has parameters you want to provision.
For definitions of the line settings, see Table 18-7. For definitions of the line threshold
settings, see Table 18-8: Line Threshold Options for DS3-12 or DS3N-12 Cards. For
definitions of the Elect Path Threshold settings, see Table 18-9. For definitions of the
SONET threshold settings, see Table 18-10: SONET Threshold Options for DS3-12 or
DS3N-12 Cards.
Table 18-7 describes the values on the Provisioning > Line tabs.
Table 18-7: Line Options for DS3-12 or DS3N-12 Cards

Parameter
Description
Port
(Display only) Port number.
Port Name Sets the port name.

Options
1 to 12
User-defined, up to 32 alphanumeric/special characters. Blank by
default.
See the "DLP-A314 Assign a Name to a Port" task.

SF BER

Sets the signal fail bit error
rate.

SD BER

Sets the signal degrade bit
error rate.

Line
Length
Admin
State

Defines the distance (in feet)
from backplane connection to
the next termination point.
Sets the port administrative
service state unless network
conditions prevent the

• 1E-3
• 1E-4
• 1E-5
• 1E-5
• 1E-6
• 1E-7
• 1E-8
• 1E-9
• 0 - 225 (default)
• 226 - 450
• IS-Puts the port in-service. The port service state changes
to IS-NR.
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change.

• IS,AINS-Puts the port in automatic in-service. The port
service state changes to OOS-AU,AINS.
• OOS,DSBLD-Removes the port from service and
disables it. The port service state changes to
OOS-MA,DSBLD.
• OOS,MT-Removes the port from service for
maintenance. The port service state changes to
OOS-MA,MT.
Note: CTC will not allow you to change a port service state from
IS-NR to OOS-MA,DSBLD. You must first change a port to the
OOS-MA,MT service state before putting it in the
OOS-MA,DSBLD service state.

Service
State

(Display only) Identifies the
autonomously generated state
that gives the overall
condition of the port. Service
states appear in the format:
Primary State-Primary State
Qualifier, Secondary State.

AINS Soak

Sets the automatic in-service
soak period.

• IS-NR-(In-Service and Normal) The port is fully
operational and performing as provisioned.
• OOS-AU,AINS-(Out-Of-Service and Autonomous,
Automatic In-Service) The port is out-of-service, but
traffic is carried. Alarm reporting is suppressed. The
ONS node monitors the ports for an error-free signal.
After an error-free signal is detected, the port stays in
OOS-AU,AINS state for the duration of the soak period.
After the soak period ends, the port service state changes
to IS-NR.
• OOS-MA,DSBLD-(Out-of-Service and Management,
Disabled) The port is out-of-service and unable to carry
traffic.
• OOS-MA,MT-(Out-of-Service and Management,
Maintenance) The port is out-of-service for maintenance.
Alarm reporting is suppressed, but traffic is carried and
loopbacks are allowed.
Duration of the valid input signal, in hh.mm format, after which
the card becomes in service (IS) automatically 0 to 48 hours,
15-minute increments.

Table 18-8 describes the values on the Provisioning > Line Thresholds tabs.
Table 18-8: Line Threshold Options for DS3-12 or DS3N-12 Cards

Parameter
Port
CV
ES
SES
LOSS
15 Min radio
button
1 Day radio
button

Description
(Display only) Port number; 1 to 12
Coding violations
Errored seconds
Severely errored seconds
Loss of signal seconds; number of one-second intervals containing one or more LOS
defects
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 15-minute intervals.
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 1-day intervals.

Table 18-7: Line Options for DS3-12 or DS3N-12 Cards
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Table 18-9 describes the values on the Provisioning > Elect Path Thresholds tabs.
Table 18-9: Electrical Path Threshold Options for DS3-12 or DS3N-12 Cards

Parameter
Port
EB
BBE
ES
SES
UAS
AISS
15 Min radio
button
1 Day radio
button

Description
(Display only) Port number; 1 to 12
Errored blocks
Background block errors
Errored seconds
Severely errored seconds
Unavailable seconds
Alarm indication signal seconds
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 15-minute intervals.
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 1-day intervals.

Table 18-10 describes the values on the Provisioning > SONET Thresholds tabs.
Table 18-10: SONET Threshold Options for DS3-12 or DS3N-12 Cards

Parameter

Port

Description
(Display only) DS-3 ports partitioned for STS.
Line 1, STS 1, Line 2, STS 1

CV
ES
FC
SES
UAS
15 Min radio button
1 Day radio button

Line 3, STS 1, Line 4 STS 1
(Near and Far End, STS termination only) Coding violations
(Near and Far End, STS termination only) Errored seconds
(Near and Far End, STS termination only) Failure count
(Near and Far End, STS termination only) Severely errored seconds
(Near and Far End, STS termination only) Unavailable seconds
Clicking this radio button and then clicking Refresh will cause the threshold values
on this tab to display for 15-minute intervals.
Clicking this radio button and then clicking Refresh will cause the threshold values
on this tab to display for 1-day intervals.

Note: The threshold value appears after the circuit is created.
7. Return to your originating procedure (NTP).

DLP-A167 Change Line and Threshold Settings for a DS3E-12 or DS3N-12E Card
Purpose
Tools/Equipment
Prerequisite
Procedures

This task changes the line and threshold settings for a DS3E-12 or DS3N-12E
(DS3E) card.
None
DLP-A60 Log into CTC

Table 18-8: Line Threshold Options for DS3-12 or DS3N-12 Cards
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Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: For the default values and domains of user-provisionable card settings, refer to the "Network Element
Defaults" appendix in the Cisco ONS 15454 Reference Manual.
Note: If the DS3E is installed in an ONS 15454 slot that is provisioned for a DS-3 card, the DS3E enhanced
performance monitoring parameters are unavailable. If this occurs, remove the DS3E from the ONS 15454,
delete the DS-3 card in CTC using the "DLP-A191 Delete a Card" task, and provision the slot for the DS3E
using the "DLP-A330 Preprovision a Card Slot" task.
1. Double-click the DS3E-12 or DS3N-12E card where you want to change the line or threshold
settings.
2. Click the Provisioning tab.
3. Depending on the setting you need to modify, click the Line, Line Thresholds, Elect Path
Thresholds, or SONET Thresholds tab.
Note: See Manage Alarms for information about the Alarm Profiles tab.
Note: If you want to modify a threshold setting, it might be necessary to click on the
available directional, type, and interval (15 Min, 1 Day) radio buttons and then click
Refresh. This will display the desired threshold setting.
4. Modify the settings found under these subtabs by clicking in the field you want to modify. In some
fields you can choose an option from a drop-down list; in others you can type a value.
5. Click Apply.
6. Repeat Steps 3 through 5 for each subtab that has a parameter you want to provision.
For definitions of the line settings, see Table 18-11. For definitions of the line threshold
settings, see Table 18-12. For definitions of the electrical path threshold settings, see Table
18-13. For definitions of the SONET threshold settings, see Table 18-14.
Table 18-11 describes the values on the Provisioning > Line tabs.
Table 18-11: Line Options for the DS3-12E and DS3N-12E Cards

Parameter
Description
Options
Port #
(Display only) Port number. 1 to 12
User-defined, up to 32 alphanumeric/special characters. Blank by
default.
Port Name Sets the port name.
See the "DLP-A314 Assign a Name to a Port" task.
SF BER

Sets the signal fail bit error
rate.

SD BER

Sets the signal degrade bit
error rate.

Line Type

Defines the line framing
type.

• 1E-3
• 1E-4
• 1E-5
• 1E-5
• 1E-6
• 1E-7
• 1E-8
• 1E-9
• M13
• C Bit
• Auto Provisioned

DLP-A167 Change Line and Threshold Settings for a DS3E-12 or DS3N-12E Card
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Detected
Line Type

(Display only) Displays the
detected line type.

• M13
• C Bit
• Unframed
• Unknown

Line
Coding

Defines the DS3E
B3ZS
transmission coding type.
Defines the distance (in feet)
Line Length from backplane connection to
• 0 - 225 (default)
the next termination point.
• 226 - 450

Admin
State

Sets the port administrative
service state unless network
conditions prevent the
change.

• IS-Puts the port in-service. The port service state
changes to IS-NR.
• IS,AINS-Puts the port in automatic in-service. The port
service state changes to OOS-AU,AINS.
• OOS,DSBLD-Removes the port from service and
disables it. The port service state changes to
OOS-MA,DSBLD.
• OOS,MT-Removes the port from service for
maintenance. The port service state changes to
OOS-MA,MT.
Note: CTC will not allow you to change a port service state from
IS-NR to OOS-MA,DSBLD. You must first change a port to the
OOS-MA,MT service state before putting it in the
OOS-MA,DSBLD service state.

Service
State

(Display only) Identifies the
autonomously generated state
that gives the overall
condition of the port. Service
states appear in the format:
Primary State-Primary State
Qualifier, Secondary State.

• IS-NR-(In-Service and Normal) The port is fully
operational and performing as provisioned.
• OOS-AU,AINS-(Out-Of-Service and Autonomous,
Automatic In-Service) The port is out-of-service, but
traffic is carried. Alarm reporting is suppressed. The
ONS node monitors the ports for an error-free signal.
After an error-free signal is detected, the port stays in
OOS-AU,AINS state for the duration of the soak period.
After the soak period ends, the port service state changes
to IS-NR.
• OOS-MA,DSBLD-(Out-of-Service and Management,
Disabled) The port is out-of-service and unable to carry
traffic.
• OOS-MA,MT-(Out-of-Service and Management,
Maintenance) The port is out-of-service for maintenance.
Alarm reporting is suppressed, but traffic is carried and
loopbacks are allowed.
Note: CTC will not allow you to change a port service state from
IS-NR to OOS-MA,DSBLD. You must first change a port to the
OOS-MA,MT service state before putting it in the
OOS-MA,DSBLD service state.

AINS Soak

Sets the automatic in-service
soak period.

• Duration of valid input signal, in hh.mm format, after
which the card becomes in service (IS) automatically
• 0 to 48 hours, 15-minute increments

Table 18-11: Line Options for the DS3-12E and DS3N-12E Cards
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Table 18-12 describes the values on the Provisioning > Line Thresholds tabs.
Table 18-12: Line Threshold Options for the DS3-12E and DS3N-12E Cards

Parameter
Port
CV
ES
SES
LOSS
15 Min radio
button
1 Day radio
button

Description
(Display only) Port number; 1 to 12
Coding violations
Errored seconds
Severely errored seconds
Loss of signal seconds; number of one-second intervals containing one or more LOS
defects
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 15-minute intervals.
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 1-day intervals.

Table 18-13 describes the values on the Provisioning > Elect Path Thresholds tabs.
Table 18-13: Electrical Path Options for the DS3-12E and DS3N-12E Cards

Parameter
Port
CV
ES
SES
SAS
AIS
UAS
15 Min radio
button
1 Day radio
button

Description
(Display only) Port number; 1 to 12
Coding violations. Available for DS3 Pbit, Near End only; and DS3 CPbit, Near End and
Far End.
Errored seconds. Available for DS3 Pbit, Near End only; and DS3 CPbit: Near end and
Far End.
Severely errored seconds. Available for DS3 Pbit, Near End only; and DS3 CPbit, Near
End and Far End.
Severely errored frame/alarm indication signal. Available for DS3 Pbit, Near End only;
and DS3 CPbit, Near End and Far End.
Alarm indication signal. Available for DS3 Pbit, Near End only; and DS3 CPbit, Near End
and Far End.
Unavailable seconds. Available for DS3 Pbit, Near End only; and DS3 CPbit, Near End
and Far End.
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 15-minute intervals.
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 1-day intervals.

Table 18-14 describes the values on the Provisioning > SONET Thresholds tabs.
Table 18-14: SONET Threshold Options for DS3-12E and DS3N-12E Cards

Parameter

Port

Description
(Display only) DS-3 ports partitioned for STS.
Line 1, STS 1, Line 2, STS 1
Line 3, STS 1, Line 4 STS 1

Table 18-12: Line Threshold Options for the DS3-12E and DS3N-12E Cards
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CV
ES
FC
SES
UAS
15 Min radio
button
1 Day radio
button

Coding violations. Available for Near and Far End, STS termination only.
Errored seconds. Available for Near and Far End, STS termination only.
Failure count. Available for Near and Far End, STS termination only.
Severely errored seconds. Available for Near and Far End, STS termination only.
Unavailable seconds. Available for Near and Far End, STS termination only.
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 15-minute intervals.
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 1-day intervals.

Note: The threshold value appears after the circuit is created.
7. Return to your originating procedure (NTP).

DLP-A168 Change Line and Threshold Settings for the DS3XM-6 Card
Purpose
This task changes the line and threshold settings for the DS3XM-6 card.
Tools/Equipment
None
Prerequisite Procedures DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: The DS3XM-6 (transmux) card can accept up to six channelized DS-3 signals and convert each signal
to 28 VT1.5 signals. Conversely, the card can take 28 T-1s and multiplex them into a channeled C-bit or M13
framed DS-3.
Note: For the default values and domains of user-provisionable card settings, refer to the "Network Element
Defaults" appendix in the Cisco ONS 15454 Reference Manual.
1. In node view, double-click the DS3XM-6 card where you want to change the line or threshold
settings.
2. Click the Provisioning tab.
3. Depending on the setting you need to modify, click the Line, Line Thresholds, Elect Path
Thresholds, or SONET Thresholds tab.
Note: See Manage Alarms for information about the Alarm Profiles tab.
Note: If you want to modify a threshold setting, it might be necessary to click on the
available directional, type, and interval (15 Min, 1 Day) radio buttons and then click
Refresh. This will display the desired threshold setting.
4. Modify the settings found under these subtabs by clicking in the field you want to modify. In some
fields you can choose an option from a drop-down list; in others you can type a value.
5. Click Apply.
6. Repeat Steps 3 through 5 for each subtab that has parameters you want to provision.
For definitions of the line settings, see Table 18-15. For definitions of the line threshold
settings, see Table 18-16. For definitions of the electrical path threshold settings, see Table
18-17. For definitions of the SONET threshold settings, see Table 18-18.
Table 18-15 describes the values on the Provisioning > Line tabs for the DS3XM-6 cards.

Table 18-14: SONET Threshold Options for DS3-12E and DS3N-12E Cards
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Table 18-15: Line Options for the DS3XM-6 Parameters

Parameter
Port

Description
(Display only) Sets the port
number

Port Name Sets the port name.

Options
1 to 6
User-defined, up to 32 alphanumeric/ special characters. Blank
by default.
See the "DLP-A314 Assign a Name to a Port" task.

SF BER

Sets the signal fail bit error
rate.

SD BER

Sets the signal degrade bit
error rate.

Line Type Defines the line framing type.
Line
Coding
Line
Length

Admin
State

• 1E-3
• 1E-4
• 1E-5
• 1E-5
• 1E-6
• 1E-7
• 1E-8
• 1E-9
• M13 - default
• C BIT

Defines the DS-1
transmission coding type that B3ZS
is used.
Defines the distance (in feet)
from backplane connection to
• 0 - 225 (default)
the next termination point.
• 226 - 450

Sets the port administrative
service state unless network
conditions prevent the
change.

• IS-Puts the port in-service. The port service state changes
to IS-NR.
• IS,AINS-Puts the port in automatic in-service. The port
service state changes to OOS-AU,AINS.
• OOS,DSBLD-Removes the port from service and
disables it. The port service state changes to
OOS-MA,DSBLD.
• OOS,MT-Removes the port from service for
maintenance. The port service state changes to
OOS-MA,MT.
Note: CTC will not allow you to change a port service state from
IS-NR to OOS-MA,DSBLD. You must first change a port to the
OOS-MA,MT service state before putting it in the
OOS-MA,DSBLD service state.

Service
State

(Display only) Identifies the
autonomously generated state
that gives the overall
condition of the port. Service
states appear in the format:
Primary State-Primary State
Qualifier, Secondary State.

• IS-NR-(In-Service and Normal) The port is fully
operational and performing as provisioned.
• OOS-AU,AINS-(Out-Of-Service and Autonomous,
Automatic In-Service) The port is out-of-service, but
traffic is carried. Alarm reporting is suppressed. The
ONS node monitors the ports for an error-free signal.

Table 18-15: Line Options for the DS3XM-6 Parameters
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After an error-free signal is detected, the port stays in
OOS-AU,AINS state for the duration of the soak period.
After the soak period ends, the port service state changes
to IS-NR.
• OOS-MA,DSBLD-(Out-of-Service and Management,
Disabled) The port is out-of-service and unable to carry
traffic.
• OOS-MA,MT-(Out-of-Service and Management,
Maintenance) The port is out-of-service for maintenance.
Alarm reporting is suppressed, but traffic is carried and
loopbacks are allowed.
AINS Soak

Sets the automatic in-service
soak period.

• Duration of valid input signal, in hh.mm format, after
which the card becomes in service (IS) automatically
• 0 to 48 hours, 15-minute increments

Table 18-16 describes the values on the Provisioning > Line Thresholds tabs for DS3XM-6 cards.
Table 18-16: Line Threshold Options for the DS3XM-6 Card

Parameter
Port
CV
ES
SES
LOSS
15 Min radio
button
1 Day radio
button

Description
(Display only) Port number; 1 to 6
Coding violations
Errored seconds
Severely errored seconds
Loss of signal seconds
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 15-minute intervals.
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 1-day intervals.

Table 18-17 describes the values on the Provisioning > Elect Path Thresholds tabs for the
DS3XM-6 cards.
Table 18-17: Electrical Path Threshold Options for the DS3XM-6 Card

Parameter
Port
CV
ES
SES
SAS
AISS

Description
(Display only) Port number. 1 to 6.
Coding violations. Available for DS3, Pbit Near End only; DS3 CPbit, Near End and
Far End; and DS1, only if a VT circuit is dropped on the port.
Errored seconds. Available for DS3, Pbit Near End only; DS3 CPbit, Near End and
Far End; and DS1, only if a VT circuit is dropped on the port.
Severely errored seconds. Available for DS3, Pbit Near End only; DS3 CPbit, Near
End and Far End; and DS1, only if a VT circuit is dropped on the port.
Severely errored frame/alarm indication signal. Available for DS3, Pbit Near End
only; DS3 CPbit, Near End and Far End; and DS1, only if a VT circuit is dropped on
the port.
Alarm indication signal seconds. Available for DS3, Pbit Near End only; DS3 CPbit,
Near End and Far End; and DS1, only if a VT circuit is dropped on the port.

Table 18-16: Line Threshold Options for the DS3XM-6 Card
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Unavailable seconds. Available for DS3, Pbit Near End only; DS3 CPbit, Near End
and Far End; and DS1, only if a VT circuit is dropped on the port.
Clicking this radio button and then clicking Refresh will cause the threshold values
15 Min radio button
on this tab to display for 15-minute intervals.
Clicking this radio button and then clicking Refresh will cause the threshold values
1 Day radio button
on this tab to display for 1-day intervals.
Table 18-18 describes the values on the Provisioning > SONET Thresholds tabs for the DS3XM-6 cards.
UAS

Table 18-18: SONET Threshold Options for the DS3XM-6 Card

Parameter
CV
ES
FC
SES
UAS
15 Min radio
button
1 Day radio
button

Description
Coding violations
Errored seconds
Failure count
Severely errored seconds
Unavailable seconds
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 15-minute intervals.
Clicking this radio button and then clicking Refresh will cause the threshold values on this
tab to display for 1-day intervals.

Note: The threshold value appears after the circuit is created.
7. Return to your originating procedure (NTP).

DLP-A169 Change Line and Threshold Settings for the EC1-12 Card
Purpose
This task changes the line and threshold settings for the EC1-12 (EC-1) card.
Tools/Equipment
None
Prerequisite Procedures DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: For the default values and domains of user-provisionable card settings, refer to the "Network Element
Defaults" appendix in the Cisco ONS 15454 Reference Manual.
1. In node view, double-click the EC-1 card where you want to change the line or threshold settings.
2. Click the Provisioning tab.
3. Depending on the setting you need to modify, click the Line or SONET Thresholds tabs.
Note: See Manage Alarms for information about the Alarm Profiles tab.
Note: The STS subtab is used to provision intermediate path performance monitoring
(IPPM). To provision IPPM, circuits must be provisioned on the EC1-12 card. For circuit
creation procedures, go to Create Circuits and VT Tunnels. To provision IPPM, go to the
"DLP-A121 Enable/Disable Pointer Justification Count Performance Monitoring" task.
Note: If you want to modify a threshold setting, it might be necessary to click on the
available directional, type, and interval (15 Min, 1 Day) radio buttons and then click
Refresh. This will display the desired threshold setting.
4. Modify the settings found under these subtabs by clicking in the field you want to modify. In some
fields you can choose an option from a drop-down list; in others you can type a value.
Table 18-17: Electrical Path Threshold Options for the DS3XM-6 Card
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5. Click Apply.
6. Repeat Steps 3 through 5 for each subtab that has parameters you want to provision.
Table 18-19 describes the values on the Line tab for the EC1-12 card. For definitions of the
SONET threshold settings, see Table 18-20.
Table 18-19: Line Options for the EC1-12 Card

Parameter
Port

Description
(Display only) Port number.

Port Name

(Optional) Sets a name for the port.

Options
1 to 12
User-defined, up to 32 alphanumeric/ special
characters. Blank by default.
See the "DLP-A314 Assign a Name to a
Port" task.

SF BER

Sets the signal fail bit error rate.

SD BER

Sets the signal degrade bit error rate.

PJStsMon#

Sets the STS that will be used for
pointer justification; if set to zero, no
STS is used.

Line Buildout

Defines the distance (in feet) from
backplane to next termination point.

Rx Equalization

Admin State

For early EC1-12 card versions,
equalization can be turned off if the
line length is short or the environment
is extremely cold; Rx Equalization
should normally be set to On.
Sets the port administrative service
state unless network conditions
prevent the change.

• 1E-3
• 1E-4
• 1E-5
• 1E-5
• 1E-6
• 1E-7
• 1E-8
• 1E-9
• 0 (default)
•1
• 0 - 225 (default)
• 226 - 450

• On (checked, default)
• Off (unchecked)

• IS-Puts the port in-service. The port
service state changes to IS-NR.
• IS,AINS-Puts the port in automatic
in-service. The port service state
changes to OOS-AU,AINS.
• OOS,DSBLD-Removes the port
from service and disables it. The port
service state changes to
OOS-MA,DSBLD.
• OOS,MT-Removes the port from
service for maintenance. The port
service state changes to
OOS-MA,MT.

DLP-A169 Change Line and Threshold Settings for the EC1-12 Card
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Note: CTC will not allow you to change a
port service state from IS-NR to
OOS-MA,DSBLD. You must first change a
port to the OOS-MA,MT service state before
putting it in the OOS-MA,DSBLD service
state.

Service State

(Display only) Identifies the
autonomously generated state that
gives the overall condition of the port.
Service states appear in the format:
Primary State-Primary State Qualifier,
Secondary State.

• IS-NR-(In-Service and Normal) The
port is fully operational and
performing as provisioned.
• OOS-AU,AINS-(Out-Of-Service and
Autonomous, Automatic In-Service)
The port is out-of-service, but traffic
is carried. Alarm reporting is
suppressed. The ONS node monitors
the ports for an error-free signal.
After an error-free signal is detected,
the port stays in OOS-AU,AINS
state for the duration of the soak
period. After the soak period ends,
the port service state changes to
IS-NR.
• OOS-MA,DSBLD-(Out-of-Service
and Management, Disabled) The port
is out-of-service and unable to carry
traffic.
• OOS-MA,MT-(Out-of-Service and
Management, Maintenance) The port
is out-of-service for maintenance.
Alarm reporting is suppressed, but
traffic is carried and loopbacks are
allowed.

• Duration of valid input signal, in
Sets the automatic in-service soak
hh.mm format, after which the card
AINS Soak
period.
becomes in service (IS)
automatically
• 0 to 48 hours, 15-minute increments
Table 18-20 lists the values on the SONET Thresholds tab for EC1-12 cards.
Table 18-20: SONET Threshold Options for the EC1-12 Card

SONET Layer Parameter
Description
All
Port #
(Display only) EC-1 card port number; 1 to 12
Line (L)
CV
Coding violations
ES
Errored seconds
SES
Severely errored seconds
Line (L)
FC
Failure count
UAS
Unavailable seconds
CV
Coding violations (Near End only)
ES
Errored seconds
Section (S)
Table 18-19: Line Options for the EC1-12 Card
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Path (P)

SES
SEFS
CV
ES
FC
SES
UAS

Severely errored seconds
Severely errored framing seconds
Coding violations (Near End and Far End)
Errored seconds
Failure count
Severely errored seconds
Unavailable seconds

7. Return to your originating procedure (NTP).

DLP-A171 Change Threshold Settings for OC-N Cards
Purpose
This task changes threshold settings for OC-N cards.
Tools/Equipment
None
Prerequisite Procedures DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Provisioning or higher
Note: For the default values and domains of user-provisionable card settings, refer to the "Network Element
Defaults" appendix in the Cisco ONS 15454 Reference Manual.
1. In node view, double-click the OC-N card where you want to change the threshold settings.
2. Click the Provisioning > SONET Thresholds tabs.
Note: If you want to modify a threshold setting, it might be necessary to click on the
available directional, type, and interval (15 Min, 1 Day) radio buttons and then click
Refresh. This will display the desired threshold setting.
3. Modify the settings described in Table 18-21 by clicking in the field you want to modify and typing
in the desired value.
4. Click Apply.
Table 18-21: OC-N Threshold Options

Parameter

Description
Port number

Port

CV
ES
SES
SEFS
FC
UAS
PSC
PSD
PSC-W

• 1 (OC-3, OC-12, OC-48, OC-192)
• 1-4 (OC12-4)
• 1-12: PPM 1 (MRC_12)
Coding violations
Errored seconds
Severely errored seconds
Severely errored framing seconds
Failure count
Unavailable seconds
Protection Switching Count (Line)
Protection Switch Duration (Line)
Protection Switching Count - Working line

Table 18-20: SONET Threshold Options for the EC1-12 Card
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Note: Bidirectional line switch rings (BLSRs) are not supported on the OC-3 card; therefore, the
PSC-W, PSC-S, and PSC-R performance monitoring parameters (PMs) do not increment.
Protection Switching Duration - Working line
PSD-W

PSC-S

PSD-S

PSC-R

PSD-R

Note: BLSR is not supported on the OC-3 card; therefore, the PSD-W, PSD-S, and PSD-R PMs
do not increment.
Protection Switching Duration - Span
Note: BLSR is not supported on the OC-3 card; therefore, the PSC-W, PSC-S, and PSC-R PMs
do not increment.
Protection Switching Duration - Span
Note: BLSR is not supported on the OC-3 card; therefore, the PSD-W, PSD-S, and PSD-R PMs
do not increment.
Protection Switching Count - Ring
Note: BLSR is not supported on the OC-3 card; therefore, the PSC-W, PSC-S, and PSC-R PMs
do not increment.
Protection Switching Duration - Ring
Note: BLSR is not supported on the OC-3 card; therefore, the PSD-W, PSD-S, and PSD-R PMs
do not increment.

5. Return to your originating procedure (NTP).

DLP-A172 Change an Optical Port to SDH
Purpose
Tools/Equipment

This task provisions a port on an OC-N card for SDH. You must put the port
in the OOS,MT administrative service state before changing the port to SDH.
None
DLP-A60 Log into CTC

Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

DLP-A214 Change the Service State for a Port
As needed
Onsite or remote
Provisioning or higher

1. In node view, double-click the OC-N card where you want to provision a port for SDH.
2. Click the Provisioning > Line tabs.
3. In the Type field for the desired port, choose SDH.
Note: Before you change the port type to SDH, ensure the following: the EnableSyncMsg
and SendDoNotUse fields are unchecked, the card is not part of a BLSR or 1+1 protection
group, the card is not part of an orderwire channel, and the card is not a SONET data
communications channel/generic communications channel (DCC/GCC) termination point.
4. Click Apply.
5. If the card is a multiport OC-N card, for example a four-port OC-3, eight-port OC-3, four-port
OC-12, or MRC-12, you can repeat Steps 3 and 4 for any other ports on that card.
6. Return to your originating procedure (NTP).

Table 18-21: OC-N Threshold Options
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DLP-A176 Convert DS1-14 Cards From 1:1 to 1:N Protection
Purpose

This task converts DS1-14 cards in a 1:1 protection scheme to 1:N protection. A 1:N
protection group can protect a maximum of five working cards.
None

Tools/Equipment
Prerequisite
DLP-A60 Log into CTC
Procedures
Required/As Needed As needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Note: This procedure assumes DS1-14 cards are installed in Slots 1 through 6 and/or Slots 12 through 17.
The DS1-14 cards in Slots 3 and 15, which are the protection slots, will be replaced with DS1N-14 cards.

1. In node view, click the Maintenance > Protection tabs.
2. Click the protection group that contains Slot 3 or Slot 15 (where you will install the DS1N-14 card).
3. Make sure the slot you are upgrading is not carrying working traffic. In the Selected Group list, the
protect slot must say Protect/Standby, not Protect/Active. If the protect slot status is Protect/Active,
switch traffic to the working card:
1. Under Selected Group, click the protect card.
2. Next to Switch Commands, click Switch.
The working slot should change to Working/Active and the protect slot should
change to Protect/Standby. If they do not change, do not continue. Troubleshoot the
working card and slot to determine why the card cannot carry working traffic.
4. Repeat Steps 1 through 3 for each protection group that you need to convert.
5. Click the Alarms tab to verify that no standing alarms exist for any of the DS1-14 cards that you are
converting. If alarms exist and you have difficulty clearing them, contact your next level of support.
6. Click the Provisioning > Protection tabs.
7. Click the 1:1 protection group that contains the cards that you will move into the new protection
group.
8. Click Delete.
9. When the confirmation dialog box appears, click Yes.
Note: Deleting the 1:1 protection group does not disrupt service. However, no protection
bandwidth exists for the working circuits until you complete the 1:N protection procedure.
Therefore, complete this procedure as quickly as possible.
10. If needed, repeat Steps 7 to 9 for other DS-1 1:1 protection groups that you want to include in a 1:N
group.
11. Physically remove the DS1-14 card from Slot 3 or Slot 15. This raises an improper removal alarm
(IMPROPRMVL).
12. In node view, right-click the slot that held the removed card and select Delete from the shortcut
menu. Wait for the card to disappear from node view.
13. Physically insert a DS1N-14 card into the same slot.
14. Verify that the card boots up properly.
15. Click the Inventory tab and verify that the new card appears as a DS1N-14.
16. Click the Provisioning > Protection tabs.
17. Click Create.
18. Type a name for the protection group in the Name field (optional).
19. From the Type drop-down list, choose 1:N (card).
20. From the Protect Card drop-down list, choose the DS1N-14 card. Verify that the correct DS1N-14
card appears in the Protect Card field.
21. In the Available Cards list, highlight the cards that you want in the protection group. Click the arrow
(>>) tab to move the cards to the Working Cards list.
DLP-A176 Convert DS1-14 Cards From 1:1 to 1:N Protection
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22. If necessary, set a new reversion time in the Reversion time drop-down list.
Note: 1:N protection groups are always revertive.
23. Click OK. The protection group appears in the Protection Groups list on the Protection subtab.
24. Return to your originating procedure (NTP).

DLP-A177 Convert DS3-12 Cards From 1:1 to 1:N Protection
Purpose

This task converts DS3-12 cards in 1:1 protection to 1:N protection. A 1:N protection
group can protect a maximum of five working cards.
None

Tools/Equipment
Prerequisite
DLP-A60 Log into CTC
Procedures
Required/As Needed As needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Note: This procedure assumes that DS3-12 cards are installed in Slots 1 to 6 and/or Slots 12 to 17. The
DS3-12 cards in Slots 3 or 15, which are the protection slots, will be replaced with DS3N-12 cards. The ONS
15454 must run CTC Release 2.0 or later. The procedure also requires at least one DS3N-12 card and a
protection group with DS3-12 cards.
1. In node view, click the Maintenance > Protection tabs.
2. Click the protection group containing Slot 3 or Slot 15 (where you will install the DS3N-12 card).
3. Make sure the slot that you are upgrading is not carrying working traffic. In the Selected Group list,
the protect slot must say Protect/Standby, and not Protect/Active. If the protect slot status is
Protect/Active, switch traffic to the working card:
1. Under Selected Group, click the protect card.
2. Next to Switch Commands, click Switch.
The working slot should change to Working/Active and the protect slot should
change to Protect/Standby. If they fail to change, do not continue. Troubleshoot the
working card and slot to determine why the card cannot carry working traffic.
4. Repeat Steps 2 and 3 for each protection group that you need to convert.
5. Click the Alarms tab to verify that no standing alarms exist for any of the DS3-12 cards you are
converting. If alarms exist and you have difficulty clearing them, contact your next level of support.
6. Click the Provisioning > Protection tabs.
7. Click the 1:1 protection group that contains the cards that you will move into the new protection
group.
8. Click Delete.
9. When the confirmation dialog box appears, click Yes.
Note: Deleting the 1:1 protection groups will not disrupt service. However, no protection
bandwidth exists for the working circuits until the 1:N protection procedure is completed.
Therefore, complete this procedure as soon as possible.
10. If you are deleting more than one DS-3 1:1 protection group, repeat Steps 7 through 9 for each group
that you want to include in a 1:N group.
11. Physically remove the protect DS3-12 card from Slot 3 or Slot 15. This raises an improper removal
alarm (IMPROPRMVL).
12. In node view, right-click the slot that held the removed card and choose Delete from the shortcut
menu. Wait for the card to disappear from the node view.
13. Physically insert a DS3N-12 card into the same slot.
14. Verify that the card boots up properly.
15. Click the Inventory tab and verify that the new card appears as a DS3N-12 card.
16. Click the Provisioning > Protection tabs.
DLP-A177 Convert DS3-12 Cards From 1:1 to 1:N Protection
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17. Click Create.
18. Type a name for the protection group in the Name field (optional).
19. Click Type and choose 1:N (card) from the drop-down list.
20. Verify that the DS3N-12 card appears in the Protect Card field.
21. In the Available Cards list, highlight the cards that you want in the protection group. Click the arrow
(>>) tab to move the cards to the Working Cards list.
22. Click OK.
The protection group should appear in the Protection Groups list on the Protection subtab.
23. Return to your originating procedure (NTP).

DLP-A178 Convert DS3-12E Cards From 1:1 to 1:N Protection
Purpose

This task converts DS3-12E cards in 1:1 protection to 1:N protection. A 1:N
protection group can protect a maximum of five working cards.
None

Tools/Equipment
Prerequisite
DLP-A60 Log into CTC
Procedures
Required/As Needed As needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Note: This task assumes that DS3-12E cards are installed in Slots 1 to 6 and/or Slots 12 to 17. The DS3-12E
cards in Slots 3 or 15, which are the protection slots, will be replaced with DS3N-12E cards. The procedure
requires at least one DS3N-12E card and a protection group with DS3-12E cards.
1. In node view, click the Maintenance > Protection tabs.
2. Click the protection group containing Slot 3 or Slot 15 (where you will install the DS3N-12E card).
3. Make sure the slot you are upgrading is not carrying working traffic. In the Selected Group list, the
protect slot must say Protect/Standby, and not Protect/Active. If the protect slot status is
Protect/Active, switch traffic to the working card:
1. Under Selected Group, click the protect card.
2. Next to Switch Commands, click Switch.
The working slot should change to Working/Active and the protect slot should
change to Protect/Standby. If they fail to change, do not continue. Troubleshoot the
working card and slot to determine why the card cannot carry working traffic.
4. Repeat Steps 2 and 3 for each protection group that you need to convert.
5. Click the Alarms tab to verify that no standing alarms exist for any of the DS3-12E cards you are
converting. If alarms exist and you have difficulty clearing them, contact your next level of support.
6. Click the Provisioning > Protection tab.
7. Click the 1:1 protection group that contains the cards that you will move into the new protection
group.
8. Click Delete.
9. When the confirmation dialog box appears, click Yes.
Note: Deleting the 1:1 protection groups will not disrupt service. However, no protection
bandwidth exists for the working circuits until the 1:N protection procedure is completed. Do
not delay when completing this procedure.
10. If you are deleting more than one DS-3 1:1 protection group, repeat Steps 7 through 9 for each group
that you want to include in a 1:N group.
11. Physically remove the protect DS3-12E card from Slot 3 or Slot 15. This raises an improper removal
alarm (IMPROPRMVL).
12. In node view, right-click the slot that held the removed card and choose Delete from the shortcut
menu. Wait for the card to disappear from the node view.
DLP-A178 Convert DS3-12E Cards From 1:1 to 1:N Protection
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13. Physically insert a DS3N-12E card into the same slot.
14. Verify that the card boots up properly.
15. Click the Inventory tab and verify that the new card appears as a DS3N-12E.
16. Click the Provisioning > Protection tabs.
17. Click Create.
18. Type a name for the protection group in the Name field (optional).
19. Click Type and choose 1:N (card) from the drop-down list.
20. Verify that the DS3N-12E card appears in the Protect Card field.
21. In the Available Cards list, highlight the cards that you want in the protection group. Click the arrow
(>>) tab to move the cards to the Working Cards list.
22. Click OK.
The protection group should appear in the Protection Groups list on the Protection subtab.
23. Return to your originating procedure (NTP).

DLP-A189 Verify that a 1+1 Working Slot is Active
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task verifies that a working slot in a 1+1 protection scheme is active
(and that the protect slot is in standby).
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Maintenance or higher

1. In node view, click the Maintenance > Protection tabs.
2. In the Selected Group area, verify that the working slot/port is shown as Working/Active. If so, this
task is complete.
3. If the working slot says Working/Standby, perform a Manual switch on the working slot:
1. In the Selected Group area, choose the Protect/Active slot.
2. In the Switch Commands field, choose Manual.
3. Click Yes in the confirmation dialog box.
4. Verify that the working slot is carrying traffic (Working/Active).
Note: If the slot is not active, look for conditions or alarms that might be preventing the card
from carrying working traffic. Refer to the Cisco ONS 15454 Troubleshooting Guide for
alarm descriptions and instructions.
5. When the working slot is carrying traffic, clear the Manual switch:
1. In the Switch Commands field, choose Clear.
2. Click Yes in the confirmation dialog box.
6. Verify that the working slot does not revert to Standby, which might indicate a problem on the
working span.
7. Return to your originating procedure (NTP).

DLP-A190 Install a UBIC-V EIA
Purpose
Tools/Equipment

This task installs a Universal Backplane Interface Connector-Vertical (UBIC-V)
EIA.
#2 Phillips screwdriver
Small slot-head screwdriver
6 perimeter screws, 6-32 x 0.375-inch Phillips head (P/N 48-0422-01)

DLP-A189 Verify that a 1+1 Working Slot is Active
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UBIC-V, A side (15454-EIA-UBICV-A) EIA panel and/or UBIC-V, B side
(15454-EIA-UBICV-B) EIA panel
Prerequisite
None
Procedures
Required/As Needed As needed
Onsite/Remote
Onsite
Security Level
None
Caution! Always use an electrostatic discharge (ESD) wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located on the lower-right outside edge of the shelf assembly.
Note: UBIC-V EIAs can only be installed on shelf assembly 15454-SA-HD. 15454-SA-HD shelf assemblies
are differentiated from other shelf assemblies by the blue hexagon symbol, which indicates the available
high-density slots, found under Slots 1 through 3 and 15 through 17.
Note: UBIC-V or UBIC-H EIAs are required when using high-density (48-port DS-3 and 12-port DS3XM)
electrical cards.
1. Locate the correct UBIC-V EIA for the side you want to install and remove the UBIC EIA-V from
the packaging.
2. Verify that none of the pins on the UBIC EIA are bent.
3. If present, remove the yellow connector protectors.
4. If screws are present in the alignment standoff holes, use a Phillips screwdriver to remove them.
5. Use a flathead screwdriver or 5/16-inch deep socket wrench to tighten the standoffs at 8 to 10 inch
pound-force (lb-in) (9.2 to 11.5 centimeter kilogram-force[kgf-cm]). Figure 18-6 shows the
alignment standoffs installed on the shelf.
Figure 18-6: Installed Alignment Standoffs

DLP-A190 Install a UBIC-V EIA
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6. Line up the alignment pins on the UBIC EIA with the alignment standoffs on the shelf and push the
UBIC EIA with consistent pressure until the pins and standoffs fit together firmly (Figure 18-7).
Figure 18-7: UBIC-V Alignment Pins

Figure 18-6: Installed Alignment Standoffs
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Caution! Do not force the UBIC-V EIA onto the shelf if you feel strong resistance.
7. Locate the three jack screws on the UBIC-V (Figure 18-8). Starting with any jack screw, tighten the
thumb screw a few turns and move to the next one, turning each thumb screw a few turns at a time
until all three screws are hand tight (Figure 18-9).
Caution! Tightening the jack screws unevenly could cause damage to the UBIC-V connectors.
Figure 18-8: UBIC-V EIA Screw Locations

Figure 18-7: UBIC-V Alignment Pins

46

ONS_15454_Procedure_Guide_R8.5.1_--_DLPs_A100_to_A199

Figure 18-9: UBIC-V EIA Jack Screw

8. Use a Phillips screwdriver to install the six perimeter screws and bracket screws (P/N 48-0422-01) at
8 to 10 lb-inch (9.2 to 11.5kgf-cm) to secure the cover panel to the backplane (Figure 18-8). Install
the alarm and timing panel cover and insert and tighten the last perimeter screw.
Figure 18-10 shows a UBIC-V EIA installation.

Figure 18-8: UBIC-V EIA Screw Locations
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Figure 18-10: Installing the UBIC-V EIA

9. Return to your originating procedure (NTP).

DLP-A191 Delete a Card
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task deletes a card from CTC.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

1. On the shelf graphic in CTC, right-click the card that you want to remove and choose Delete Card.
You cannot delete a card if any of the following conditions apply:
♦ The card is a TCC2/TCC2P card. To replace a TCC2/TCC2P card, refer to the Cisco ONS
15454 Troubleshooting Guide.
♦ The card is part of a protection group; see the "DLP-A155 Delete a Protection Group" task.
♦ The card has circuits; see the NTP-A278 Modify and Delete Overhead Circuits and Server
Trails and the "DLP-A333 Delete Circuits" task.
♦ The card is part of a BLSR; see the NTP-A240 Remove a BLSR Node.
♦ The card is being used for timing; see the "DLP-A157 Change the Node Timing Source"
task.
♦ The card has a DCC/GCC termination; see the NTP-A292 Modify or Delete
Communications Channel Terminations and Provisionable Patchcords.
Figure 18-10: Installing the UBIC-V EIA
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Note: If you delete a card in CTC but do not remove it from the shelf, it will reboot and
reappear in CTC.
2. Return to your originating procedure (NTP).

DLP-A194 Clear a BLSR Force Ring Switch
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task removes a Force switch from a BLSR port.
None
DLP-A60 Log into CTC
As needed
Onsite
Maintenance or higher

1. From the View menu, choose Go to Network View.
2. Click the Provisioning > BLSR tabs.
3. Click Edit.
4. To clear a Force switch on the west line:
1. Right-click the BLSR west port where you want to clear the protection switch and choose
Set West Protection Operation. Ports with a Force switch applied are marked with an F.
2. In the Set West Protection Operation dialog box, choose CLEAR from the pull-down menu.
Click OK.
3. In the Confirm BLSR Operation dialog box, click Yes.
5. To clear a Force switch on the east line:
1. Right-click the BLSR east port where you want to clear the protection switch and choose Set
East Protection Operation. Ports with a Force switch applied are marked with an F.
2. In the Set East Protection Operation dialog box, choose CLEAR from the pull-down menu.
Click OK.
3. In the Confirm BLSR Operation dialog box, click Yes.
On the BLSR network graphic, a green and a purple span line connects each node. This is the
normal display for BLSRs when protection operations are not invoked.
6. From the File menu, choose Close.
7. Return to your originating procedure (NTP).

DLP-A195 Verify Timing in a Reduced Ring
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task verifies timing in the ring where you removed a node.
None
DLP-A60 Log into CTC
As needed
Onsite/remote
Provisioning or higher

1. In node view, click the Provisioning > Timing tabs.
2. Observe the Timing Mode field to see the type of timing (Line, External, Mixed) that has been set for
that node.
3. Scroll down to the Reference Lists and observe the NE Reference fields to see the timing references
provisioned for that node.
4. If the removed node was the only BITS timing source, perform the following:
1. Contact your synchronization coordinator or appropriate personnel before continuing with
this procedure.
DLP-A191 Delete a Card
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2. Look for another node on the ring that can be used as a BITS source and set that node's
Timing Mode to External. Choose that node as the primary timing source for all other nodes
in the ring. See the "DLP-A157 Change the Node Timing Source" task.
3. If no node in the reduced ring can be used as a BITS source, choose one node to be your
internal timing source. Set that node's Timing Mode to External, set BITS-1 and BITS-2
BITS In State to OOS, and set the NE Reference to Internal. Then, choose line timing for
all other nodes in the ring. This forces the first node to be their primary timing source. (See
the "DLP-A157 Change the Node Timing Source" task. )
Note: This type of timing conforms to Stratum 3 requirements and is not considered
optimal.
5. If the removed node was not the only BITS timing source, provision the adjacent nodes to line timing
using SONET links (east and west) as timing sources, traceable to the node with external BITS
timing. See the NTP-A28 Set Up Timing.
6. Return to your originating procedure (NTP).

DLP-A196 Delete a BLSR from a Single Node
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task deletes a BLSR from a node after you remove the node from the
BLSR.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Provisioning or higher

1. In node view, display the node that was removed from the BLSR:
♦ If the node that was removed is connected to the same LAN as your computer, from the File
menu, choose Add Node, then enter the node name or IP address.
♦ If the node that was removed is not connected to the same LAN as your computer, you must
connect to the node using a direct connection. See Connect the PC and Log into the GUI for
procedures.
2. Click the Provisioning > BLSR tabs.
3. Highlight the ring and click Delete.
4. In the Suggestion dialog box, click OK.
5. In the confirmation message, confirm that this is the ring you want to delete. If so, click Yes.
6. Return to your originating procedure (NTP).

DLP-A197 Initiate a Path Protection Force Switch
This task switches all circuits on a path protection span to another
span.
Tools/Equipment
None
Prerequisite Procedures
DLP-A60 Log into CTC
Required/As Needed
As needed
Onsite/Remote
Onsite or remote
Security Level
Maintenance or higher
Caution! The Force Switch Away command overrides normal protective switching mechanisms. Applying
this command incorrectly can cause traffic outages.
Purpose

Caution! Traffic is not protected during a Force protection switch.
DLP-A195 Verify Timing in a Reduced Ring
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1. From the View menu, choose Go to Network View.
2. Right-click the span where you want to switch path protection traffic away. Choose Circuits from
the shortcut menu.
3. In the Circuits on Span dialog box, choose FORCE SWITCH AWAY. Click Apply.
4. In the Confirm Path Protection Switch dialog box, click Yes.
5. In the Protection Switch Result dialog box, click OK.
In the Circuits on Span window, the Switch State for all circuits is FORCE. Figure 18-11
shows an example.
Figure 18-11: Circuits on Span Dialog Box with a Force Switch

Note: A Force switch request on a span or card causes CTC to raise a FORCED-REQ condition. The
condition clears when you clear the Force switch.
6. Return to your originating procedure (NTP).

DLP-A198 Clear a Path Protection Force Switch
Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote
Security Level

This task clears a path protection Force switch.
None
DLP-A60 Log into CTC
As needed
Onsite or remote
Maintenance or higher

1. From the View menu at the node view, choose Go to Network View.
2. Right-click the span where you want to clear the switch. Choose Circuits from the shortcut menu.
3. In the Circuits on Span dialog box, choose CLEAR to remove the Force switch. Click Apply.
4. In the Confirm Path Protection Switch dialog box, click Yes.
5. In the Protection Switch Result dialog box, click OK.
In the Circuits on Span window, the Switch State for all path protection circuits is CLEAR.
6. Return to your originating procedure (NTP).

DLP-A197 Initiate a Path Protection Force Switch
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