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Note: The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These
terms do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration.
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's path
protection feature, which may be used in any topological network configuration. Cisco does not recommend
using its path protection feature in any particular topological network configuration.
This chapter explains how to add and remove Cisco ONS 15454 nodes from bidirectional line switched rings
(BLSRs), path protection configurations, and linear add-drop multiplexer (ADM) networks.
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Before You Begin
Before performing any of the following procedures, complete the NTP-A195 Document Card, Node, and
Network Provisioning. Also investigate all alarms and clear any trouble conditions. Refer to the Cisco ONS
15454 Troubleshooting Guide as necessary.
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).
1. NTP-A350 Add a BLSR Node-Complete as needed.
2. NTP-A240 Remove a BLSR Node-Complete as needed.
3. NTP-A351 Add a Path Protection Node-Complete as needed.
4. NTP-A294 Remove a Path Protection Node-Complete as needed.
5. NTP-A262 Add a Node to a Linear ADM-Complete as needed to add a node to the end of a linear
ADM. This procedure can be used to add a node between two linear ADM nodes, but requires that
circuits be deleted and recreated. To add a node without disrupting traffic, use the following
procedure.
6. NTP-A323 Add a Node to a Linear ADM Using the Wizard-Complete as needed to add a node
between two linear ADM nodes.
7. NTP-A313 Remove an In-Service Node from a Linear ADM-Complete as needed to remove a node
from a linear ADM without disrupting traffic.

NTP-A350 Add a BLSR Node
Purpose
Contents
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This procedure expands a BLSR by adding a node. All nodes in the ring must
be on the same software version.
Tools/Equipment
Fiber for new node connections
Cards must be installed and node turn-up procedures completed on the node
Prerequisite Procedures that will be added to the BLSR. See Install Cards and Fiber-Optic Cable, and
Turn Up a Node.
Required/As Needed
As needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Caution! Adding a BLSR node can be service affecting and should be performed during a maintenance
window.
1. Check the software version on the node you are adding to the BLSR from the node view
Maintenance > Software subtab. If it is not the same version as the nodes in the ring, you must
upgrade or downgrade the new node to the same version as the other nodes in the ring. Refer to the
release-specific software upgrade guide for more information on upgrading the ONS node software.
2. Draw a diagram of the BLSR where you will add the node. In the diagram, identify the east and west
BLSR OC-N trunk (span) cards that will connect to the new node. This information is essential to
complete this procedure without error. Figure 14-1 shows a drawing of a three-node, two-fiber BLSR
that uses Slots 5 and 12 for the BLSR trunk cards. The dashed arrow shows the new fiber
connections that will be made to add the fourth node to the BLSR.
Figure 14-1: Three-Node, Two-Fiber BLSR Before a Fourth Node Is Added

Figure 14-2 shows a sample drawing of a three-node, four-fiber BLSR. The dashed arrow shows the
new fiber connections that will be made to add the fourth node. For four-fiber BLSRs, two fiber sets
will be reconnected, the working fiber and the protect fiber.

NTP-A350 Add a BLSR Node
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Figure 14-2: Three-Node, Four-Fiber BLSR Before a Fourth Node is Added

3. According to local site practice, complete the NTP-A108 Back Up the Database for all the nodes in
the ring.
4. Verify the card installation on the new node using the NTP-A323 Verify Card Installation. Verify
that the OC-N cards that will be the BLSR trunk cards match the BLSR optical rate. For example, if
the BLSR is OC-48, the new node must have OC-48 cards installed. If the OC-N cards are not
installed or the optical rates do not match the BLSR, complete the NTP-A16 Install Optical Cards
and Connectors.
5. Verify that fiber is available to connect the new node to the existing nodes. Refer to the diagram
drawn in Step 2.
6. Complete the NTP-A35 Verify Node Turn-Up. In order to have CTC visibility to the new node after
it is added, you must be an authorized user on the node and you must have IP connectivity to the
node.
7. Create a static route on the new node if the following conditions are present. If the conditions are not
present, continue with Step 8.
⋅ The IP address for the new node is on the same subnet as other nodes in the network.
⋅ On the Provisioning > Network > General subtab, the Enable Socks Proxy on Port
and External Network Element (ENE) options are not selected under Gateway
Settings on the new node.
⋅ A CTC computer is directly connected to the new node.
⋅ CTC computers are directly connected to other nodes on the same subnet.
If these conditions are present, add static routes on the node that will be added to the BLSR,
using the following settings:
⋅ Destination IP address:
IP-address-of-the-CTC-computer-connected-to-the-new-node
⋅ Net Mask: 255.255.255.255
⋅ Next Hop: IP-address-of-the-Cisco-ONS-15454
Figure 14-2: Three-Node, Four-Fiber BLSR Before a Fourth Node is Added
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⋅ Cost: 1
See the "DLP-A65 Create a Static Route" task. To view gateway settings, see the
"DLP-A249 Provision IP Settings" task.
8. Complete the "DLP-A60 Log into CTC" task at a node in the BLSR.
9. Complete the "DLP-A298 Check the Network for Alarms and Conditions" task to verify that the
BLSR is free of major alarms or problems. If trouble is indicated (for example, a major alarm exists),
resolve the problem before proceeding. See Manage Alarms or, if necessary, refer to the Cisco ONS
15454 Troubleshooting Guide.
10. From the View menu, choose Go to Network View and click the Provisioning > BLSR tabs.
11. On paper, record the Ring Name, Ring Type, Line Rate, Ring Reversion, and Span Reversion (4
Fiber).
12. From the Nodes column, record the Node IDs in the BLSR. The Node IDs are the numbers in
parentheses next to the node name.
13. Log into the new node:
⋅ If the node has a LAN connection and appears on the network map, from the View
menu, choose Go to Other Node, then enter the new node.
⋅ If the new node is not connected to the network, log into it using the "DLP-A60 Log
into CTC" task.
14. Click the Alarms tab.
1. Verify that the alarm filter is not on. See the "DLP-A227 Disable Alarm Filtering" task as
necessary.
2. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and
resolve them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide for
procedures.
15. Using the information recorded in Steps 11 and 12 and the diagram created in Step 2, create a BLSR
on the new node. See the "DLP-A242 Create a BLSR on a Single Node" task.
16. (Optional.) Create test circuits, making sure they pass through the BLSR trunk cards and run test
traffic through the node to ensure the cards are functioning properly. See the NTP-A344 Create a
Manually Routed Optical Circuit and the NTP-A62 Test Optical Circuits for information.
17. Create the data communications channel (DCC) terminations on the new node. See the "DLP-A377
Provision Section DCC Terminations" task.
Note: Creating the DCC terminations causes the SDCC Termination Failure and Loss of
Signal alarms to appear. These alarms remains active until you connect the node to the
BLSR.
Note: If you map the K3 byte to another byte (such as E2), you must remap the line cards on
either side of the new node to the same byte. See the "DLP-A89 Remap the K3 Byte" task.
18. Complete the "DLP-A60 Log into CTC" task at a BLSR node that will connect to the new node.
19. Referring to the diagram created in Step 2, complete the "DLP-A303 Initiate a BLSR Force Ring
Switch" task on the node that will connect to the new node on its west line (port). In the Figure 14-2
example, the BLSR force ring would occur at Node 1, West line (Slot 5 and 6).
20. Referring to the diagram created in Step 2, complete the "DLP-A303 Initiate a BLSR Force Ring
Switch" task on the node that will connect to the new node on its east line (port). In the Figure 14-2
example, the BLSR force ring would occur at Node 3, East line (Slot 12 and 13).
21. Click the Alarms tab.
1. Verify that the alarm filter is not on. See the "DLP-A227 Disable Alarm Filtering" task as
necessary.
2. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and
resolve them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide for
procedures.
22. Following the diagram created in Step 2, remove the fiber connections from the two nodes that will
connect to the new node.
Figure 14-2: Three-Node, Four-Fiber BLSR Before a Fourth Node is Added
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1. Remove the west fiber from the node that will connect to the east port of the new node. In
the Figure 14-1 example, this is Node 1, Slot 5, and in Figure 14-2 this is Node 1, Slots 5 and
6.
2. Remove the east fiber from the node that will connect to the west port of the new node. In
the Figure 14-1: Three-Node, Two-Fiber BLSR Before a Fourth Node Is Added example,
this is Node 3, Slot 12, and in Figure 14-2 this is Node 3, Slots 12 and 13.
23. Connect fibers from the adjacent nodes to the new node following the diagram created in Step 2.
Connect the west port to the east port and the east port to the west port. For four-fiber BLSRs,
connect the protect fibers.
24. After the newly added node appears in network view, double-click it to display the node in node
view.
25. Click the Provisioning > BLSR tabs.
26. Click Ring Map. Verify that the new node appears on the Ring Map with the other BLSR nodes,
then click OK.
27. From the View menu, choose Go to Network View and check the following:
1. Click the Provisioning > BLSR tabs. Verify that the new node appears under the Node
column.
2. Click the Alarms tab. Verify that BLSR alarms such as RING MISMATCH, E-W
MISMATCH, PRC-DUPID (duplicate node ID), and APSCDFLTK (default K) do not
appear.
If the new node does not appear in the Node column, or if BLSR alarms are present, log into
the new node and verify that the BLSR is provisioned on it correctly with the information
from Steps 11 and 12. If the node still does not appear, or if alarms persist, refer to the Cisco
ONS 15454 Troubleshooting Guide.
28. Click the Circuits tab. Wait until all the circuits are discovered. The circuits that pass through the
new node will be shown as incomplete.
Note: If the circuits take more than a minute to appear, log out of CTC, then log back in.
29. In network view, right-click the new node and choose Update Circuits With The New Node from
the shortcut menu. Verify that the number of updated circuits in the dialog box is correct.
30. If incomplete circuits are still present, refer to the Cisco ONS 15454 Troubleshooting Guide.
31. Click the History tab. Verify that BLSR_RESYNC conditions appear for every node in the BLSR.
32. Complete the "DLP-A194 Clear a BLSR Force Ring Switch" task to remove the ring switch from the
east and west BLSR lines.
33. According to local site practice, complete the NTP-A175 Two-Fiber BLSR Acceptance Test or the
NTP-A176 Four-Fiber BLSR Acceptance Test.
Stop. You have completed this procedure.

NTP-A240 Remove a BLSR Node
Purpose
This procedure removes a BLSR ring or multiple BLSR rings from a node.
Tools/Equipment
None
Prerequisite Procedures NTP-A126 Create a BLSR
Required/As Needed
As needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Caution! The following procedure minimizes traffic outages during node removals. You will delete all
circuits that originate and terminate on the node that will be removed. In addition, you will verify that circuits
passing through the node do not enter and exit the node on different STSs and/or VTs. If they do, you will
delete and recreate the circuits, and traffic will be lost during this time.
NTP-A240 Remove a BLSR Node
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1. According to local site practice, complete the NTP-A108 Back Up the Database for all the nodes in
the ring.
2. Complete the "DLP-A60 Log into CTC" task at the node that you are going to remove from the
BLSR.
3. Complete the "DLP-A195 Verify Timing in a Reduced Ring" task.
Note: If you remove a node that is the only building integrated timing supply (BITS) for the
ring, you also remove the only source of synchronization for all the nodes in that ring.
Circuits that leave the ring to connect to other networks synchronized to a Stratum 1 clock
will experience a high level of pointer adjustments, which might adversely affect traffic
performance.
4. Create a diagram of the BLSR where you will remove the node. You can draw the BLSR manually,
or print it from CTC by performing the following steps:
1. From the View menu, choose Go to Network View.
2. Click the Provisioning > BLSR tabs.
3. Choose the desired BLSR, then click Edit.
4. In the BLSR window, verify that all the port information is visible. If not, press Ctrl and
drag the node icons to a new location so the information can be viewed.
5. Complete the "DLP-A531 Print CTC Data" task.
6. Close the BLSR window by choosing Close from the File menu.
5. Referring to the BLSR diagram, identify the following:
♦ The node that is connected through its west port to the target (removal) node. For example, if
you were removing Node 4 in Figure 14-3, Node 1 is the node connected through its west
port to Node 4.
♦ The node that is connected through its east port to the target (removal) node. In Figure 14-3,
Node 3 is the node connected through its east port to Node 4.
Write down the slot and port of the BLSR ring in the node.
Figure 14-3: Four-Node, Two-Fiber BLSR Before a Node Is Removed

6. Complete the "DLP-A298 Check the Network for Alarms and Conditions" task to verify that the
BLSR is free of alarms. If trouble is indicated (for example, a major alarm exists), resolve the
Figure 14-3: Four-Node, Two-Fiber BLSR Before a Node Is Removed
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problem before proceeding. See Manage Alarms or, if necessary, refer to the Cisco ONS 15454
Troubleshooting Guide.
7. From the View menu, choose Go to Other Node. Choose the node that you will remove and click
OK.
8. Click the Circuits tab. If the Scope setting is set to Network, choose Node from the Scope
drop-down list. Make sure that the Filter button is off (not indented) to ensure that all circuits are
visible.
9. Delete all circuits that originate or terminate on the node. See the "DLP-A333 Delete Circuits" task.
10. Complete the "DLP-A442 Verify Pass-Through Circuits" task to verify that circuits passing through
the target node enter and exit the node on the same STS and/or VT. K3 extension byte mapping is
supported on all ONS 15600 OC-48 and OC-192 traffic cards, as well as the ONS 15454 OC-48 AS
card.
11. From the View menu, choose Go to Network View.
12. Referring to the diagram created in Step 4, complete the "DLP-A303 Initiate a BLSR Force Ring
Switch" task at each node that connects to the target (removal) node to force traffic away from it.
You must perform a Force switch at each port connected to the target node. For example, in Figure
14-3, you would perform a Force switch on the east port of Node 3 and the west port of Node 1.
13. Click the Alarms tab.
1. Verify that the alarm filter is not on. See the "DLP-A227 Disable Alarm Filtering" task as
necessary.
2. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and
resolve them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide for
procedures
14. Remove the fiber connections between the node being removed and the two neighboring nodes.
15. If the two nodes that will be connected after the BLSR node is removed have OC-48 AS trunk (span)
cards and their K3 bytes were remapped, complete the "DLP-A422 Verify BLSR Extension Byte
Mapping" task. If not, continue with Step 16.
16. Reconnect the fiber of the two neighboring nodes directly, west port to east port. For example, in
Figure 14-3, the east port of Node 3 (Slot 12) connects to the west port of Node 1 (Slot 5).
17. Complete the following substeps:
1. From the View menu, choose Go to Other Node. Choose one of the newly connected nodes
and click OK.
2. Click the Provisioning > BLSR tabs.
3. Choose the BLSR that originally contained the removed node, and then click Ring Map.
4. Wait until the removed node is no longer listed.
5. Repeat Substeps 1 through 4 for the other newly connected node in the BLSR.
18. Complete the "DLP-A196 Delete a BLSR from a Single Node" task.
19. Click the History tab. Verify that the BLSR_RESYNC condition appears for every node in the
BLSR.
20. Complete the "DLP-A194 Clear a BLSR Force Ring Switch" task to remove the Force protection
switches.
21. According to local site practice, complete the NTP-A175 Two-Fiber BLSR Acceptance Test.
22. Complete the "DLP-A371 Remove Pass-through Connections" task.
23. Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable
Network Discovery check box.
Note: The deleted node will appear in network view until all SDCC terminations are deleted.
To delete SDCC terminations, complete the "DLP-A156 Delete a Section DCC Termination"
task.
24. Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits
appear, repeat Steps 22 and 23.
25. If you delete a node that was in a login node group, you will see incomplete circuits for that node in
the CTC network view. Although it is no longer part of the ring, the removed node still reports to
Figure 14-3: Four-Node, Two-Fiber BLSR Before a Node Is Removed
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CTC until it is no longer in a login node group. If necessary, complete the "DLP-A372 Delete a Node
from a Specified Login Node Group" task.
26. To remove another node from a BLSR, repeat this procedure for the desired node.
27. According to local site practice, complete the NTP-A175 Two-Fiber BLSR Acceptance Test or the
NTP-A176 Four-Fiber BLSR Acceptance Test.
Stop. You have completed this procedure.

NTP-A351 Add a Path Protection Node

Prerequisite Procedures

This procedure adds a node to a path protection configuration.
None
Cards must be installed and node turn-up procedures completed on the node
that will be added to the path protection configuration. See Install Cards and
Fiber-Optic Cable, and Turn Up a Node.

Required/As Needed
Onsite/Remote
Security Level

NTP-A44 Provision Path Protection Nodes
As needed
Onsite
Provisioning or higher

Purpose
Tools/Equipment

1. According to local site practice, complete the NTP-A108 Back Up the Database for all the nodes in
the ring.
2. Log into an existing node in the path protection configuration where you want to add a node. See the
"DLP-A60 Log into CTC" task for instructions. In order to have CTC visibility to the new node after
it is added, you must be an authorized user on the node and you must have IP connectivity to the
node.
3. Complete the "DLP-A298 Check the Network for Alarms and Conditions" task to verify that the path
protection configuration is free of major alarms or problems. If trouble is indicated (for example, a
major alarm exists), resolve the problem before proceeding. See the Cisco ONS 15454
Troubleshooting Guide, as necessary.
4. Verify the card installation on the new node. See the NTP-A323 Verify Card Installation. Check that
the OC-N cards that will serve as the path protection trunk (span) cards match the path protection
optical rate of the trunk cards to which the new node will be connected. For example, if the adjacent
nodes have OC-48 trunk cards, the new node must have OC-48 cards installed. If the OC-N cards are
not installed or the rate does not match the rate of the adjacent node trunk cards, complete the
NTP-A16 Install Optical Cards and Connectors to install them.
5. Verify that fiber is available to connect the new node to the existing nodes.
6. Complete the NTP-A35 Verify Node Turn-Up.
7. Create a static route on the new node if the following conditions are present. If the conditions are not
present, continue with Step 8.
♦ The IP address for the new node is on the same subnet as other nodes in the network.
♦ On the Provisioning > Network > General subtab, the Enable Socks Proxy on Port and
External Network Element (ENE) options are not selected under Gateway Settings for the
new node.
♦ A CTC computer is directly connected to the new node.
♦ CTC computers are directly connected to other nodes on the same subnet.
If these conditions are present, add static routes on the node that will be added to the path
protection configuration, using the following settings:
♦ Destination IP address: Local-PC-IP-address
♦ Net Mask: 255.255.255.255
NTP-A351 Add a Path Protection Node
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♦ Next Hop: IP-address-of-the-Cisco-ONS-15600-SDH
♦ Cost: 1
See the "DLP-A65 Create a Static Route" task. To view gateway settings, see the
"DLP-A249 Provision IP Settings" task. The gateway settings area provisions the ONS
15600 SDH SOCKS proxy server features.
8. Log into the new node:
♦ If the node has a LAN connection and appears on the network map, from the View menu,
choose Go to Other Node, then enter the new node.
♦ If the new node is not connected to the network, log into it using the "DLP-A60 Log into
CTC" task.
9. Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms,
such as LOS, LOF, AIS-L, SF, and SD. If trouble is indicated (for example, a major alarm exists),
resolve the problem before proceeding. See the Cisco ONS 15454 Troubleshooting Guide, as
necessary.
10. (Optional.) Create test circuits, making sure they pass through the path protection trunk cards, and
run test traffic through the node to ensure that the cards are functioning properly. See the NTP-A344
Create a Manually Routed Optical Circuit and the NTP-A62 Test Optical Circuits for information.
11. Create the DCC terminations on the new node. See the "DLP-A377 Provision Section DCC
Terminations" task.
12. From the View menu, choose Go to Network View.
13. Complete the "DLP-A197 Initiate a Path Protection Force Switch" task to switch traffic away from
the span that will be broken to connect to the new node.
14. Two nodes will connect directly to the new node; remove their fiber connections:
1. Remove the east fiber connection from the node that will connect to the west port of the new
node.
2. Remove the west fiber connection from the node that will connect to the east port of the new
node.
15. Replace the removed fibers with the fibers that are connected to the new node.
16. Log out of CTC and log back into a node in the network.
17. From the View menu, choose Go to Network View to display the path protection nodes. The new
node should appear in the network map. Wait for a few minutes to allow all the nodes to appear.
18. Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of
incomplete circuits.
Note: UNEQ-P alarms might appear on the nodes in your network; this is normal, and the
alarms will clear after the circuits are updated.
19. In the network view, right-click the new node and choose Update Circuits With New Node from
the shortcut menu. Wait for the confirmation dialog box to appear. Verify that the number of updated
circuits in the dialog box is correct.
20. Click the Circuits tab and verify that no incomplete circuits are present.
Note: If the circuits take more than a minute to appear, log out of CTC, then log back in.
21. Complete the "DLP-A198 Clear a Path Protection Force Switch" task to clear the protection switch.
22. According to local site practice, complete the NTP-A177 Path Protection Acceptance Test.
Stop. You have completed this procedure.

NTP-A294 Remove a Path Protection Node
Purpose
Tools/Equipment
Prerequisite
Procedures
Required/As Needed

This procedure removes a path protection or multiple path protection
configurations from a node.
None
NTP-A44 Provision Path Protection Nodes
As needed

NTP-A294 Remove a Path Protection Node
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Onsite/Remote
Onsite
Security Level
Provisioning or higher
Caution! The following procedure minimizes traffic outages during node removals.
Caution! If you remove a node that is the only BITS timing source for the ring, you also remove the only
source of synchronization for all the nodes in that ring. Circuits that connect to other networks that are
synchronized to a Stratum 1 clock will experience a high level of pointer adjustments, which might adversely
affect customer service.
1. Draw a diagram of the path protection configuration where you will remove the node. In the
diagram, identify the following:
♦ The node that is connected through its west port to the node that will be removed.
♦ The node that is connected through its east port to the node that will be removed.
2. Complete the "DLP-A60 Log into CTC" task at a node in the network where you will remove a path
protection node.
3. Complete the "DLP-A298 Check the Network for Alarms and Conditions" task to verify that the path
protection configuration is free of alarms. If trouble is indicated (for example, a major alarm exists),
resolve the problem before proceeding. See Manage Alarms or, if necessary, refer to the Cisco ONS
15454 Troubleshooting Guide.
4. Complete the "DLP-A333 Delete Circuits" task for circuits that originate or terminate in the node
you will remove. (If a circuit has multiple drops, delete only the drops that terminate on the node you
are deleting.)
5. Complete the "DLP-A442 Verify Pass-Through Circuits" task to verify that circuits passing through
the target node enter and exit the node on the same STS.
6. Complete the "DLP-A197 Initiate a Path Protection Force Switch" task for all spans connected to the
node you are removing.
7. Remove all fiber connections between the node being removed and the two neighboring nodes.
8. Reconnect the fiber of the two neighboring nodes directly, west port to east port.
9. Exit CTC and log back in. See the "DLP-A60 Log into CTC" task for instructions.
10. Log into each newly connected node and click the Alarms tab. Verify that the span cards are free of
alarms. Resolve any alarms before proceeding. Refer to the Cisco ONS 15454 Troubleshooting
Guide.
11. Complete the "DLP-A195 Verify Timing in a Reduced Ring" task.
12. Complete the "DLP-A198 Clear a Path Protection Force Switch" task to clear the protection switch.
13. Complete the NTP-A177 Path Protection Acceptance Test.
14. Complete the "DLP-A371 Remove Pass-through Connections" task.
15. Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable
Network Discovery check box.
Note: The deleted node will appear in network view until all SDCC terminations are deleted.
To delete SDCC terminations, complete the "DLP-A156 Delete a Section DCC Termination"
task.
16. Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits
appear, repeat Steps 14 and 15.
17. If you delete a node that was in a login node group, you will see incomplete circuits for that node in
the CTC network view. Although it is no longer part of the ring, the removed node still reports to
CTC until it is no longer in a login node group. If necessary, complete the "DLP-A372 Delete a Node
from a Specified Login Node Group" task.
18. To remove another node from a path protection configuration, repeat this procedure for the desired
node.
Stop. You have completed this procedure.

NTP-A294 Remove a Path Protection Node
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NTP-A262 Add a Node to a Linear ADM
This procedure adds a single ONS 15454 node to the end of an ONS 15454 linear
add-drop multiplexer (ADM) network. If the linear ADM carries traffic, you cannot add
a node between two linear ADM nodes using this procedure unless you delete and
Purpose
recreate the circuits. To avoid deleting and recreating the circuits, use the NTP-A323
Add a Node to a Linear ADM Using the Wizard to add a node between two linear ADM
nodes.
Tools/Equipment None
Prerequisite
NTP-A38 Provision a Linear ADM Network
Procedures
Required/As
As needed
Needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Note: Optical transmit and receive levels should be in their acceptable range as shown in the specifications
section for each card in Table 2-5.
Note: In a linear ADM configuration, two OC-N cards in 1+1 protection are connected to two OC-N cards in
1+1 protection on a second node. On the second node, two more OC-N cards are connected to a third node.
The third node can be connected to a fourth node, and so on, depending on the number of nodes in the linear
ADM. Slots 1 to 4 and 14 to 17 or Slots 5 to 6 and 12 to 13 can be used if connections between nodes are
consistent. For example, Slot 5 on the first linear ADM node connects to Slot 5 on the second linear ADM
node for the working path, and Slot 6 connects to Slot 6 for the protect path. The working OC-N ports have
DCC terminations, and the OC-N cards are in a 1+1 protection group.
1. According to local site practice, complete the NTP-A108 Back Up the Database for all the nodes in
the ring.
2. At the new node, complete one of the following procedures:
♦ If the node has not been turned up, complete all procedures in Turn Up a Node.
♦ If the node has been turned up, complete the NTP-A35 Verify Node Turn-Up.
3. Verify that the new node has two OC-N cards with the same rate as the linear ADM. If the OC-N
cards are not installed, complete the NTP-A16 Install Optical Cards and Connectors.
4. Complete "DLP-A73 Create a 1+1 Protection Group" task for the two OC-N cards that will connect
to the linear ADM node.
5. Complete the "DLP-A377 Provision Section DCC Terminations" task for the working OC-N card at
the new node. Make sure to set the port service state in the Create SDCC Termination dialog box to
IS. (Do not create a DCC termination on the protect card.)
Note: DCC failure alarms appear until you create DCC terminations in the linear ADM node
and connect the fiber during Step 12.
6. Complete the "DLP-A60 Log into CTC" task at the linear ADM node that will connect to the new
node. If you are already logged in, continue with Step 7.
7. Complete the "DLP-A298 Check the Network for Alarms and Conditions" task.
8. Install the OC-N cards that will connect to the new node. See the NTP-A16 Install Optical Cards and
Connectors. If the cards are already installed, continue with Step 9.
9. Connect the working card at the existing linear ADM node to the working card at the new node. See
the "DLP-A428 Install Fiber-Optic Cables in a 1+1 Configuration" task.
10. Connect the protect card at the existing linear ADM node to the protect card at the new node.
11. Complete the "DLP-A73 Create a 1+1 Protection Group" task for the two OC-N cards that connect to
the new node.

NTP-A262 Add a Node to a Linear ADM
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12. Complete the "DLP-A377 Provision Section DCC Terminations" task for the working OC-N card
that connects to the working card on the new node. Make sure to set the port service state in the
Create SDCC Termination dialog box to IS. (Do not create a DCC termination for the protect card.)
13. From the View menu, choose Go to Network View. Verify that the newly created linear ADM
configuration is correct. Two green span lines should appear between each linear node.
14. Complete the "DLP-A298 Check the Network for Alarms and Conditions" task to verify that no
unexpected alarms or conditions are present.
Stop. You have completed this procedure.

NTP-A323 Add a Node to a Linear ADM Using the Wizard
This procedure adds a node between two nodes in a 1+1 protection group without
losing traffic.
Compatible hardware necessary for the upgrade

Purpose
Tools/Equipment

Prerequisite
Procedures

Attenuators might be needed for some applications.
The in-service topology upgrade procedure requires that the node to be added is
reachable (has IP connectivity with CTC). Two technicians who can communicate with
each other during the upgrade might be needed if the PC running CTC and the ONS
15454s are not at the same location.

Required/As
As needed
Needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Note: OC-N transmit and receive levels should be in their acceptable range as shown in the specifications for
each card in Table 2-5.
Note: If overhead circuits exist on the network, an in-service topology upgrade is service affecting. The
overhead circuits will drop traffic and have a status of PARTIAL after the upgrade is complete.
1. Complete the "DLP-A60 Log into CTC" task at a linear ADM node that will connect to the new
node. If you are already logged in, continue with Step 2.
2. In network view, right-click the span between the two nodes where you want to add the new node. A
dialog appears.
3. Select Upgrade Protection. A drop-down list appears.
4. Select Terminal to Linear and the first page of the upgrade protection: terminal to linear dialog box
appears.
5. The dialog box lists the following conditions for adding a new node:
• The terminal network has no critical or major alarms.
• The node that you will add has no critical or major alarms.
• The node has compatible software version with that of the terminal nodes.
• The node has four unused optical ports matching the speed of the 1+1 protection and
no DCC has been provisioned on these four ports.
• Fiber is available to connect the added node to the terminal nodes.
If all of these conditions are met and you wish to continue with the procedure, click Next.
Note: If you are attempting to add an unreachable node, you must first log in to the
unreachable node using a separate CTC session and configure that node. Delete any existing
protection groups as described in "DLP-A155 Delete a Protection Group" task. Delete any
existing DCC terminations as described in the "DLP-A156 Delete a Section DCC
Termination" task and the "DLP-A359 Delete a Line DCC Termination" task.
NTP-A323 Add a Node to a Linear ADM Using the Wizard
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6. Enter the node host name or IP address, or choose the name of the new node from the drop-down list.
If you type in the name, make sure it is identical to the actual node name. The node name is case
sensitive.
7. Click Next. The Select Protection Group Ports page (Figure 14-4) appears.
Figure 14-4: Selecting Protection Group Ports

8. From the drop-down lists, select the working and protect ports on the new node that you want to
connect to each terminal node.
9. Click Next. The Re-fiber the Protected Path dialog box appears (Figure 14-5).
Figure 14-5: Refibering the Protect Path

10. Follow the instructions in the dialog box for connecting the fibers between the nodes.
11. When the fibers are connected properly, click Next. The Update Circuit(s) on Node-Name dialog box
appears.
Note: The Back button is not enabled in the wizard. You can click the Cancel button at this
point and choose the Yes button if you want to cancel the upgrade protection procedure. If
the procedure fails after you have physically moved the fiber-optic cables, you will need to
restore the cables to the original positions and verify through CTC that traffic is on the
working path of the nodes before restarting the process. To check traffic status, go to node
view and click the Maintenance > Protection tabs. In the Protection Groups area, click the
1+1 protection group. You can see the status of the traffic in the Selected Group area.
Figure 14-4: Selecting Protection Group Ports
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12. Click Next on the Update Circuit(s) on Node-Name page to continue with the procedure.
13. The Force Traffic to Protect Path page states that it is about to force the traffic from the working to
protect path for the terminal nodes. When you are ready to proceed, click Next.
14. Follow each step as instructed by the wizard as it guides you through the process of refibering the
working path between nodes and forcing the traffic back to the working path.
15. The Force Traffic to Working Path page states that it is about to force the traffic from the protect to
working path for the terminal nodes. When you are ready to proceed, click Next.
16. The Completed page appears. This page is the final one in the process. Click Finish.
Stop. You have completed this procedure.

NTP-A313 Remove an In-Service Node from a Linear ADM
This procedure removes a node from a linear ADM without losing
traffic.
Tools/Equipment
None
Prerequisite Procedures
NTP-A38 Provision a Linear ADM Network
Required/As Needed
As needed
Onsite/Remote
Onsite
Security Level
Provisioning or higher
Note: The 1+1 protection group must be unidirectional in order to delete a node from a linear ADM. If your
1+1 protection group is bidirectional, see the "DLP-A154 Modify a 1+1 Protection Group" task to change it
to unidirectional. After you have removed the node from the linear group, you can change the protection
setting back to bidirectional.
Purpose

1. Complete the "DLP-A60 Log into CTC" task at a node in the network where you will remove the
node.
2. From the View menu, choose Go to Network View.
3. Click the Alarms tab.
1. Verify that the alarm filter is not on. See the "DLP-A227 Disable Alarm Filtering" task as
necessary.
2. Verify that no unexplained alarms appear on the network. If unexplained alarms appear,
resolve them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if
necessary.
4. Click the Conditions tab. Verify that no unexplained conditions appear on the network. If
unexplained conditions appear, resolve them before continuing. Refer to the Cisco ONS 15454
Troubleshooting Guide if necessary.
5. On the network map, double-click a node in the 1+1 protection group that is adjacent to the node you
intend to remove from the group (the target node).
6. In node view, click the Maintenance > Protection tabs.
7. Initiate a Force switch on the working port:
1. In the Protection Groups area, click the 1+1 protection group.
2. In the Selected Group area, click the working port.
3. Next to Switch Commands, click Force.
4. In the Confirm Force Operation dialog box, click Yes.
5. In the Selected Group area, verify that the following appears:
◊ Protect port - Protect/Active [FORCE_SWITCH_TO_PROTECT] [PORT STATE]
◊ Working port - Working/Standby [FORCE_SWITCH_TO_PROTECT], [PORT
STATE]
8. Repeat Step 5 through Step 7 for the node that is connected directly to the other side of the target
node.
Figure 14-5: Refibering the Protect Path
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9. Remove the fiber from the working ports of the target node.
10. Connect the fiber between the working ports of the two nodes that were directly connected to either
side of the target node.
11. On the node where you initiated a Force switch in Step 8, clear the switch:
1. Next to Switch Commands, click Clear.
2. In the Confirm Clear Operation dialog box, click Yes.
12. Initiate a Force switch on the protect port:
1. In the Selected Group area, click the protect port. Next to Switch Commands, click Force.
2. In the Confirm Force Operation dialog box, click Yes.
3. In the Selected Group area, verify that the following appears:
◊ Protect port - Protect/Standby [FORCE_SWITCH_TO_WORKING], [PORT
STATE]
◊ Working port - Working/Active [FORCE_SWITCH_TO_WORKING], [PORT
STATE]
13. From the View menu, choose Go to Network View.
14. On the network map, double-click the other node where you initiated a Force switch.
15. In node view, click the Maintenance > Protection tabs.
16. Clear the Force switch on the working port:
1. In the Protection Groups area, click the 1+1 protection group.
2. In the Selected Group area, click the working port.
3. Next to Switch Commands, click Clear.
4. In the Confirm Clear Operation dialog box, click Yes.
17. Complete Step 12 to initiate a Force switch on the protect port.
18. Remove the fiber from the protect ports on the target node.
19. Connect the fiber between the protect ports of the two nodes on each side of the target node.
20. Clear the Force switch:
1. Next to Switch Commands, click Clear.
2. In the Confirm Clear Operation dialog box, click Yes.
3. In the Selected Group area, verify the following states:
◊ Protect port - Protect/Standby
◊ Working port - Working/Active
21. Repeat Step 13 through Step 16 to clear the switch on the other node.
22. Exit CTC.
23. Relaunch CTC at any one of the nodes that were adjacent to the target node. The nodes will now
show the circuit status as DISCOVERED when checked.
Stop. You have completed this procedure.

NTP-A313 Remove an In-Service Node from a Linear ADM
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