SocialMiner Browsers

From DocWiki

(Difference between revisions)
Jump to: navigation, search
(Internet Explorer version 6 - Blocked)
m (1 revision)
(40 intermediate revisions not shown)
Line 1: Line 1:
-
= Firefox version 3.5-4.0 - Supported  =
+
= All browsers =
-
* There are no known defects with this browser.
+
-
=Internet Explorer version 6 - Blocked=
+
Cookies and JavaScript must be enabled on your browser to use SocialMiner.
-
* You will not be able to access Cisco SocialMiner with this browser as the web server will block your browser.
+
-
=Internet Explorer version 8 - 9 - Not Supported=
+
 
-
* There is a memory leak with the search/list UI shown in all of the configuration gadgets (Feeds, Configuration, Notifications, Filters).  If IE is left open to this page it will lock up after running out of memory (several hours?).  This will not happen with the Campaign Results gadget.
+
= Mozilla Firefox version 12 and later - Supported =
 +
There are no known defects with this browser.
 +
This browser is fully supported.
 +
 
 +
= Internet Explorer version 8 - Supported =
 +
 
 +
IE8 is supported for customer and agent chat only.
 +
 
 +
=Internet Explorer version 8 or later - Not Supported =
 +
Known Issues:
 +
* There is a memory leak with the search/list UI shown in all of the configuration gadgets (Feeds, Configuration, Notifications, Filters).  If IE is left open to one of these pages, it will eventually lock up after running out of memory. (This might take several hours.) This memory leak does not happen with the Home tab (Campaign Results)
 +
* The Feeds gadget opens very slowly when a larger number of feeds have been configured.
 +
* SocialMiner does not display correctly if Compatibility Mode is turned on. You must turn off Compatibility Mode (from Tools).
 +
* Real-time updates do not work in Internet Explorer version 9 until you make these edits:
 +
**Enable F12 developer tools (a submenu under Tools).
 +
**In the Document Mode IE9 standards menu, uncheck ''Internet Explorer 9 standards (Page default)'' and check ''Internet Explorer 8 standards''.
 +
 
 +
=Internet Explorer version 7 and earlier - Not Supported =
 +
You will not be able to access Cisco SocialMiner with this browser. The web server will block your browser.
=Chrome - Not Supported=
=Chrome - Not Supported=
-
* The "Twitter Account" authorization doesn't work with Chrome.  The new browser tab with the twitter.com page doesn't open.  Also, you can't manually open it so the workaround is to use a different browser when setting up a Twitter Account Feed.
+
* When you press Enter to add a tag to a social contact in the campaign, you see the following error: ''Missing or malformed url parameter''. That is the only text that appears in the gadget.  You must reload the page to get the gadget back to a working state.
 +
* The Twitter Account authorization does not work with Chrome.  The new browser tab with the twitter.com page does not open.  You cannot manually open it. You must use a different browser when setting up a Twitter Account Feed.
 +
* Bookmarklet (8.5(4)) does not work with Chrome.
=Safari - Not Supported=
=Safari - Not Supported=
-
No known defects.
+
This browser is not supported.
=Definitions and Terminology=
=Definitions and Terminology=
-
'''Supported''': Tested and supported by Cisco TAC
+
'''Supported''': Tested by the Cisco development team and supported by Cisco TAC
-
'''Not Supported''': This browser is not formally included in the Cisco testing process and errors in this browser will not be troubleshooted by TAC.  If you do use this browser, then we encourage you to report defects by editing this page (Log in with your cisco.com account and then click edit).
+
'''Not Supported''': This browser is not included in the Cisco testing process and errors in this browser will not be troubleshooted by TAC.  If you do use this browser, then we encourage you to report defects by editing this page (Log in with your cisco.com account and then click edit).
-
'''Blocked''': The application blocks this browser type
+
'''Blocked''': The web server blocks this browser type

Revision as of 18:41, 6 June 2012

Contents

All browsers

Cookies and JavaScript must be enabled on your browser to use SocialMiner.


Mozilla Firefox version 12 and later - Supported

There are no known defects with this browser. This browser is fully supported.

Internet Explorer version 8 - Supported

IE8 is supported for customer and agent chat only.

Internet Explorer version 8 or later - Not Supported

Known Issues:

  • There is a memory leak with the search/list UI shown in all of the configuration gadgets (Feeds, Configuration, Notifications, Filters). If IE is left open to one of these pages, it will eventually lock up after running out of memory. (This might take several hours.) This memory leak does not happen with the Home tab (Campaign Results)
  • The Feeds gadget opens very slowly when a larger number of feeds have been configured.
  • SocialMiner does not display correctly if Compatibility Mode is turned on. You must turn off Compatibility Mode (from Tools).
  • Real-time updates do not work in Internet Explorer version 9 until you make these edits:
    • Enable F12 developer tools (a submenu under Tools).
    • In the Document Mode IE9 standards menu, uncheck Internet Explorer 9 standards (Page default) and check Internet Explorer 8 standards.

Internet Explorer version 7 and earlier - Not Supported

You will not be able to access Cisco SocialMiner with this browser. The web server will block your browser.

Chrome - Not Supported

  • When you press Enter to add a tag to a social contact in the campaign, you see the following error: Missing or malformed url parameter. That is the only text that appears in the gadget. You must reload the page to get the gadget back to a working state.
  • The Twitter Account authorization does not work with Chrome. The new browser tab with the twitter.com page does not open. You cannot manually open it. You must use a different browser when setting up a Twitter Account Feed.
  • Bookmarklet (8.5(4)) does not work with Chrome.

Safari - Not Supported

This browser is not supported.

Definitions and Terminology

Supported: Tested by the Cisco development team and supported by Cisco TAC

Not Supported: This browser is not included in the Cisco testing process and errors in this browser will not be troubleshooted by TAC. If you do use this browser, then we encourage you to report defects by editing this page (Log in with your cisco.com account and then click edit).

Blocked: The web server blocks this browser type

Rating: 5.0/5 (1 vote cast)

Personal tools