SocialMiner Administration - "SLF4J" message received when logging into SM Admin using CLI

From DocWiki

(Difference between revisions)
Jump to: navigation, search
m (1 revision)
m (1 revision)
 
(One intermediate revision not shown)
Line 16: Line 16:
|-
|-
! '''Release'''
! '''Release'''
-
| All releases.
+
| 9.0(x), 10.0(1)
|-
|-
! '''Associated CDETS #'''
! '''Associated CDETS #'''

Latest revision as of 19:04, 16 December 2013

"SLF4J" message received when logging into SM Admin using CLI

Problem Summary User sees the following message when logging into SocialMiner Administration using the Command Line Interface.
Warning Message SLF4J: This version of SLF4J requires log4j version 1.2.12 or later. See also http://www.slf4j.org/codes.html#log4j_version.
Possible Cause The warning message indicates a discrepancy with an older version of the logging library in VOS.
Recommended Action No action is required for this warning message.
Release 9.0(x), 10.0(1)
Associated CDETS # CSCug61803

Rating: 5.0/5 (1 vote cast)

Personal tools