Reporting Server: Reporting Server Not Receiving Messages From Message Bus

From DocWiki

(Difference between revisions)
Jump to: navigation, search
(New page: == Reporting Server Not Receiving Messages From Message Bus == <table border="1"><tr><td> '''Problem Summary''' </td><td>Reporting server does not receive the messages from the message bu...)
m (Bot: Adding {{Template:Required Metadata}})
 
(One intermediate revision not shown)
Line 1: Line 1:
 +
{{Template:Required Metadata}}
== Reporting Server Not Receiving Messages From Message Bus ==
== Reporting Server Not Receiving Messages From Message Bus ==

Latest revision as of 19:04, 18 December 2009

Reporting Server Not Receiving Messages From Message Bus

Problem Summary Reporting server does not receive the messages from the message bus. There is no indication of an error in the error log.
Error Message None.
Possible Cause Check if there are other Reporting Servers that are listening on the same port.
Recommended Action Open a command prompt and type: netstat -a

Stop the offending Reporting Server that is listening on the same port. Once that server is stopped, restart the Reporting Server that was not receiving the messages.

Release Release 7.0(2)
Associated CDETS # None.
Possible Cause Another possibility is that the Reporting Server was added from the Operations Console after the Call Server was started.
Recommended Action Restart the Call Server and the Reporting Server.
Release Release 7.0(2)
Associated CDETS # None.

Rating: 0.0/5 (0 votes cast)

Personal tools