Nuance 9.0 not working with Unified CCX

From DocWiki

Revision as of 15:20, 9 April 2010 by Cchetty (Talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Nuance 9.0 not working with Unified CCX



Problem Summary Nuance MRCP ASR and MRCP TTS not working after configured from AppAdmin
Error Message MRCP ASR and MRCP TTS Provider not able to recognize and play prompts.
Possible Cause Unified CCX is not integrated properly with Nuance 9.0 or check Nuance 9.0 licenses.
Recommended Action Make sure that Nuance license file have not expired so also make sure that Nuance 9.0 is integrated properly

as per information available at http://www.cisco.com/en/US/prod/collateral/voicesw/custcosw/ps5693/ps1846/product_bulletin_c25-546866.html

Release Release 8.0(1)
Associated CDETS #


Rating: 5.0/5 (1 vote cast)

Personal tools