Installation Troubleshooting: Password Issues

From DocWiki

(Difference between revisions)
Jump to: navigation, search
(New page: == Password Issues == <table border="1"><tr><td> '''Problem Summary''' </td><td>Passwords must meet complexity requirements. </td></tr><tr><td> '''Error Message''' </td><td>N/A </td></t...)
m (Bot: Adding {{Template:Required Metadata}})
 
(One intermediate revision not shown)
Line 1: Line 1:
 +
{{Template:Required Metadata}}
== Password Issues ==
== Password Issues ==

Latest revision as of 19:01, 18 December 2009

Password Issues

Problem Summary Passwords must meet complexity requirements.
Error Message N/A
Possible Cause This security setting determines whether passwords must meet complexity requirements.
Recommended Action If this policy is enabled, passwords must meet the following minimum requirements:
  • Not contain all or part of the user's account name.
  • Be at least twelve characters in length.
  • Contain characters from three of

the following four categories:English uppercase characters (A through Z) English lowercase characters (a through z) Base 10 digits (0 through 9) Non-alphabetic characters (for example, !, $, #, %)

  • Complexity requirements are enforced when passwords are changed or created.
Release Release 7.0(2)
Associated CDETS # None.

Rating: 0.0/5 (0 votes cast)

Personal tools