ICM Gateway Process: Stuck on starting

From DocWiki

(Difference between revisions)
Jump to: navigation, search
(ICM Gateway Process is stuck on starting)
m (1 revision)

Revision as of 20:50, 14 September 2010

ICM Gateway Process is stuck on starting

Problem Summary The ICM Gateway Process is stuck on starting.
Error Message None.
Possible Cause Multiple reasons explained below.
Recommended Action

Example:

%MMCA___ICMGW-6-SERVER_READINESS_UPDATE: %[ready=true]: \
Received server readiness update
  1. Verify the server is ready by looking for SERVER_READINESS_UPDATE in the Runtime log. The Gateway does not come up until it is informed by the system infrastructure that the server is ready (the readiness update is true).
  2. View the available log files from the CLI: file list activelog mmca/logs/runtime
  3. View the appropriate log file from the CLI: file view activelog mmca/logs/runtime/LOGILENAME .
    1. Is the ICM Gateway on the runtime listening on the configured port? (Default: 42067).
    2. Is the PIM started? Is the PIM in activating state? Is the other side of the PIM active (only one side can be active at any time)?
    3. Is the PIM trying to connect to the right port (Default: 42067)?
    4. Check the port setting on the PIM, and it should match the ICM Gateway process on the runtime's listening port.
    5. Can the runtime server and the PIM ping each other?
Release Release 7.6(1) and Release 8.0(1)
Associated CDETS # None.

Rating: 0.0/5 (0 votes cast)

Personal tools