Cisco Unified Presence, Release 7.x -- Hardware and Software Compatibility Information for Cisco Unified Presence Release 7.x

From DocWiki

Revision as of 13:25, 8 April 2009 by Sicoughl (Talk | contribs)
Jump to: navigation, search

Main page: Cisco Unified Presence, Release 7.x


This module describes the version and compatibility requirements for installing and upgrading Cisco Unified Presence. The module also provides information about the hardware platforms and IP phone models that are compatible with Cisco Unified Presence from Release 7.0(1) to Release 7.0(3).

Before you install Cisco Unified Presence, we recommend that you review the Cisco Unified Presence Software Compatibility for information about issues that may affect your system.


Rating: 0.0/5 (0 votes cast)

Personal tools