Cisco Unified MeetingPlace Release 6.1 -- Cisco Unified MeetingPlace DCTS Addin Software Requirements

From DocWiki

Revision as of 21:11, 28 March 2011 by MeetingPlace Moderator (Talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Cisco Unified MeetingPlace Release 6.1 > Cisco Unified MeetingPlace Audio Server > Maintaining > DCTS Addin




The DCTS Addin DLL requires the following:

  • Cisco Unified MeetingPlace Web Agent service. This service is installed as part of Cisco Unified MeetingPlace Web Conferencing Server 6.1 and later.
  • HTTP/HTTPS connection to the Envoke server

Rating: 0.0/5 (0 votes cast)

Personal tools