Cisco Unified MeetingPlace Release 6.1 -- About the Cisco MCS

From DocWiki

Revision as of 17:58, 14 January 2011 by MeetingPlace Moderator (Talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Cisco Unified MeetingPlace Release 6.1



To ensure a consistent operating environment for Cisco Unified MeetingPlace integration applications, all new installations of Cisco Unified MeetingPlace integration software must be installed on a Cisco Media Convergence Server (MCS) 7835 or Cisco MCS 7845, a Microsoft Windows software-based server.


The Cisco MCS is not shipped with an installed operating system. A Cisco Systems version of Microsoft Windows 2000 Server is provided on a CD-ROM and shipped with applicable software applications that run on the Cisco MCS hardware.


This section contains the following information:


Cisco MCS Requirements

The type of Cisco MCS and the number of MCSs you need depend on the following:

  • The number of Cisco Unified MeetingPlace web and audio conferencing user licenses in your organization.
  • The Cisco Unified MeetingPlace integration applications that you will install.


For information on specific requirements, see the System Requirements.


Installing the Cisco MCS Operating System

Before you install any Cisco Unified MeetingPlace software on the Cisco MCS, install the operating system. Follow the procedure in Installing the Operating System on the Cisco Unified Communications Server (version 2003.1.1 or later), which is included with the operating system software. Although the document refers to Cisco Unified CallManager and other applications, it also applies to Cisco Unified MeetingPlace integration applications.


Caution! Do not install the Cisco MCS operating system on any hardware other than a Cisco MCS.


If your network operates reliably at 100 MBps, set the Cisco MCS Ethernet Interface for 100 MB Full Duplex. Otherwise, set the interface for Autonegotiate.


Updating the Cisco MCS Operating System

You must update the Cisco operating system only with upgrades and patches issued by Cisco.


Caution! Do not install operating system upgrades or patches on the Cisco MCS that were taken directly from Microsoft.


When changing the operating system from Windows 2000 to Windows 2003, you must do a new installation of Windows 2003. Cisco does not support upgrading the operating system from Windows 2000 to Windows 2003.


See About Microsoft System Updates or Patches and the Cisco MCS.

Rating: 0.0/5 (0 votes cast)

Personal tools