Cisco Unified MeetingPlace Express, Release 2.x -- Prerequisites for Installing the Cisco Unified MeetingPlace Express System

From DocWiki

Revision as of 23:05, 17 December 2009 by Docwikibot (Talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Main page: Cisco Unified MeetingPlace Express, Release 2.x

Previous page: Preparing to Install Cisco Unified MeetingPlace Express


Ensure the following:

  • You have enough disk space on your system. If you are upgrading your system and have many previous releases, you may run out of disk space. If this happens, contact Cisco TAC for information about freeing up disk space.

Rating: 0.0/5 (0 votes cast)

Personal tools