Cisco Unified MeetingPlace, Release 7.1 -- Upgrading the Microsoft Office Communicator for Cisco Unified MeetingPlace Integration from Release 7.0 to Release 7.1

From DocWiki

Revision as of 22:42, 17 March 2011 by Annekim (Talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Main page: Cisco Unified MeetingPlace, Release 7.1

Navigation: Integration > Integrating with Microsoft Office Communicator



Microsoft Office Communicator clients that worked with Cisco Unified MeetingPlace Release 7.0.2 or 7.0.3 will also work with Cisco Unified MeetingPlace Release 7.1.


However, you must reinstall the Cisco Unified MeetingPlace LCS Gateway because it must be installed after you have installed the Cisco Unified MeetingPlace Release 7.1 Web Server.

Rating: 0.0/5 (0 votes cast)

Personal tools