Cisco Unified MeetingPlace, Release 7.0 -- Integration Requirements

From DocWiki

Revision as of 20:38, 26 October 2009 by Shfuller (Talk | contribs)
Jump to: navigation, search

Main page: Cisco Unified MeetingPlace, Release 7.0

Previous page: System Requirements




Contents

Requirements for Cisco Unified MeetingPlace for IBM Lotus Notes Release 7.0

For the IBM Lotus Notes with Cisco Unified MeetingPlace integration, you need an Application Server, a Web Server (which also hosts the integration), and an IBM Lotus Domino server.


Table: Requirements for IBM Lotus Notes with Cisco Unified MeetingPlace Release 7.0
Component Requirement

IBM Lotus Domino Server

Hardware

  • Microsoft Windows computer.

Operating System

  • Windows.

Software

  • IBM Lotus Domino Release 6.0x, 6.5x, 7.0x, 8.0x or 8.5

Cisco Unified MeetingPlace Web Server

Note: The Cisco Unified MeetingPlace for IBM Lotus Notes integration is installed on the Web Server.

Hardware

Operating System

  • Cisco MCS OS 2003.1.2.a SR13 or later.

License

  • The Cisco Unified MeetingPlace lotusnotes license.

Software

  • IBM Lotus Notes client Release 6.0.x, 6.5.x, 7.0.x, 8.0.x or 8.5
  • Microsoft Internet Information Server (IIS) Release 6.0.

Note: Microsoft IIS Release 6.0 is installed and configured on the Cisco MCS when the operating system is installed.

Cisco Unified MeetingPlace Application Server

See the Application Server Requirements.

End-User System

Hardware

  • Microsoft Windows computer.

Software

  • Templates 6.0.4, 6.0.5, 6.5.4, 6.5.5, 6.5.6, 7.0.2, 7.0.3, 8.0 and 8.5
  • Users of IBM Lotus Domino Server Release 6 require:
    • IBM Lotus Notes Release 6.0.4 or 6.0.5
    • Template of the same release as the client or an earlier release
  • Users of IBM Lotus Domino Server Release 6.5 require:
    • IBM Lotus Notes Release 6.54., 6.5.5, or 6.5.6
    • Template of the same release as the client or an earlier release
  • Users of IBM Lotus Domino Server Release 7 require:
    • IBM Lotus Notes Release 7.0.2 or 7.0.3
    • Template of the same release as the client or an earlier release
  • Users of IBM Lotus Domino Server Release 8 require:
    • IBM Lotus Notes Release 8.0 and 8.5
    • Template of the same release as the client or an earlier release

Operating System

  • One of the following:
    • Windows ME
    • Windows Vista
    • Windows 2000 Professional
    • Windows 2000 Server Edition (Service Pack 2 or later)
    • Windows 2000 Advanced Server Edition (Service Pack 2 or later)
    • Windows XP

Requirements for Cisco Unified MeetingPlace Click-to-Conference with IBM Lotus Sametime Instant Messaging Release 7.0

For the IBM Lotus Sametime Web integration, you need the following servers:

  • Cisco Unified MeetingPlace Application Server
  • Cisco Unified MeetingPlace Media Server
  • Cisco Unified MeetingPlace Web Server
  • IBM Lotus Sametime Server


Table: Requirements for IBM Lotus Sametime Instant Messaging for Cisco Unified MeetingPlace Release 7.0
Component Requirement

IBM Lotus Sametime Server

Software

  • IBM Lotus Sametime Release 7.5.1 or later release
  • IBM Lotus Notes Release 8.0.1 or later release

Cisco Unified MeetingPlace Application Server

See the Application Server Requirements.

Cisco Unified MeetingPlace Media Server

See the Media Server Requirements.

End-User System

Hardware

  • Microsoft Windows

Software

  • IBM Lotus Sametime Connect Client Version 7.5.1 or later release
  • Client Browsers
    • Mozilla 1.7.12 on Windows XP
    • Firefox 1.5 on Windows XP
    • Firefox 2.0
    • Internet Explorer 6.0, 7.0 on Windows XP Professional, Windows XP Professional 64-bit

Operating System

  • Microsoft Windows
    • Windows XP Professional Service Pack 2
    • Windows XP Professional 64-bit only for Web Conferencing
    • Windows 2000
    • Microsoft Vista




Requirements for Cisco Unified MeetingPlace for IBM Lotus Sametime Web Release 7.0

For the IBM Lotus Sametime Web integration, you need the following servers:

  • Cisco Unified MeetingPlace Application Server
  • Cisco Unified MeetingPlace Media Server
  • IBM Lotus Sametime Server.


Notes:

  • Because the IBM Lotus Sametime Server cannot support multiple Telephony Conferencing Service Provider Interface (TCSPI) server-side integrations, you cannot use both of the following integrations at the same time:
    • Cisco Unified MeetingPlace for IBM Lotus Sametime Web (IBM Lotus Sametime server-side TCSPI integration with Cisco Unified MeetingPlace)
    • Cisco Click to Call and Conference with IBM Lotus Sametime (IBM Lotus Sametime server-side TCSPI integration with Cisco Unified Communications Manager)
    These two server-side integrations are mutually exclusive and cannot both be deployed at the same time.
  • You can, however, deploy Cisco Unified MeetingPlace for IBM Lotus Sametime Web with either or both of the following client-side integrations:
    • Cisco Unified Messaging with IBM Lotus Sametime
    • Cisco Phone Control and Presence with IBM Lotus Sametime


Table: Requirements for IBM Lotus Sametime Web for Cisco Unified MeetingPlace Release 7.0
Component Requirement

IBM Lotus Sametime Server

Hardware

  • Microsoft Windows computer

Operating System

  • Windows Server 2003 Standard
  • Windows Server 2003 Enterprise Edition Service Pack 2

Software

  • IBM Lotus Sametime Server 7.5.1 CF1
Also see the server requirements at http://publib.boulder.ibm.com/infocenter/sametime/v7r5m1/index.jsp?topic=/com.ibm.help.sametime.install.doc/st_inst_inst_softwarerequirements.html.
  • IBM Lotus Sametime Server 8.0.1
Also see the server requirements at http://www-01.ibm.com/support/docview.wss?rs=477&uid=swg27010738.

Note: If you also deploy the Cisco Phone Control and Presence with IBM Lotus Sametime integration, then you must use IBM Lotus Sametime Server 8.0.1 and install the following IBM patches to disable the IBM phone icon: 3AAAFEAB, 49D5219C, 643A31, 662A775A, 77D5E39D.

Cisco Unified MeetingPlace Application Server

See the Application Server Requirements.

Cisco Unified MeetingPlace Media Server

See the Media Server Requirements.

End-User System

  • IBM Lotus Sametime Connect Client Version 7.5.1 CF1
Also see the client requirements at http://publib.boulder.ibm.com/infocenter/sametime/v7r5m1/index.jsp?topic=/com.ibm.help.sametime.install.doc/st_inst_inst_softwarerequirements.html.
  • IBM Lotus Sametime Connect Client Version 8.0
Also see the client requirements at http://www-01.ibm.com/support/docview.wss?rs=477&uid=swg27010738.




Requirements for Jabber with Cisco Unified MeetingPlace Release 7.0

For the Jabber with Cisco Unified MeetingPlace integration, you need an Application Server, a Web Server, and a Jabber XCP server.


Table: Requirements for Jabber with Cisco Unified MeetingPlace Release 7.0
Component Requirement

Jabber XCP server

Hardware

Operating System

  • Windows.

Software

  • Jabber XCP server Release 5.1
  • Sun Java Runtime Environment (JRE) Release 1.4.2.xx

Cisco Unified MeetingPlace Web Server

Hardware

Operating System

  • Cisco MCS OS 2003.1.2.a SR13 or later

Software

  • Jabber XCP server Release 5.1
  • Sun Java Runtime Environment (JRE) Release 1.4.2.xx

License

  • Cisco Unified MeetingPlace jabber license

Other

  • Microsoft Internet Information Server (IIS) Release 6.0

Note: Microsoft IIS Release 6.0 is installed and configured on the Cisco MCS when the operating system is installed.

Cisco Unified MeetingPlace Application Server

See the Application Server Requirements.

End-User System

Hardware

  • Microsoft Windows computer

Software

  • Jabber Messenger Release 3.2, Windows version

Operating System

  • Windows

Other

  • End users who initiate Cisco Unified MeetingPlace meetings from Jabber Messenger must be profiled users in Cisco Unified MeetingPlace.




Requirements for Cisco Unified MeetingPlace for Microsoft Office Communicator (MOC) Release 7.0

For the Cisco Unified MeetingPlace for Microsoft Office Communicator (MOC) integration, you need an Application Server, a Web Server (which also hosts the integration), and a Live Communications Server (LCS).


Table: Requirements for Cisco Unified MeetingPlace for Microsoft Office Communicator Release 7.0
Component Requirement

LCS Server

Hardware

Operating System

  • Microsoft Windows 2003

Software

  • Microsoft Live Communications Server (LCS) 2005 Standard or Enterprise Edition

Cisco Unified MeetingPlace Application Server

See the Application Server Requirements.

Cisco Unified MeetingPlace Web Server

Hardware

Operating System

  • Cisco MCS OS 2003.1.2.a SR13 or later.

Software

  • Windows 2003

License

  • The Cisco Unified MeetingPlace msft_int license.

Other

  • Microsoft .NET 2.0</td>

End user

Hardware

  • Microsoft Windows computer

Software

  • Microsoft Office Communicator 2005

Operating System

  • Microsoft Windows 2003




Requirements for Cisco Unified MeetingPlace for Microsoft Outlook Release 7.0

Note: There are two options for Microsoft Outlook integrations:


The requirements for Microsoft Outlook Integration vary by release:



Requirements for Cisco Unified MeetingPlace for Microsoft Outlook Release 7.0.2

Table: Requirements for Cisco Unified MeetingPlace for Microsoft Outlook Release 7.0.2
System Requirements

Microsoft Exchange Server

Hardware

Software

  • Microsoft Exchange Server 2003 Service Pack 2
Enable WebDAV access from Cisco Unified MeetingPlace.
  • Microsoft Exchange Server 2007 Service Pack 1
Enable EWS access from Cisco Unified MeetingPlace and use the Client Access server role.

Cisco Unified MeetingPlace Application Server

Hardware

End-user system

Hardware

  • Microsoft Windows computer

Software

  • Microsoft Outlook XP, 2003, or 2007 Release 12.0.6023.x and higher.
  • An HTTP or HTTPS connection to Cisco Unified MeetingPlace for Microsoft Outlook.
  • Cisco Unified MeetingPlace for Microsoft Outlook plugin
    • Note: If you are upgrading from Cisco Unified MeetingPlace Release 7.0.1 to Release 7.0.2, you must also upgrade the Cisco Unified MeetingPlace for Microsoft Outlook plugin if you enable the Single Sign On option.

Operating System

  • One of the following:
    • Microsoft Windows ME
    • Windows Vista
    • Windows 2000 Professional
    • Windows 2000 SE with Service Pack 2
    • Windows 2000 AS with Service Pack 2
    • Windows XP
    • Windows Server 2003



Requirements for Cisco Unified MeetingPlace for Microsoft Outlook Release 7.0.1

For the Cisco Unified MeetingPlace for Microsoft Outlook integration, you need an Application Server, a Web Server (for back-end integration only), and an Exchange Server.


Table: Requirements for Cisco Unified MeetingPlace for Microsoft Outlook Release 7.0.1
System Requirements

Microsoft Exchange Server

Hardware

Software

  • Microsoft Exchange 2000 Server Service Pack 2 or Microsoft Exchange Server 2003.

Other

  • A Windows user account that has an associated Microsoft Exchange mailbox. This will be the Microsoft Exchange mailbox for Cisco Unified MeetingPlace for Microsoft Outlook. Note the following:
    • The Windows user account must have local administrator privileges.
    • The username and password for the Windows user account must match the username and password of the Cisco Unified MeetingPlace for Microsoft Outlook mailbox. The Windows password cannot contain the characters < or >.
    • Log in with this account to install Cisco Unified MeetingPlace for Microsoft Outlook.
    • The Windows user account should have access to the default Microsoft Outlook profile.
  • Must belong to the same domain as the Integration Server unless they have a trust relationship between them.

Cisco Unified MeetingPlace Application Server

Hardware

Note: (Required for the optional back-end integration option) For each Application Server that is connected to one or more Web Servers, Cisco Unified MeetingPlace for Microsoft Outlook must be installed on one of the connected Web Servers.

License

  • The Cisco Unified MeetingPlace msft_int license.

Cisco Unified MeetingPlace Web Server


(Required only for back-end Microsoft Outlook integration)

Hardware

Note: Cisco Unified MeetingPlace for Microsoft Outlook must not be installed on a domain controller.

Operating System

  • Cisco MCS OS 2003.1.2.a SR13 or later

License

  • The Cisco Unified MeetingPlace msft_int license.

Software

  • Web Conferencing must be installed as an internal (full access) installation and must be running as the primary Cisco Unified MeetingPlace Web Server.
  • One of the following Microsoft Outlook clients installed and configured to log in to the Microsoft Exchange mailbox:
    • Microsoft Outlook 2007 Service Pack 1 and later
    • Microsoft Outlook 2003 Service Pack 3
    • Microsoft Outlook 2000 (Service Release 1 and Service Pack 3)
  • Collaboration Data Objects (CDO) must be installed.
    • For Outlook 2007, CDO is not part of the Outlook installer; you must also install CDO 1.2.1 separately.
    • For Microsoft Outlook 2003 or Microsoft Outlook 2000, select CDO as an option during setup; it is not loaded by default. The CDO version must be 6.5.7974.0 or later. This version complies with Daylight Savings Time.
  • The default mail client on this computer must be set to Microsoft Outlook.
  • The Microsoft Outlook client must be completely installed to the local drive. Network installations are not supported.
  • Cisco Unified MeetingPlace for Microsoft Outlook does not support "thin clients" (Citrix or Terminal Server).
  • Must belong to the same domain as the Microsoft Exchange Server unless they have a trust relationship between them.

End-user system

Hardware

  • Microsoft Windows computer

Software

  • Microsoft Outlook 2000 (SR 1), XP, 2003, or 2007 Release 12.0.6023.x and higher
  • An HTTP or HTTPS connection to Cisco Unified MeetingPlace for Microsoft Outlook
  • MeetingPlace Outlook Plugin installed on the Outlook client

Operating System

  • One of the following:
    • Microsoft Windows ME
    • Windows Vista
    • Windows 2000 Professional
    • Windows 2000 SE with Service Pack 2
    • Windows 2000 AS with Service Pack 2
    • Windows XP
    • Windows Server 2003



Supported Cisco Unified IP Phones for Cisco Unified MeetingPlace PhoneView

The following Cisco Unified IP Phones are supported in Cisco Unified MeetingPlace Release 7.0:

  • Cisco Unified IP Phone 7940 and 7941 models
  • Cisco Unified IP Phone 7960 and 7961 models
  • Cisco Unified IP Phone 7970 and 7971 models
  • Cisco IP Communicator 1.1(5) or later


Support for the following Cisco Unified IP Phones was introduced in Cisco Unified MeetingPlace Release 7.0.2:

  • Cisco Unified IP Phone 7942 and 7945 models
  • Cisco Unified IP Phone 7962 and 7965 models
  • Cisco Unified IP Phone 7975 model

Rating: 0.0/5 (0 votes cast)

Personal tools