Cisco Unified MeetingPlace, Release 7.0 -- About Upgrading Cisco WebEx

From DocWiki

Revision as of 19:04, 25 August 2010 by Annekim (Talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Main page: Cisco Unified MeetingPlace, Release 7.0

Up one page: Installation



Note: This section only applies to Cisco Unified MeetingPlace systems that use Cisco WebEx.


Cisco Unified MeetingPlace Release 7.0.2 and later require Cisco WebEx WBS27.


When you upgrade from Cisco Unified MeetingPlace Release 7.0.1 to Release 7.0.2, you must also upgrade from the Cisco WebEx WBS26 Release to the Cisco WebEx WBS27 Release. You cannot upgrade Cisco WebEx yourself. To upgrade to the Cisco WebEx WBS27 Release, you must notify the Cisco WebEx Customer Support Engineer (CSE) that you plan to upgrade Cisco Unified MeetingPlace from Release 7.0.1 to Release 7.0.2 and then ask the CSE to upgrade your release of Cisco WebEx. In order to avoid a delay in implementing your upgrade, we recommend that you schedule the Cisco WebEx upgrade as far in advance as possible of your Cisco Unified MeetingPlace upgrade.

Rating: 0.0/5 (0 votes cast)

Personal tools