Cisco Unified MeetingPlace, Release 6.x -- System Requirements

From DocWiki

Revision as of 04:51, 31 January 2008 by MeetingPlace Moderator (Talk | contribs)
Jump to: navigation, search

This document lists requirements and other necessary information for installing Cisco Unified MeetingPlace Release 6.0 components. Each of the following sections contains information for the specific Cisco Unified MeetingPlace component:


For information about the compatibility of Audio Server Release 6.0 with other Cisco Unified MeetingPlace components, see the Compatibility Matrix.


Additional requirements appear on the following pages:

    • NW BU GW relnotes?


The following additional requirements apply:

  • Cisco Unified MeetingPlace for Microsoft Office Communicator supports LCS 2005 Standard edition and Enterprise edition. We do not support LCS 2007.
  • The Cisco Security Agent for Cisco Unified MeetingPlace is now supported on the Cisco Unified MeetingPlace for Microsoft Office Communicator server. The Cisco Security Agent requires that ports 5060 to 5069 be open so that the LCS Gateway can listen for incoming meeting requests.

Rating: 0.0/5 (0 votes cast)

Personal tools