Cisco Unified MeetingPlace, Release 6.x -- System Requirements

From DocWiki

(Difference between revisions)
Jump to: navigation, search
m
(CSCts13425)
 
(15 intermediate revisions not shown)
Line 1: Line 1:
 +
[[Cisco Unified MeetingPlace, Release 6.x]]
 +
 +
 +
'''Custom Search:'''
 +
<html>
 +
<form action="http://www.google.com/cse" id="cse-search-box">
 +
  <div>
 +
    <input type="hidden" name="cx" value="007771824002417948961:q0te3ntvco0" />
 +
    <input type="hidden" name="ie" value="UTF-8" />
 +
    <input type="text" name="q" size="31" />
 +
    <input type="submit" name="sa" value="Search" />
 +
  </div>
 +
</form>
 +
 +
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>
 +
</html>
 +
 +
This document lists requirements and other necessary information for installing Cisco Unified MeetingPlace Release 6.0 components. Each of the following sections contains information for the specific Cisco Unified MeetingPlace component:
This document lists requirements and other necessary information for installing Cisco Unified MeetingPlace Release 6.0 components. Each of the following sections contains information for the specific Cisco Unified MeetingPlace component:
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Audio Server 6.0#Requirements for Cisco Unified MeetingPlace Audio Server 6.0|Requirements for Cisco Unified MeetingPlace Audio Server 6.0]]
+
 
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Directory Services when installed with Cisco Unified MeetingPlace 6.0#Requirements for Cisco Unified MeetingPlace Directory Services when installed with Cisco Unified MeetingPlace 6.0|Requirements for Cisco Unified MeetingPlace Directory Services when installed with Cisco Unified MeetingPlace 6.0]]
+
 
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace H.323/SIP Gateway when installed with Cisco Unified MeetingPlace 6.0#Requirements for Cisco Unified MeetingPlace H.323/SIP Gateway when installed with Cisco Unified MeetingPlace 6.0|Requirements for Cisco Unified MeetingPlace H.323/SIP Gateway when installed with Cisco Unified MeetingPlace 6.0]]
+
 
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace for IBM Lotus Notes 6.0#Requirements for Cisco Unified MeetingPlace for IBM Lotus Notes 6.0|Requirements for Cisco Unified MeetingPlace for IBM Lotus Notes 6.0]]
+
===Third-Party Software Policy ===
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Network Backup Gateway when installed with Cisco Unified MeetingPlace 6.0#Requirements for Cisco Unified MeetingPlace Network Backup Gateway when installed with Cisco Unified MeetingPlace 6.0|Requirements for Cisco Unified MeetingPlace Network Backup Gateway when installed with Cisco Unified MeetingPlace 6.0]]
+
 
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace for Office Communicator 6.0#Requirements for Cisco Unified MeetingPlace for Office Communicator 6.0|Requirements for Cisco Unified MeetingPlace for Office Communicator 6.0]]
+
Cisco Unified MeetingPlace is extensively tested in its supported hardware and software environment. Diverging from the supported hardware and software environment by adding third-party components may negatively impact Cisco Unified MeetingPlace functionality and may impose limitations to your Cisco support.  
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace for Microsoft Outlook 6.0#Requirements for Cisco Unified MeetingPlace for Microsoft Outlook 6.0|Requirements for Cisco Unified MeetingPlace for Microsoft Outlook 6.0]]
+
 
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Phone View#Requirements for Cisco Unified MeetingPlace Phone View|Requirements for Cisco Unified MeetingPlace Phone View]]
+
Cisco qualifies a fixed set of required third-party software, including remote-access and antivirus. This set is documented in the System Requirements document for each release. Any third-party components that are not explicitly listed in the System Requirements documentation are not supported
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace SMTP E-Mail Gateway 6.0#Requirements for Cisco Unified MeetingPlace SMTP E-Mail Gateway 6.0|Requirements for Cisco Unified MeetingPlace SMTP E-Mail Gateway 6.0]]  
+
 
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Video Integration when installed with Cisco Unified MeetingPlace 6.0#Requirements for Cisco Unified MeetingPlace Video Integration when installed with Cisco Unified MeetingPlace 6.0|Requirements for Cisco Unified MeetingPlace Video Integration when installed with Cisco Unified MeetingPlace 6.0]]
+
 
 +
 
 +
===Core Components===
 +
 
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Audio Server 6.0#Requirements for Cisco Unified MeetingPlace Audio Server 6.0|Requirements for Cisco Unified MeetingPlace Audio Server Release 6.0]]
 +
 
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Web Conferencing Release 6.0#Requirements for Cisco Unified MeetingPlace Web Conferencing Release 6.0|Requirements for Cisco Unified MeetingPlace Web Conferencing Release 6.0]]
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Web Conferencing Release 6.0#Requirements for Cisco Unified MeetingPlace Web Conferencing Release 6.0|Requirements for Cisco Unified MeetingPlace Web Conferencing Release 6.0]]
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace MeetingTime|Requirements for Cisco Unified MeetingPlace MeetingTime Release 6.0]]
-
For information about the compatibility of Audio Server Release 6.0 with other Cisco Unified MeetingPlace components, see the [[Cisco Unified MeetingPlace, Release 6.x -- Compatibility Matrix|Compatibility Matrix]].
 
-
Additional requirements appear on the following pages:
+
=== Other Components ===
-
** NW BU GW relnotes?
+
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Directory Services when installed with Cisco Unified MeetingPlace 6.0#Requirements for Cisco Unified MeetingPlace Directory Services when installed with Cisco Unified MeetingPlace 6.0|Requirements for Cisco Unified MeetingPlace Directory Services when installed with Cisco Unified MeetingPlace Release 6.0]]
 +
 
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Video Integration when installed with Cisco Unified MeetingPlace 6.0#Requirements for Cisco Unified MeetingPlace Video Integration when installed with Cisco Unified MeetingPlace 6.0|Requirements for Cisco Unified MeetingPlace Video Integration when installed with Cisco Unified MeetingPlace Release 6.0]]
 +
 
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Phone View#Requirements for Cisco Unified MeetingPlace Phone View|Requirements for Cisco Unified MeetingPlace Phone View]]
 +
 
 +
 
 +
 
 +
=== Gateways ===
 +
 
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace SMTP E-Mail Gateway 6.0#Requirements for Cisco Unified MeetingPlace SMTP E-Mail Gateway 6.0|Requirements for Cisco Unified MeetingPlace SMTP E-Mail Gateway Release 6.0]]
 +
 
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace H.323/SIP Gateway when installed with Cisco Unified MeetingPlace 6.0#Requirements for Cisco Unified MeetingPlace H.323/SIP Gateway when installed with Cisco Unified MeetingPlace 6.0|Requirements for Cisco Unified MeetingPlace H.323/SIP IP Gateway when installed with Cisco Unified MeetingPlace Release 6.0]]
 +
 
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Network Backup Gateway when installed with Cisco Unified MeetingPlace 6.0#Requirements for Cisco Unified MeetingPlace Network Backup Gateway when installed with Cisco Unified MeetingPlace 6.0|Requirements for Cisco Unified MeetingPlace Network Backup Gateway when installed with Cisco Unified MeetingPlace Release 6.0]]
 +
 
 +
 
 +
 
 +
=== Integrations ===
 +
 
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace for Microsoft Outlook 6.0#Requirements for Cisco Unified MeetingPlace for Microsoft Outlook 6.0|Requirements for Cisco Unified MeetingPlace for Microsoft Outlook Release 6.0]]
 +
 
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace for IBM Lotus Notes 6.0#Requirements for Cisco Unified MeetingPlace for IBM Lotus Notes 6.0|Requirements for Cisco Unified MeetingPlace for IBM Lotus Notes Release 6.0]]
 +
 
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace for Jabber Release 6.x |Requirements for Cisco Unified MeetingPlace for Jabber Release 6.0]]
 +
 
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace for Office Communicator 6.0#Requirements for Cisco Unified MeetingPlace for Office Communicator 6.0|Requirements for Cisco Unified MeetingPlace for Microsoft Office Communicator Release 6.0]]
 +
 
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Click to Conference for IBM Lotus Sametime IM #Requirements for Cisco Unified MeetingPlace for IBM Lotus Sametime IM|Requirements for Cisco Unified MeetingPlace Click to Conference for IBM Lotus Sametime IM]]
 +
 
 +
 
 +
 
 +
 
 +
 
 +
 
 +
Additional requirements appear on the following pages:
* [[Cisco Unified MeetingPlace, Release 6.x -- Worksheet 5-9: Reservationless Meetings Requirements]]
* [[Cisco Unified MeetingPlace, Release 6.x -- Worksheet 5-9: Reservationless Meetings Requirements]]
Line 25: Line 83:
* [[Cisco Unified MeetingPlace, Release 6.x -- Worksheet 5-15: Multiserver Meeting Requirements]]
* [[Cisco Unified MeetingPlace, Release 6.x -- Worksheet 5-15: Multiserver Meeting Requirements]]
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Cisco Security Agent for Cisco Unified MeetingPlace#Requirements and Supported Software|Requirements and Supported Software]]
+
* Cisco Security Agent [[Cisco Unified MeetingPlace, Release 6.x -- Cisco Security Agent for Cisco Unified MeetingPlace#Requirements and Supported Software|Requirements and Supported Software]]
-
 
+
-
* [[Cisco Unified MeetingPlace, Release 6.x -- Cisco Unified MeetingPlace Video Integration Components and Process#Supported Cisco Unified MeetingPlace System Configurations|Supported Cisco Unified MeetingPlace System Configurations]] for Video Integration
+
-
The following additional requirements apply:
 
-
* Cisco Unified MeetingPlace for Microsoft Office Communicator supports LCS 2005 Standard edition and Enterprise edition. We do not support LCS 2007.  
+
See also:
 +
* [[Cisco Unified MeetingPlace, Release 6.x -- About the Cisco MCS|About the Cisco MCS]]
-
* The Cisco Security Agent for Cisco Unified MeetingPlace is now supported on the Cisco Unified MeetingPlace for Microsoft Office Communicator server. The Cisco Security Agent requires that ports 5060 to 5069 be open so that the LCS Gateway can listen for incoming meeting requests.
+
* For information about the compatibility of Audio Server Release 6.0 with other Cisco Unified MeetingPlace components, see the [[Cisco Unified MeetingPlace, Release 6.x -- Compatibility Matrix|Compatibility Matrix]].

Latest revision as of 16:07, 17 August 2011

Cisco Unified MeetingPlace, Release 6.x


Custom Search:


This document lists requirements and other necessary information for installing Cisco Unified MeetingPlace Release 6.0 components. Each of the following sections contains information for the specific Cisco Unified MeetingPlace component:


Contents

Third-Party Software Policy

Cisco Unified MeetingPlace is extensively tested in its supported hardware and software environment. Diverging from the supported hardware and software environment by adding third-party components may negatively impact Cisco Unified MeetingPlace functionality and may impose limitations to your Cisco support.

Cisco qualifies a fixed set of required third-party software, including remote-access and antivirus. This set is documented in the System Requirements document for each release. Any third-party components that are not explicitly listed in the System Requirements documentation are not supported


Core Components


Other Components


Gateways


Integrations




Additional requirements appear on the following pages:


See also:

  • For information about the compatibility of Audio Server Release 6.0 with other Cisco Unified MeetingPlace components, see the Compatibility Matrix.

Rating: 0.0/5 (0 votes cast)

Personal tools