Cisco Unified MeetingPlace, Release 6.x -- Requirements for Cisco Unified MeetingPlace Directory Services when installed with Cisco Unified MeetingPlace 6.0

From DocWiki

Revision as of 21:03, 10 September 2009 by Jmcmulle (Talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Cisco Unified MeetingPlace, Release 6.x > System Requirements


Custom Search:


Contents

Directory Services Requirements

Table: Requirements for Cisco Unified MeetingPlace Directory Services Release 5.4 and Release 6.0 when used with Cisco Unified MeetingPlace Release 6.0
Component Requirement

New installation of Directory Services Release 5.4 or Release 6.0

Hardware

You must install Directory Services on a Cisco Media Convergence Server (MCS) or the exact HP or IBM equivalent.

Note: You can install Directory Services on a Cisco MCS 7835 or Cisco MCS 7845 with other Cisco Unified MeetingPlace integration applications. For more information, see the Compatibility Matrix.


Operating System

Cisco MCS OS 2003.1.1 or later.


Software

Cisco Unified MeetingPlace Directory Services Release 5.4 or Release 6.0.

JRE Version 1.4.2. (You can download this from www.java.com)

Upgrade installation of Directory Services Release 5.4 or Release 6.0.

Hardware

You must be using either a supported Cisco MCS or the exact HP or IBM equivalent.

Note: If you do are not using a supported Cisco MCS or a legacy HP or IBM equivalent, you must install Release 5.4 or Release 6.0 as a new installation on a supported Cisco MCS. For information on Cisco MCS specifications, go to http://www.cisco.com/en/US/products/hw/voiceapp/ps378/index.html.


Operating System

Cisco MCS OS 2003.1.1 or later.


Software

Cisco Unified MeetingPlace Directory Services Release 5.4 or Release 6.0.

JRE Version 1.4.2. (You can download this from www.java.com)

Note: For additional information about upgrading to Directory Services Release 5.4 or Release 6.0, see Upgrading Cisco Unified MeetingPlace Directory Services.

Cisco Unified MeetingPlace Audio Server

Cisco Unified MeetingPlace Audio Server Release 6.0.

Directory servers

You must have one of the following directory servers to use Directory Services Release 5.4 or Release 6.0:

  • Microsoft Active Directory 2000
  • Microsoft Active Directory 2003
  • Microsoft Active Directory 2007 (backward compatibility mode)
  • Microsoft Active Directory 2008 (for Cisco Unified MeetingPlace Release 6.0 MR4 and later)

Note: Microsoft ADAM is not supported

  • Netscape Directory Server Version 4.x
  • iPlanet Directory Server Version 5.x
  • SunONE Directory Server Version 5.x
  • Sun Solaris Version 5.2
  • Cisco CallManager Release 3.3.x
  • Cisco Unified CallManager Release 4.0(x)
  • Cisco Unified CallManager Release 4.1(x)
  • Cisco Unified CallManager Release 4.2(x)
  • Cisco Unified Communications Manager Release 7.1.2 (for Cisco Unified MeetingPlace Release 6.0 MR5 and later)


Cisco MCS Requirements for Cisco Unified MeetingPlace Directory Services

For more information about Cisco MCS specifications, go to http://www.cisco.com/en/US/products/hw/voiceapp/ps378/index.html.


Cisco MCS 7835

  • For systems with up to 480 voice user licenses.
  • Supports up to 50 web-conferencing user licenses.
  • Deployments with fewer than 50 web-conferencing user licenses can run web conferencing on the Cisco MCS with bundled software and other options.


Cisco MCS 7845

  • For systems with more than 480 voice user licenses.
  • Supports up to 500 web-conferencing user licenses per server.
  • If you have more than 50 web-conferencing user licenses, move the Cisco Unified MeetingPlace integration applications to a Cisco MCS 7845 that is dedicated to web conferencing.
  • Add a dedicated Cisco MCS 7845 for each additional 200 web-conferencing user licenses.


When you install Cisco Unified MeetingPlace Directory Services Release 5.4 or Release 6.0, the following restrictions apply:

  • If the number of records that you expect to synchronize by using Directory Services Release 5.4 or Release 6.0 exceeds 10,000, then you must install Directory Services Release 5.4 or Release 6.0 on a dedicated Cisco MCS with hardware specifications that meet or exceed a Cisco MCS 7835.
  • You must make a reasonable estimate of the number of records that you expect to synchronize by using Directory Services Release 5.4 or Release 6.0. The number of entries that you synchronize depends on your corporate directory size, as well as the filtering and synchronization rules that you configure in Directory Services Release 5.4 or Release 6.0.
    Note: 10,000 records is an approximate count; use a dedicated server for Directory Services Release 5.4 or Release 6.0 if you expect Directory Services Release 5.4 or Release 6.0 to synchronize approximately 10,000 records or more.


When you install Directory Services Release 5.4 or Release 6.0 with other Cisco Unified MeetingPlace integration applications, the following restrictions apply:

  • When the number of voice user licenses is fewer than or equal to 480, the minimum supported hardware for Cisco Unified MeetingPlace applications is a Cisco MCS 7835.
  • When the number of voice user licenses is more than 480, the minimum supported hardware for Cisco Unified MeetingPlace applications is a Cisco MCS 7845.

Rating: 0.0/5 (0 votes cast)

Personal tools