Cisco Unified MeetingPlace, Release 6.x -- Compatibility Matrix

From DocWiki

(Difference between revisions)
Jump to: navigation, search
(Table: Supported Version Combinations for Audio Server 6.x and Other Cisco Unified MeetingPlace Components)
(Table: Supported Version Combinations for Audio Server 6.x and Other Cisco Unified MeetingPlace Components)
Line 34: Line 34:
===== Table: Supported Version Combinations for Audio Server 6.x and Other Cisco Unified MeetingPlace Components =====
===== Table: Supported Version Combinations for Audio Server 6.x and Other Cisco Unified MeetingPlace Components =====
-
{| border = 1  
+
{| border = 1 cellpadding="4" cellspacing="2"
|-
|-
!Audio Server Version
!Audio Server Version
Line 40: Line 40:
!Component Release Date
!Component Release Date
|-
|-
-
|<td colspan="1" rowspan="16">|'''6.0(3.5)'''  
+
|rowspan="19" valign="top"|'''6.0(3.5)'''  
Line 50: Line 50:
Released May 28, 2008  
Released May 28, 2008  
|
|
-
 
Directory Services 5.4(114.0)
Directory Services 5.4(114.0)
|
|
-
 
July 21, 2008
July 21, 2008
|-
|-
-
|
 
|
|
-
 
EMP 5.5.2.0.2  
EMP 5.5.2.0.2  
|
|
-
 
June 2, 2008
June 2, 2008
|-
|-
|
|
-
 
-
|
 
-
 
Gateway SIM 5.2(0.78)
Gateway SIM 5.2(0.78)
|
|
-
 
June 2, 2008
June 2, 2008
|-
|-
|
|
-
 
-
|
 
-
 
H.323/SIP Gateway 5.3(1.40)
H.323/SIP Gateway 5.3(1.40)
|
|
-
 
June 2, 2008
June 2, 2008
|-
|-
|
|
-
 
+
Jabber Integration 6.0(2.0)
|
|
-
 
-
Jabber Integration 6.0(2.0)
 
-
|
 
-
 
May 31, 2007
May 31, 2007
|-
|-
|
|
-
 
-
|
 
-
 
Language Pack 6.0(2.13)
Language Pack 6.0(2.13)
|
|
-
 
January 31, 2008
January 31, 2008
|-
|-
|
|
-
 
-
|
 
-
 
Lotus Notes Integration:
Lotus Notes Integration:
* 6.0(205.0)
* 6.0(205.0)
* 5.4(109.0) <sup>1 </sup>
* 5.4(109.0) <sup>1 </sup>
|
|
-
 
* June 2, 2008
* June 2, 2008
* July 3, 2007
* July 3, 2007
|-
|-
|
|
-
 
-
|
 
-
 
MCU 5.5(0.0.54)
MCU 5.5(0.0.54)
|
|
-
 
June 2, 2008
June 2, 2008
|-
|-
|
|
-
 
-
|
 
-
 
MeetingTime 6.0(3.1)  
MeetingTime 6.0(3.1)  
|
|
-
 
June 2, 2008
June 2, 2008
|-
|-
-
|
 
-
 
|
|
Line 139: Line 104:
June 2, 2008
June 2, 2008
|-
|-
-
|
 
-
 
|
|
Line 148: Line 111:
January 31, 2008
January 31, 2008
|-
|-
-
|
 
-
 
|
|
Line 160: Line 121:
* December 21, 2007
* December 21, 2007
|-
|-
-
|
 
-
 
|
|
Line 169: Line 128:
June 2, 2008
June 2, 2008
|-
|-
-
|
 
-
 
|
|
Line 178: Line 135:
January 31, 2008
January 31, 2008
|-
|-
-
|
 
-
 
|
|
Line 187: Line 142:
June 2, 2008
June 2, 2008
|-
|-
-
|
 
-
 
|
|
Line 196: Line 149:
July 26, 2007
July 26, 2007
|-
|-
-
|
 
-
 
|
|
Line 208: Line 159:
* September 7, 2007
* September 7, 2007
|-
|-
-
|
+
|<td colspan="2" rowspan="1">|Cisco Security Agent for Cisco Unified MeetingPlace is supported with certain versions of most components.  
-
 
+
See [[Cisco Unified MeetingPlace, Release 6.x -- Cisco Security Agent for Cisco Unified MeetingPlace#Requirements and Supported Software|Requirements and Supported Software]] for Cisco Security Agent.
-
|<td colspan="2" rowspan="1">|Cisco Security Agent for Cisco Unified MeetingPlace  
+
-
 
+
-
is supported with certain versions of most components. See [[Cisco Unified MeetingPlace, Release 6.x -- Cisco Security Agent for Cisco Unified MeetingPlace#Requirements and Supported Software|Requirements and Supported Software]] for Cisco Security Agent.
+
|-
|-
-
|
 
-
 
|
|
Language pack appropriate for this release.  
Language pack appropriate for this release.  
|
|
-
 
|-
|-
|
|
Line 225: Line 170:
|
|
|-
|-
-
|<td colspan="1" rowspan="16">|'''6.0(2.13)'''  
+
!Audio Server Version
 +
!Component and Supported Version
 +
!Component Release Date
 +
|-
 +
|rowspan="18" valign="top"|'''6.0(2.13)'''  
Line 241: Line 190:
January 31, 2008
January 31, 2008
|-
|-
-
|
 
|
|
Line 249: Line 197:
July 26, 2007
July 26, 2007
|-
|-
-
|
 
-
 
|
|
Line 258: Line 204:
January 31, 2008
January 31, 2008
|-
|-
-
|
 
-
 
|
|
Line 267: Line 211:
January 31, 2008
January 31, 2008
|-
|-
-
|
 
-
 
|
|
Line 276: Line 218:
May 31, 2007
May 31, 2007
|-
|-
-
|
 
-
 
|
|
Line 285: Line 225:
January 31, 2008
January 31, 2008
|-
|-
-
|
 
-
 
|
|
Line 297: Line 235:
* July 3, 2007
* July 3, 2007
|-
|-
-
|
 
-
 
|
|
Line 306: Line 242:
July 26, 2007
July 26, 2007
|-
|-
-
|
 
-
 
|
|
Line 315: Line 249:
January 31, 2008
January 31, 2008
|-
|-
-
|
 
-
 
|
|
Line 324: Line 256:
January 31, 2008
January 31, 2008
|-
|-
-
|
 
-
 
|
|
Line 333: Line 263:
January 31, 2008
January 31, 2008
|-
|-
-
|
 
-
 
|
|
Line 345: Line 273:
* December 21, 2007
* December 21, 2007
|-
|-
-
|
 
-
 
|
|
Line 354: Line 280:
January 31, 2008
January 31, 2008
|-
|-
-
|
 
-
 
|
|
Line 363: Line 287:
October 22, 2007
October 22, 2007
|-
|-
-
|
 
-
 
|
|
Line 372: Line 294:
July 26, 2007
July 26, 2007
|-
|-
-
|
 
-
 
|
|
Web Conferencing:
Web Conferencing:
* 6.0(361.0)
* 6.0(361.0)
-
* 5.4(156.2) <sup>2 </sup>
+
* 5.4(156.2) <sup>2</sup>
|
|
Line 384: Line 304:
* September 7, 2007
* September 7, 2007
|-
|-
-
|
+
|<td colspan="2" rowspan="1">|Cisco Security Agent for Cisco Unified MeetingPlace is supported with certain versions of most components.  
-
 
+
See [[Cisco Unified MeetingPlace, Release 6.x -- Cisco Security Agent for Cisco Unified MeetingPlace#Requirements and Supported Software|Requirements and Supported Software]] for Cisco Security Agent.
-
|<td colspan="2" rowspan="1">|Cisco Security Agent for Cisco Unified MeetingPlace  
+
-
 
+
-
is supported with certain versions of most components. See [[Cisco Unified MeetingPlace, Release 6.x -- Cisco Security Agent for Cisco Unified MeetingPlace#Requirements and Supported Software|Requirements and Supported Software]] for Cisco Security Agent.
+
|-
|-
-
|
 
-
 
|
|
Language pack appropriate for this release.  
Language pack appropriate for this release.  
Line 399: Line 314:
|
|
|
|
-
|
 
|-
|-
-
|<td colspan="1" rowspan="15">|'''6.0(1.11) '''  
+
!Audio Server Version
 +
!Component and Supported Version
 +
!Component Release Date
 +
|-
 +
|rowspan="17" valign="top"|'''6.0(1.11)'''  
Line 417: Line 335:
March 30, 2007
March 30, 2007
|-
|-
-
|
 
-
 
|
|
Line 426: Line 342:
July 26, 2007
July 26, 2007
|-
|-
-
|
 
-
 
|
|
Line 435: Line 349:
September 7, 2007
September 7, 2007
|-
|-
-
|
 
-
 
|
|
Line 444: Line 356:
September 7, 2007
September 7, 2007
|-
|-
-
|
 
-
 
|
|
Line 453: Line 363:
May 31, 2007
May 31, 2007
|-
|-
-
|
 
-
 
|
|
Line 462: Line 370:
September 7, 2007
September 7, 2007
|-
|-
-
|
 
-
 
|
|
Line 471: Line 377:
July 26, 2007
July 26, 2007
|-
|-
-
|
 
-
 
|
|
Line 480: Line 384:
September 7, 2007
September 7, 2007
|-
|-
-
|
 
-
 
|
|
Line 489: Line 391:
March 30, 2007
March 30, 2007
|-
|-
-
|
 
-
 
|
|
Line 498: Line 398:
September 7, 2007
September 7, 2007
|-
|-
-
|
 
-
 
|
|
Line 507: Line 405:
September 7, 2007
September 7, 2007
|-
|-
-
|
 
-
 
|
|
Line 516: Line 412:
September 7, 2007
September 7, 2007
|-
|-
-
|
 
-
 
|
|
Line 525: Line 419:
October 22, 2007
October 22, 2007
|-
|-
-
|
 
-
 
|
|
Line 534: Line 426:
September 7, 2007
September 7, 2007
|-
|-
-
|
 
-
 
|
|
Line 551: Line 441:
September 7, 2007
September 7, 2007
|-
|-
-
|
+
|<td colspan="2" rowspan="1">|Cisco Security Agent for Cisco Unified MeetingPlace is supported with certain versions of most components.  
-
 
+
See [[Cisco Unified MeetingPlace, Release 6.x -- Cisco Security Agent for Cisco Unified MeetingPlace#Requirements and Supported Software|Requirements and Supported Software]]
-
|<td colspan="2" rowspan="1">|Cisco Security Agent for Cisco Unified MeetingPlace  
+
-
 
+
-
is supported with certain versions of most components. See [[Cisco Unified MeetingPlace, Release 6.x -- Cisco Security Agent for Cisco Unified MeetingPlace#Requirements and Supported Software|Requirements and Supported Software]]
+
|-
|-
-
|
 
-
 
|
|
Language pack appropriate for this release.  
Language pack appropriate for this release.  
Line 565: Line 450:
|-
|-
-
|
 
|
|
|
|
|-
|-
-
|<td colspan="1" rowspan="14">|'''6.0(0.25) ''' Released May 31, 2007
+
!Audio Server Version
 +
!Component and Supported Version
 +
!Component Release Date
 +
|-
 +
|rowspan="14" valign="top"|'''6.0(0.25)'''  
 +
Released May 31, 2007
|
|
Line 577: Line 466:
March 30, 2007
March 30, 2007
|-
|-
-
|
 
-
 
|
|
Line 586: Line 473:
May 31, 2007
May 31, 2007
|-
|-
-
|
 
-
 
|
|
Line 595: Line 480:
May 31, 2007
May 31, 2007
|-
|-
-
|
 
-
 
|
|
Line 604: Line 487:
May 31, 2007
May 31, 2007
|-
|-
-
|
 
-
 
|
|
Line 613: Line 494:
May 31, 2007
May 31, 2007
|-
|-
-
|
 
-
 
|
|
Line 622: Line 501:
May 31, 2007
May 31, 2007
|-
|-
-
|
 
-
 
|
|
Line 631: Line 508:
March 30, 2007
March 30, 2007
|-
|-
-
|
 
-
 
|
|
Line 640: Line 515:
May 31, 2007
May 31, 2007
|-
|-
-
 
-
|
 
|
|
Line 649: Line 522:
May 31, 2007
May 31, 2007
|-
|-
-
|
 
-
 
|
|
Line 658: Line 529:
March 30, 2007
March 30, 2007
|-
|-
-
|
 
-
 
|
|
Line 667: Line 536:
March 30, 2007
March 30, 2007
|-
|-
-
|
 
-
 
|
|
Line 676: Line 543:
March 30, 2007
March 30, 2007
|-
|-
-
|
 
-
 
|
|
Line 686: Line 551:
5.4(156.2) <sup> 2 </sup>
5.4(156.2) <sup> 2 </sup>
|
|
-
 
May 31, 2007  
May 31, 2007  
Line 692: Line 556:
September 7, 2007
September 7, 2007
|-
|-
-
|
+
|<td colspan="2" rowspan="1">|Cisco Security Agent for Cisco Unified MeetingPlace is supported with certain versions of most components.
-
|<td colspan="2" rowspan="1">|Cisco Security Agent for Cisco Unified MeetingPlace
+
See [[Cisco Unified MeetingPlace, Release 6.x -- Cisco Security Agent for Cisco Unified MeetingPlace#Requirements and Supported Software|Requirements and Supported Software]]
-
 
+
-
is supported with certain versions of most components. See [[Cisco Unified MeetingPlace, Release 6.x -- Cisco Security Agent for Cisco Unified MeetingPlace#Requirements and Supported Software|Requirements and Supported Software]]
+
|-
|-
|
|
-
 
|
|
Language pack appropriate for this release.  
Language pack appropriate for this release.  

Revision as of 13:58, 15 November 2008

Cisco Unified MeetingPlace, Release 6.x




This document lists the latest supported version combinations of Cisco Unified MeetingPlace Audio Server and the other Cisco Unified MeetingPlace components used in release 6.x.


For upgrades, we recommend that you upgrade at the same time Audio Server and all other component software in use. Version combinations listed as supported in this document have been tested together. Although we attempt to maintain backward compatibility with new releases, it is not possible to test all version combinations. As a result, we cannot support version combinations that are not listed in this document.


If you upgrade Cisco Unified MeetingPlace components at different times, you do so at your own risk. If you call Cisco TAC with a problem, an engineer may require that you upgrade components to a supported combination if the versions are out of synchronization.


For components upgraded at different times, we recommend that you respect the logical dependency order among the Cisco Unified MeetingPlace components:

  1. Audio Server.
  2. Cisco Unified MeetingPlace components dependent on Audio Server: Cisco Unified MeetingPlace MeetingTime, Cisco Unified MeetingPlace Web Conferencing, Network Backup Gateway, H.323/SIP Gateway, Directory Services, SMTP E-Mail Gateway.
  3. Cisco Unified MeetingPlace components dependent on Web Conferencing: Cisco Unified MeetingPlace for Outlook, Cisco Unified MeetingPlace for Lotus Notes, Cisco Unified MeetingPlace for Jabber, Video Integration.


Note: Certain versions of some components have a hard requirement to be upgraded at the same time. Refer to the applicable readme file or release notes for each component to understand component dependencies before installing or upgrading.


To determine the version of the various software components, see Determining the Software Version.


Audio Server Version 6.x

Table: Supported Version Combinations for Audio Server 6.x and Other Cisco Unified MeetingPlace Components
Audio Server Version Component and Supported Version Component Release Date
6.0(3.5)


Also known as

Maintenance Release 3 (MR3)


Released May 28, 2008

Directory Services 5.4(114.0)

July 21, 2008

EMP 5.5.2.0.2

June 2, 2008

Gateway SIM 5.2(0.78)

June 2, 2008

H.323/SIP Gateway 5.3(1.40)

June 2, 2008

Jabber Integration 6.0(2.0)

May 31, 2007

Language Pack 6.0(2.13)

January 31, 2008

Lotus Notes Integration:

  • 6.0(205.0)
  • 5.4(109.0) 1
  • June 2, 2008
  • July 3, 2007

MCU 5.5(0.0.54)

June 2, 2008

MeetingTime 6.0(3.1)

June 2, 2008

Network Backup Gateway 5.3(0.11)

June 2, 2008

Office Communicator Integration 6.0(201.0)

January 31, 2008

Outlook Integration:

  • 6.0(307.0)
  • 5.4(165.0) 1
  • June 2, 2008
  • December 21, 2007

Password Utility Patch 1.0

June 2, 2008

SMTP E-Mail Gateway 6.0(202.0)

January 31, 2008

Video Administration 5.4(2.103)

June 2, 2008

Video Integration 5.4(204.0)

July 26, 2007

Web Conferencing:

  • 6.0(417.0)
  • 5.4(156.2) 2
  • June 2, 2008
  • September 7, 2007
Cisco Security Agent for Cisco Unified MeetingPlace is supported with certain versions of most components.

See Requirements and Supported Software for Cisco Security Agent.

Language pack appropriate for this release.

Audio Server Version Component and Supported Version Component Release Date
6.0(2.13)


Also known as

Maintenance Release 2 (MR2)


Released January 31, 2008

Directory Services 5.4(108.0)

January 31, 2008

EMP 5.1.1.0.15

July 26, 2007

Gateway SIM 5.2(0.77)

January 31, 2008

H.323/SIP Gateway 5.3(1.33)

January 31, 2008

Jabber Integration 6.0(2.0)

May 31, 2007

Language Pack 6.0(2.13)

January 31, 2008

Lotus Notes Integration:

  • 6.0(203.0)
  • 5.4(109.0) 1
  • January 31, 2008
  • July 3, 2007

MCU 5.1(2.2)

July 26, 2007

MeetingTime 6.0(2.4)

January 31, 2008

Network Backup Gateway 5.3(0.10)

January 31, 2008

Office Communicator Integration 6.0(201.0)

January 31, 2008

Outlook Integration:

  • 6.0(214.0)
  • 5.4(165.0) 1
  • January 31, 2008
  • December 21, 2007

SMTP E-Mail Gateway 6.0(202.0)

January 31, 2008

Video Administration 5.4(0.112)

October 22, 2007

Video Integration 5.4(204.0)

July 26, 2007

Web Conferencing:

  • 6.0(361.0)
  • 5.4(156.2) 2
  • January 31, 2008
  • September 7, 2007
Cisco Security Agent for Cisco Unified MeetingPlace is supported with certain versions of most components.

See Requirements and Supported Software for Cisco Security Agent.

Language pack appropriate for this release.

Audio Server Version Component and Supported Version Component Release Date
6.0(1.11)


Also known as

Maintenance Release 1 (MR1)


Released September 7, 2007

Directory Services 5.4(104)

March 30, 2007

EMP 5.1.1.0.15

July 26, 2007

Gateway SIM 5.2(0.74)

September 7, 2007

H.323/SIP Gateway 5.3(1.29)

September 7, 2007

Jabber Integration 6.0(102.0)

May 31, 2007

Lotus Notes Integration 6.0(104.0)

September 7, 2007

MCU 5.1(2.2)

July 26, 2007

MeetingTime 6.0(1.4)

September 7, 2007

Network Backup Gateway 5.3(0.7)

March 30, 2007

Office Communicator Integration 6.0(102.0)

September 7, 2007

Outlook Integration 6.0(115.0)

September 7, 2007

SMTP E-Mail Gateway 6.0(107.0)

September 7, 2007

Video Administration 5.4(0.112)

October 22, 2007

Video Integration 5.4(204.0)

September 7, 2007

Web Conferencing

6.0(244.0)

5.4(156.2) 2


September 7, 2007

September 7, 2007

Cisco Security Agent for Cisco Unified MeetingPlace is supported with certain versions of most components.

See Requirements and Supported Software

Language pack appropriate for this release.

Audio Server Version Component and Supported Version Component Release Date
6.0(0.25)

Released May 31, 2007

Directory Services 5.4(104)

March 30, 2007

Gateway SIM 5.2(0.71)

May 31, 2007

H.323/SIP Gateway 5.3(1.8)

May 31, 2007

Jabber Integration 6.0(102.0)

May 31, 2007

Lotus Notes Integration 6.0(15.0)

May 31, 2007

MeetingTime 6.0(0.23)

May 31, 2007

Network Backup Gateway 5.3(0.7)

March 30, 2007

Office Communicator Integration 6.0(11.0)

May 31, 2007

Outlook Integration 6.0(14.0)

May 31, 2007

SMTP E-Mail Gateway 5.4(108)

March 30, 2007

Video Administration 5.4(0.105)

March 30, 2007

Video Integration 5.4(107.0)

March 30, 2007

Web Conferencing

6.0(171.0)

5.4(156.2) 2

May 31, 2007

September 7, 2007

Cisco Security Agent for Cisco Unified MeetingPlace is supported with certain versions of most components.

See Requirements and Supported Software

Language pack appropriate for this release.

Footnote:

1: Requires Web Conferencing Release 5.4.(156.2).

2: This release is a hotfix and is only available by contacting Cisco TAC.

Rating: 0.0/5 (0 votes cast)

Personal tools