Cannot activate datastores on second node in HA deployment. On node2 DB version in Bootstrap 8.00.2187 does not match actual Database Engine version 8.00.2282

From DocWiki

Revision as of 08:52, 4 May 2010 by Jayark (Talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Cannot activate datastores on second node in HA deployment. On node2 DB version in Bootstrap 8.00.2187 does not match actual Database Engine version 8.00.2282

Problem Summary Cannot activate datastores on second node in HA deployment. On node2 DB version in Bootstrap [8.00.2187] does not match actual Database Engine version [8.00.2282]
Error Message
Possible Cause SQL version mismatch.
Recommended Action From node2 find the SQL Engine version by running the query using SQL Query Analyzer. Open CET from node2. Open ClusterDependentConfig and change the SQL Version same as the result of the query. Verify and make sure that both the nodes have same SQL version installed and it is matching with the CET entry.

After doing the changes, restart node2 Node Manager and do component activation.

After that if they face any replication issues, there is a defect CSCta89444 [SQL -replication issues when OS SR is applied before SQL install] for that.Workaround is to Stop node manager. Uninstall SQL Hotfix "SQL2000-KB960083-v8.00.2282-x86x64-ENU" and reinstall in both the nodes. Restart both the nodes after that.

Release Release 7.0, Release 5.0
Associated CDETS # None

Rating: 0.0/5 (0 votes cast)

Personal tools