Call Server: Erratic Behavior When Everything Is Configured Properly

From DocWiki

(Difference between revisions)
Jump to: navigation, search
m (Bot: Adding {{Template:Required Metadata}})
 
(One intermediate revision not shown)
Line 1: Line 1:
 +
{{Template:Required Metadata}}
== Erratic Behavior When Everything Is Configured Properly ==
== Erratic Behavior When Everything Is Configured Properly ==

Latest revision as of 18:51, 18 December 2009

Erratic Behavior When Everything Is Configured Properly

Problem Summary General erratic behavior when everything is configured properly. Sometimes TTS plays, sometimes it does not, or the call stops when the VXML Server is running in script node in Unified ICME. Other behaviors include calls succeed in Unified ICME, but no TTS plays, or the caller hears silence, but no errors are reported in the log. Unavailable TTS errors are reported.
Error Message None.
Possible Cause If everything appears to be configured properly, and behavior is generally erratic, check the configuration of your Ethernet link.
Recommended Action Do the following:
  • Check the Gateway log files.
  • Check the VXML Server application logs.
  • Verify the network settings. The chart below shows the speed and duplex settings for Unified CVP.
Ethernet Switch Speed Capability


Server/Gateway NIC Speed Capability


Switch Port Speed/Duplex Setting


Server/Gateway NIC Speed/Duplex Setting


1000 Mb


1000 Mb


Auto / Auto


Auto / Auto


1000 Mb


100 Mb


100 Mb / Full


100 Mb / Full


100 Mb


100 Mb


100 Mb / Full


100 Mb / Full


100 Mb


1000 Mb


100 Mb / Full


100 Mb / Full


Release Release 7.0(2)
Associated CDETS # None.

Rating: 0.0/5 (0 votes cast)

Personal tools