Agent Greeting Fails to Play - Agent PIM log has no route request

From DocWiki

(Difference between revisions)
Jump to: navigation, search
m (1 revision)
(Agent Greeting fails to Play)
 
Line 33: Line 33:
<td> '''Release''' </td>
<td> '''Release''' </td>
<td>
<td>
-
Release 8.5(1)
+
Release 9.0(1)
</td>
</td>
</tr> <tr>
</tr> <tr>
Line 42: Line 42:
-
[[Category:Unified CCE, Release 8.5]]
+
[[Category:Unified CCE, Release 9.0]]
-
[[Category:Unified CVP, Release 8.5]]
+
[[Category:Unified CVP, Release 9.0]]

Latest revision as of 08:24, 5 June 2012

Agent Greeting fails to Play

Problem Summary

Agent Greeting Fails to Play.

Error Message

No error in Router/PG/CTI Event Viewer. No error message in agent desktop. In agent PIM log file, there is no route request with Playing Agent Greeting dialed number.

Possible Cause

1. The call is not a routed call. Agent greeting is only supported for calls routed via ICM routing script. 2. The call is routed to the agent via Label/Dynamic Label node in the routing script. Agent greeting is not supported for those nodes. 3. Agent Greeting is not enabled in the routing script that routes the call to the agent. 4. Agent Greeting is disabled on the agent desktop.

Recommended Action

1. Check the routing script and ensure the call is routed to the agent via the nodes other than the Label/Dynamic Label node. 2. Check the routing script and ensure the Agent Greeting Type is set in the Set node before the call is routed to the agent. 3. Check the agent desktop and ensure the Enable Agent Greeting button is pressed.

Release

Release 9.0(1)

Associated CDETS #

None.

Rating: 0.0/5 (0 votes cast)

Personal tools